Results 1 to 10 of 10
  1. #1
    Community Member Wizza's Avatar
    Join Date
    Apr 2013
    Posts
    2,794

    Default Problem with DDO, my graphic card and my mouse: seeking help from experts

    There are 2 problems that I have right now with DDO on this computer:

    1) My graphic card. Every once in a while, while playing DDO, my graphic card stops working for a couple of seconds. When this happens, my screen turns black and when it returns to normality, I have to close and open again the game because it turns white. On my pc, this is the message I get when this happens:

    "The driver video NVIDIA Kernel Mode Driver, Version 311.06, has stopped answering and it has been correctly restored".

    Few notes:

    h) I've updated the drivers regurarly to the latest version avaible everytime and this STILL happens at the version 320.49
    i) My graphic card is a GeForce GTS 450 on this computer IIRC
    l) It does not happen when I'm playing other games
    m) It DOES happen very rarely even when not playing DDO and just browsing google chrome
    n) I've already trying searching with google. Everything they suggest me to do has been unsuccessful.
    o) Sometimes it does not turn back to the normality and I have just to reset my pc.

    It's driving me crazy to the point that I'm thinking to buy a new graphic card.



    2) The 2nd problem I have is with my mouse and specifically with DDO. It does NOT happen anywhere else, so it is not a mouse problem or a PC problem. It's been happening since a 3-4 updates. The problem specifically is this:

    I log in, normally, everything is fine. Turn mouse look ON. I move SLOWLY the mouse to the right and left (like swingling slowly) and suddenly, it goes crazy. My character turns on itself. Even if I move it slowly, the mouse is suddenly fast like a guy on fire. This lasts a good 2-3 seconds, then it returns to the normality. What's worse is that this is NOT a one-time thing. Everytime I'm in mouse-look, this could happen. It's really annoying.

    x) Kinda hard to explain. Hope you get it or otherwise I'll try to come up with a video.
    y) Does NOT happen anywhere else.
    z) Tried different mouse, STILL happening.
    k) This "bug" is either on or off. Sometimes I can log and this whole bug is there. Sometimes I can log and just play normally with mouse look and this does not happen.
    Quote Originally Posted by Rys View Post
    Severlin and Severlin Online. PLAY FOR FREE* NOW!

    *maybe
    Farwil, Chaos Gamblers - Argonessen.

  2. #2
    Community Member
    Join Date
    Mar 2006
    Posts
    346

    Default

    Hello Wizza.

    Some more info might be helpful to the more technically minded amongst us.
    What operating system are you playing on?
    Have you tried re-installing DDO since the problems occurred?
    Are you using Direct X9 for DDO?
    How old is the graphics card? Not familiar with the 450's sorry.
    Does the fan still work on the GPU?

    Some thoughts:
    Try lowering the video quality to Direct X9 and adjust the settings down.
    It could be a hardware fault caused by heat.
    Reducing the stress on the card could isolate this problem.

    Even if not heat related, older cards do eventually fail and they often do it subtely.
    Had this happen to me before and took ages to isolate a faulty power regulator on the GPU.

    Regarding the mouse, have you adjusted the mouse sensitivity settings in DDO?
    Have you checked for updated mouse drivers?
    Sometimes DDO patches break unexpected things.

    Worth investigating.

    Good luck mate.

  3. #3
    Community Member Wizza's Avatar
    Join Date
    Apr 2013
    Posts
    2,794

    Default

    Quote Originally Posted by Highlander View Post
    Hello Wizza.

    Some more info might be helpful to the more technically minded amongst us.
    What operating system are you playing on?
    Have you tried re-installing DDO since the problems occurred?
    Are you using Direct X9 for DDO?
    How old is the graphics card? Not familiar with the 450's sorry.
    Does the fan still work on the GPU?

    Some thoughts:
    Try lowering the video quality to Direct X9 and adjust the settings down.
    It could be a hardware fault caused by heat.
    Reducing the stress on the card could isolate this problem.

    Even if not heat related, older cards do eventually fail and they often do it subtely.
    Had this happen to me before and took ages to isolate a faulty power regulator on the GPU.

    Regarding the mouse, have you adjusted the mouse sensitivity settings in DDO?
    Have you checked for updated mouse drivers?
    Sometimes DDO patches break unexpected things.

    Worth investigating.

    Good luck mate.
    1) Windows Vista
    2) Yes, I did try.
    3) DirectX11
    4) September 13, 2010 is the release date.
    5) Yes, fan is still working.

    I did try even lower to Very Low but looks like the problem is not that. Fan is working perfectly and the PC isn't suffering from heat problems.


    Regarding the mouse:

    The mouse sensitivity has always been the same since I've been playing. I've tried to lower it to the minimum possible and it still happens. Drivers also updated to the latest version. I will try to make a video and upload it.
    Quote Originally Posted by Rys View Post
    Severlin and Severlin Online. PLAY FOR FREE* NOW!

    *maybe
    Farwil, Chaos Gamblers - Argonessen.

  4. #4
    Community Member dydzio0614's Avatar
    Join Date
    Mar 2011
    Location
    Poland
    Posts
    26

    Angry

    Hard to say what is wrong, let's assume graphic card is all ok (similar error appeared on my burned radeon 4870 card because it was pretty much broken). You can use tool GPU-Z to check card parameters (voltage / temperature etc) and ask somewhere if all is ok. But interesting thing is that my geforce 250 (brother of your card) causes a problem and it tends to crash pc due to critical error (problem is caused by graphic drivers) while watching movies on websites (youtube etc). So there is small chance that your card has problem cooperating with existing drivers occasionally.

  5. #5
    Community Member Charononus's Avatar
    Join Date
    Jun 2010
    Posts
    5,345

    Default

    I have had the same graphics problem for 2 years now on my laptop.
    windows 7
    intel hd video
    i3 processor
    direct x 9
    I don't have to restart ddo though, it just flashes black then pauses for maybe 5-10 secs then comes back. If I tab out I get the same message about the graphics driver though.

  6. #6
    Community Member Wizza's Avatar
    Join Date
    Apr 2013
    Posts
    2,794

    Default

    Quote Originally Posted by dydzio0614 View Post
    Hard to say what is wrong, let's assume graphic card is all ok (similar error appeared on my burned radeon 4870 card because it was pretty much broken). You can use tool GPU-Z to check card parameters (voltage / temperature etc) and ask somewhere if all is ok. But interesting thing is that my geforce 250 (brother of your card) causes a problem and it tends to crash pc due to critical error (problem is caused by graphic drivers) while watching movies on websites (youtube etc). So there is small chance that your card has problem cooperating with existing drivers occasionally.

    I will try that tool out but I've no idea if my voltage/temperature is fine. I read somewhere else, on a random forum, that this may be indeed a voltage problem that should be changes in the BIOS but I'm too afraid to cause some problem to my pc.


    Quote Originally Posted by Charononus View Post
    I have had the same graphics problem for 2 years now on my laptop.
    windows 7
    intel hd video
    i3 processor
    direct x 9
    I don't have to restart ddo though, it just flashes black then pauses for maybe 5-10 secs then comes back. If I tab out I get the same message about the graphics driver though.
    If I didn't have to restart DDO (and the whole PC often) I wouldn't mind a single bit the 5-10 secs black out. However, the continuous restarting are driving me insane.


    Any tip for the mouse problem?


    Oh btw, to the mod that moved it: thanks. Not only I had no idea about the move but NOONE ever reads this part of the forum (besides 2 or 3 like the above posters).

    If you could move this back to General discussion, it would be better.
    Last edited by Wizza; 09-04-2013 at 12:18 PM.
    Quote Originally Posted by Rys View Post
    Severlin and Severlin Online. PLAY FOR FREE* NOW!

    *maybe
    Farwil, Chaos Gamblers - Argonessen.

  7. #7
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,189

    Default

    Quote Originally Posted by Wizza View Post
    Any tip for the mouse problem?
    I'm still waiting for relevant information about the mouse.
    Also if you search around you'll see that many games have issues with mouse spinning.

    Quote Originally Posted by Wizza View Post
    If you could move this back to General discussion, it would be better.
    If they would create the service tracker like they used to have, that would be better.

    This is not a general question and does belong in tech side.

  8. #8
    Community Member Wizza's Avatar
    Join Date
    Apr 2013
    Posts
    2,794

    Default

    Quote Originally Posted by Missing_Minds View Post
    I'm still waiting for relevant information about the mouse.
    Also if you search around you'll see that many games have issues with mouse spinning.
    What information do you need? It is a Trust GXT-34. Following your advice, I did in fact search around and seen it happens in many other MMOs but I can't find a solution for it.

    Quote Originally Posted by Missing_Minds View Post
    If they would create the service tracker like they used to have, that would be better.

    This is not a general question and does belong in tech side.
    It does indeed belong to the tech side but this section of the forum is kinda dead. I didn't even know my thread was moved here actually. Happened here by chance.
    Quote Originally Posted by Rys View Post
    Severlin and Severlin Online. PLAY FOR FREE* NOW!

    *maybe
    Farwil, Chaos Gamblers - Argonessen.

  9. #9

    Default

    Hey Wizza,

    Have you tried cleaning the video card? Sometimes heat is the problem.

    When you install a new driver rev, make sure you uninstall the old one first. NVidia has a decent uninstall routine, but use something like Driver Sweeper to really remove all driver remnants. After that, you can at least narrow down version problems.

    Best of luck!
    The newest computer can merely compound, at speed, the oldest problem in the relations between human beings, and in the end the communicator will be confronted with the old problem, of what to say and how to say it. - Edward R. Murrow (1964)

  10. #10
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,189

    Default

    Quote Originally Posted by Wizza View Post
    What information do you need? It is a Trust GXT-34.
    Information like whenever someone asks for tech help. We need to know exactly what you are working with.

    Trust is not a brand I know. (Ok, isn't an ironic sounding statement) You are UK then?

    I fear my knowledge for tricks is mostly US stuff, so I have zero clue how their drivers work.

    ..... By chance do they have any "smoothing" algorithm going on? Because baring a firmware issue your mouse may have, a sensor going out, hair/dust in the sensor, the need of an actual mouse pad designed for laser (I'm serious on this one. I spent some money on a cheep one and have been loving the action I've been getting with it.) driver issue, etc.. I really don't know.

    If it does have a "smoothing" setting, try to turn it off. Its attempt to help you may very well be a hindrance.

    I'm also assuming it is wired and not wireless to remove the possibly it is a connection/interference issue.

    You also said you tried a different mouse. I hope it was a different company utterly with different drivers. Because using a mouse from the same company and you still have the same drivers which could be the cause of your issue.

    Try changing the polling rate down?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload