Results 1 to 7 of 7
  1. #1
    Community Member
    Join Date
    Nov 2009
    Posts
    527

    Default Drow monk venomed blades enhancement...

    Hey

    Anyone else having this problem.

    I take the enhancement and it works fine. Until I log off. When i log back on again the enhancement has greyed out and no longer functions.

    I have tried removing it from my hot bar and then re-equipping it and still it does not work and stays greyed out. The only way I have found of getting it to work again is by resetting my enhancements each time i log on.

  2. #2
    Community Member NaturalHazard's Avatar
    Join Date
    May 2010
    Posts
    8,866

    Default

    Quote Originally Posted by LupusVai View Post
    Hey

    Anyone else having this problem.

    I take the enhancement and it works fine. Until I log off. When i log back on again the enhancement has greyed out and no longer functions.

    I have tried removing it from my hot bar and then re-equipping it and still it does not work and stays greyed out. The only way I have found of getting it to work again is by resetting my enhancements each time i log on.
    when you log in are the enhancements you spent on it now *unspent*? ive been having this problem with enhancements often the racial ones.

  3. #3
    Community Member fatherpirate's Avatar
    Join Date
    Apr 2008
    Posts
    993

    Default

    It is broken
    known bug, at least by the players
    Halloween is dead on DDO.
    Kobalds stole it

  4. #4
    Community Member
    Join Date
    Nov 2009
    Posts
    527

    Default

    No venomed blades is still showing as having been selected in enhancement trees. But strangely a couple of times it shown that I've got core enhancement 1 and 3 bought but not 2 and 4 (the dex ones) which would be impossible as you have to buy 2 to open core 3.

    However, I think its just the racial tree that's screwed up as, as i also noticed that my spell resistance and my dexterity bonuses were not working after logging in and out. I wonder if the short sword damage is also missing.

    Guess we'll have to wait and see if they ever acknowledge it. Until then not sure what to do. ;-(

  5. #5
    Community Member
    Join Date
    Nov 2009
    Posts
    527

    Default

    Quote Originally Posted by LupusVai View Post

    However, I think its just the racial tree that's screwed up as, as i also noticed that my spell resistance and my dexterity bonuses were not working after logging in and out. I wonder if the short sword damage is also missing.
    Actually the short sword bonus also seems to be borked after you log in and out. Can see this just from looking at the to hit bonus when weapon equipped. +5 kama and +5 short sword show the same to hit numbers and the enhancement is supposed to add to your to hit as well as damage..

    So along with the critical enhancements that you are supposed to get from capstone ninja spy also not working, looks like this character is pretty messed up. lol.

  6. #6
    Community Member
    Join Date
    Jun 2013
    Posts
    1

    Default

    Quote Originally Posted by LupusVai View Post
    Hey

    Anyone else having this problem.

    I take the enhancement and it works fine. Until I log off. When i log back on again the enhancement has greyed out and no longer functions.

    I have tried removing it from my hot bar and then re-equipping it and still it does not work and stays greyed out. The only way I have found of getting it to work again is by resetting my enhancements each time i log on.
    I'm also having this problem - only way I have found to reactivate the race enhancements without resetting the tree is:

    1) open epic destinies (ctrl E)
    2) switch to another unlocked epic destiny
    3) switch back to the original epic destiny
    4) open enhancements (ctrl R)
    5) select one or more race enhancements (you should have some unspent points now)
    6) click Accept
    7) close enhancements (ctrl R)
    8) re-open enhancements (ctrl R)
    9) you should now have enough unspent points to re-select all your desired enhancements

    Race enhancements should now stay active until you logout. Upon login you will unfortunately need to repeat 1-9.

    At least the above prevents losing money/shards on continually resetting the race tree.

    Hope it helps.

  7. #7
    Community Member
    Join Date
    Aug 2013
    Posts
    1

    Default same problem here

    Quote Originally Posted by LupusVai View Post
    Hey

    Anyone else having this problem.

    I take the enhancement and it works fine. Until I log off. When i log back on again the enhancement has greyed out and no longer functions.

    I have tried removing it from my hot bar and then re-equipping it and still it does not work and stays greyed out. The only way I have found of getting it to work again is by resetting my enhancements each time i log on.

    yep.... stuck with this prob. as well.

    wrote about this to turbine, hope they'll fix this soon.

    william.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload