Results 1 to 2 of 2

Thread: Search bugged?

  1. #1
    Community Member msdesign's Avatar
    Join Date
    Mar 2011

    Default Search bugged?

    I was about to search for something in the forums, don't want to post a new thread if the matter is already being discussed somewhere... When I hit ENTER or the search icon, it does absolutely nothing.

    Oh wait, it does. It clears my search field text and reloads the page. No search results.

    Oh well...

    note: and PLEASE PLEASE make the new thread Title field WHITE! I can barely see the title I have just wrote in here... Its grey when not selected, and dark grey when active. If text is black, do the math.
    [Nemessi sorcerer][Helenya cleric][Riita cleric][Myrhea artificer][Shunrei monk][Sverlana rogue][Lillyannn paladin]

  2. #2
    Community Member enochiancub's Avatar
    Join Date
    Dec 2008
    Copenhagen, Denmark


    Yes, hasn't changed since what was addressed yesterday.

    via the nifty little dev tracker

    Quote Originally Posted by Cordovan View Post
    In recent days we have been investigating sporadic errors with and the DDO Forums that manifest in 502 or 504 "Bad Gateway" errors. As part of our investigation into this issue, we will be disabling some Search and Advanced Search functionality. If you are not able to search in the coming days, then it is because of this action taken. Thanks! We'll try to get back search functionality to as many folks as possible, as soon as possible.

    Main: 18 Artificer, Thelanis

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.