Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: Game crashes

  1. #21
    Community Member Gadget2775's Avatar
    Join Date
    Nov 2006
    Location
    Hawaii
    Posts
    1,638

    Default

    Quote Originally Posted by wiliamsane View Post
    So my hopes are ruined and now i am really , really angry ..
    Today status : loged at x time , piking , chatting and waiting for about hour and some , all ok then went into quest lets say at x+80min , 10 minutes in quest .. CRASH , ok loged in again , maybe another 8 minutes in quest and another f..king CRASH ..
    Tired of this , i am not going to log in back today (at least here is my report as i promised)
    Again : I have never have such serious issues until closed beta for test client and u19 for live client , so there must be something fishy about this...
    Glad to hear they managed to fix you. Would like to point out a quick scan of your DXDiag shows both audio and video drivers are from 2009...
    Driver Attributes: Final Retail
    Driver Date/Size: 3/12/2009.

    That's really not good...Looks to me like yer using a laptop and the manufacture may have stopped providing support. Would recommend you visit the Radeon and Realtek websites to see if they have newer versions for your hardware. DDO has evolved quite a bit since then and using outdated drivers makes it that much harder for an older system to remain compatible.
    Last edited by Gadget2775; 08-25-2013 at 01:58 PM.
    D.W.A.T: (Now with Non-Dwarf support)
    Founder of the (D.W.A.T) Elf Rebellion and Supporter of the H (alfling). I(ntel). T(eam).

  2. #22
    Community Member Robai's Avatar
    Join Date
    Feb 2010
    Location
    Orien
    Posts
    1,541

    Default

    Computer freeze + buzz sound happened:
    Before U19: like 1-3 times per month.
    After U19: like each 2-3 hours
    Reinstalled the game, didn't help.
    Installed it to USB flash, didn't help.

    I've noticed that crashes happened when:
    - cast lots of spells very quickly + move/jump fast (that's probably why my Wiz tend to crash more often probably (at least my Wiz crashed more often before U19, didn't play him much after U19), but happened on TWF Ranger too)
    - I crashed like 3 times per 1 hour when I did Ctr+R and tried to assign points (all of those times I was on guild ship Stormglory tempest, upper deck), I think I never crashed in house D at trainers (was there like 6+ hrs learning new stuff)
    - I crashed 2-3 times so far while beating dummy, which is in upper deck (also crashed once when doing nothing in upper deck)
    - also crashed several times inside quests too (on TWF ranger), especially when I use two boosts: haste and dmg (which I mostly use only for killing bosses or large groups of trash mobs)
    - when swinging weapons + jumping + moving I sometimes get some lag, and if i don't stop then eventually crash (happened several times, 2 times it was on guild ship)

    I asked on Orien channels about his problem and at least 7 players confirmed having exactly the same problem.

    A friend told me about this thread.
    Quote Originally Posted by BrianTheHun View Post
    My friend made a suggestion earlier tonight that seems to work. Under Audio Options, I went to Sound Playback, and switched from Generic Hardware audio to Generic Software audio. So far, I've been playing the last several hours without a single crash. I hope this works. If anybody else wants to try it and post back, please do.
    Thanks man!
    I just switched to Software, I hope this will solve this nightmare.

  3. #23
    Community Member
    Join Date
    May 2013
    Posts
    702

    Default

    Quote Originally Posted by wiliamsane View Post
    switch from Generic Hardware audio to Generic Software audio
    This really made the difference for me. Sound is now a bit different and it feels not so directly anymore, but there were no crashes too, which is great.

  4. #24
    Community Member Sokól's Avatar
    Join Date
    Apr 2013
    Location
    Iceland
    Posts
    580

    Default

    Quote Originally Posted by Lanhelin View Post
    This really made the difference for me. Sound is now a bit different and it feels not so directly anymore, but there were no crashes too, which is great.
    Will try this been having the same issue as the above posters!
    Argonnessen: Hilmir - Purkilius - Jinu - Vignir @ Blood Assassin´s

  5. #25
    Community Member Robai's Avatar
    Join Date
    Feb 2010
    Location
    Orien
    Posts
    1,541

    Default

    I've farmed chests for like 20 hours per last 24 hours and not a single crash!
    (I mean no computer freeze+buzz, just had the usual game crash in Sands)

    So, yeah, I can say that switching from Hardware to Software solved the problem.

  6. #26
    Community Member Sokól's Avatar
    Join Date
    Apr 2013
    Location
    Iceland
    Posts
    580

    Default

    Quote Originally Posted by TheRobai View Post
    I've farmed chests for like 20 hours per last 24 hours and not a single crash!
    (I mean no computer freeze+buzz, just had the usual game crash in Sands)

    So, yeah, I can say that switching from Hardware to Software solved the problem.
    Same here crash free night
    Argonnessen: Hilmir - Purkilius - Jinu - Vignir @ Blood Assassin´s

  7. #27
    Acolyte of Pain Velluminous's Avatar
    Join Date
    Apr 2006
    Location
    Indiana
    Posts
    28

    Default

    Unfortunately, this didn't work out for me... I don't have an option for Generic Hardware sound, just generic software w/headphones or software w/speakers. I'm also on Win7, and this is probably only a WinXP fix.

    Crazy though, because I had this exact same kind of crashing:
    Quote Originally Posted by TheRobai View Post
    Computer freeze + buzz sound happened:
    Before U19: like 1-3 times per month.
    After U19: like each 2-3 hours
    Except mine wasn't crashing but once every 2months Pre-U19, and then every 5-10mins post-U19.

    I tried updating my audio drivers, and now I'm getting a black screen crash. Game just goes back, all I can see is the cursor (no UI even) and then eventually it completely crashes.
    DDO Player since 2006. Check my (far from complete) DDO walkthrough videos at Youtube.com/Velluminous
    Originally from Lhazaar; Now residing on Ghallanda.

  8. #28
    Community Member
    Join Date
    May 2013
    Posts
    702

    Default

    Quote Originally Posted by Velluminous View Post
    Unfortunately, this didn't work out for me... I don't have an option for Generic Hardware sound, just generic software w/headphones or software w/speakers. I'm also on Win7, and this is probably only a WinXP fix.
    I don't think it's a XP solution only, but I might be wrong. Do you have a Soundcard like Soundblaster or something like that? If yes, then it probably has something to do with your sound settings in Windows control panel --> Sound or --> Device Manager (audio- video- and gamecontroller). Make sure to choose your Soundcard and not the on-board sound. If you only have an on-board sound chip, then perhaps some newer audio codecs might help you. If you do not know which sound chip you have, you can easily find it out pressing the Win Start button, typing dxdiag in the textbox at the bottom and executing. The sound tab then will show you the manufacturer. You can download the latest codecs from the manufacturer's website. If you do so, make sure to choose the 32 or 64 bit versions depending on your system.

    All advice given under assumption that it's a sound issue causing the crashes.
    Last edited by Lanhelin; 08-28-2013 at 06:24 AM.

  9. #29
    Acolyte of Pain Velluminous's Avatar
    Join Date
    Apr 2006
    Location
    Indiana
    Posts
    28

    Default

    Quote Originally Posted by Lanhelin View Post
    I don't think it's a XP solution only, but I might be wrong. Do you have a Soundcard like Soundblaster or something like that? If yes, then it probably has something to do with your sound settings in Windows control panel --> Sound or --> Device Manager (audio- video- and gamecontroller). Make sure to choose your Soundcard and not the on-board sound. If you only have an on-board sound chip, then perhaps some newer audio codecs might help you. If you do not know which sound chip you have, you can easily find it out pressing the Win Start button, typing dxdiag in the textbox at the bottom and executing. The sound tab then will show you the manufacturer. You can download the latest codecs from the manufacturer's website. If you do so, make sure to choose the 32 or 64 bit versions depending on your system.

    All advice given under assumption that it's a sound issue causing the crashes.
    Unfortunately, I don't have a dedicated sound card (Soundblaster/etc)... I'm using my onboard sound (Asus P9x79 Deluxse MoBo w/Realtek Audio). I'd already updated to the newest audio drivers available from Asus (V6.0.1.6657), but looks like the ones directly from Realtek are V6.0.1.6873. So I'll download/install and see if that helps.
    If nothing else, I'll steal the dedicated sound card out of my wife's machines (that she hasn't used in a year... so sad) and see if that helps.
    Last edited by Velluminous; 08-28-2013 at 05:48 PM.
    DDO Player since 2006. Check my (far from complete) DDO walkthrough videos at Youtube.com/Velluminous
    Originally from Lhazaar; Now residing on Ghallanda.

  10. #30

    Default

    Oh my god, this thread has made my day. I've been seriously bummed ever since U19 went live because I've been having this exact problem (whole computer locks up, buzzing sound, hard reset required) for years at the same frequency (~once per month) as all you guys but then U19 went live and this increased to multiple times per session.

    I'm so happy to see I'm not alone and that there's a potential fix. I'll try to implement the fixes and report back if it helps me. Just for clarity: The option "hardware audio" or "software audio" is an in-game DDO option from the Audio Options screen, as opposed to a windows/driver option, correct? I also have win XP, realtek onboard sound and haven't updated my audio drivers in a while.

    I've actually tracked every lockup for the past year or so so my "once a month" isn't so much a guesstimate as it is analysis:

    Lockup History
    --------------
    July 25th 2012 - Buying Time
    July 26th 2012 - Buying Time
    Sep 17th 2012 - VON3
    Sep 25th 2012 - Sorrowdusk 2
    Nov 6th 2012 - Mabar (graveyard)
    Jan 8th 2013 - Buying Time
    Jan 19th 2013 - tabbing to game (was on airship at time)
    Feb 4th 2013 - Threnal 2b (escort the expedition)
    Mar 21 2013 - The Great Tree (eve challenge)
    Apr 2 2013 - Kobold Assault
    Apr 5 2013 - Depths of Discord
    May 10 2013 - Naked Tempest Spine
    May 27 2013 - Cannith Manufactury
    July 16th 2013 - Tomb of the Sanguine Heart
    Aug 2nd 2013 - Stromvauldt's Mine (and preloader no help after restart)
    Aug 23rd 2013 - House K on steps to bank
    Aug 24th 2013 - kobold chaos
    Aug 24th 2013 - VON1
    Aug 27th 2013 - VON1 (twice in a row)
    Sep 4th 2013 - Shroud (twice in a row)
    Sep 4th 2013 - eChrono

    EDIT: dxdiag says my realtek sound drivers are from...5/2/2007! Oofa.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload