Results 1 to 15 of 15
  1. #1
    Community Member
    Join Date
    Nov 2010
    Posts
    69

    Default Arcane Archer Imbue Stances Bugged?

    No matter which stance (corrosive, flaming, frost etc.) I am in it turns itself off after a few minutes, sometimes after a few seconds. I am constantly having to reclick the toggle to start it up again. I have the imbue line maxed in the AA tree.

  2. #2
    Community Member
    Join Date
    Jun 2006
    Posts
    3,020

    Default

    Obvious question - are you sure you're not accidentally hitting the toggle with a hotkey? I know I had to add so many buttons to my hotbar with the new system, I sometimes forget to hit Ctrl-1 to reactivate my main hotbar after buffing up etc., and then end up activating the wrong thing when I hit 1 or 2, trying to use an attack....

  3. #3
    Community Member RapkintheRanger's Avatar
    Join Date
    Aug 2013
    Posts
    257

    Default

    Quote Originally Posted by Scope333 View Post
    No matter which stance (corrosive, flaming, frost etc.) I am in it turns itself off after a few minutes, sometimes after a few seconds. I am constantly having to reclick the toggle to start it up again. I have the imbue line maxed in the AA tree.
    I'm having the same trouble with the paralyzing effect for AA. it detoggles. And to the first respondent... no that is not it. you can toggle it on. and do nothing for 30 seconds and watch it dissapwar as if it is on a timer.

    SOMETIMES though it wil lstay as it should.... flipping it on and off, toggling 1 thing then another then back to paralyzing gave me some relief.... so it doesn't always de toggle... you might try that with your elementals...

  4. #4
    Community Member
    Join Date
    Sep 2009
    Posts
    27

    Default

    I tested on Lammania for a few hours and yes the AA toggles just stop working randomly after a minute or two. The combat log says "such and such effect has been removed from you," but there seems to be no rhyme or reason for the removal. Yes I tried manually togggling on and off and on again, I tried switching weapons, armors, and accessories, i tried toggling my choices on in a different order - no difference. Despite having no reference to a duration the AA toggles appear to have a short duration effect. If this is WAI then they need to make that clear in the description, although that would be contrary to the way that all other toggles/stances work in the game and on top of that if its WAI then AA enhancements cost too many AP and way, way too many spell points.

  5. #5
    Community Member Satyriasys's Avatar
    Join Date
    May 2013
    Posts
    912

    Default

    So far all I have on my Ranger is corrosive and force arrows and the ONLY time they turn off is if I leave or enter a dungeon but the icon with still look active so I have to click it twice to re-activate it.
    Join Date: Nov 2009

  6. #6
    Community Member
    Join Date
    Nov 2010
    Posts
    69

    Default

    Quote Originally Posted by droid327 View Post
    Obvious question - are you sure you're not accidentally hitting the toggle with a hotkey? I know I had to add so many buttons to my hotbar with the new system, I sometimes forget to hit Ctrl-1 to reactivate my main hotbar after buffing up etc., and then end up activating the wrong thing when I hit 1 or 2, trying to use an attack....
    Yeah, ashamed to admit I don't even use hotkeys, I'm more of a point and click type so its not accidental. My guess is it is buffs from other party members doing it. It doesn't seem to happen if I am alone in a quest or wilderness area. I have the same problem with the adamantine knuckles which stop applying augment bonus damage anytime someone casts rage or primal scream. I then have to take them off and put them back on to get them to work ... that is until the next rage is cast.

  7. #7
    The Hatchery Urist's Avatar
    Join Date
    Dec 2010
    Posts
    501

    Default

    Quote Originally Posted by Scope333 View Post
    My guess is it is buffs from other party members doing it. It doesn't seem to happen if I am alone in a quest or wilderness area. I have the same problem with the adamantine knuckles which stop applying augment bonus damage anytime someone casts rage or primal scream. I then have to take them off and put them back on to get them to work ... that is until the next rage is cast.
    One of the "known bugs" from the last update:
    NEW: Barbarian Rage deactivates toggled abilities.
    Perhaps the same is true for the rage spell?

  8. #8
    Community Member RapkintheRanger's Avatar
    Join Date
    Aug 2013
    Posts
    257

    Default

    Quote Originally Posted by Scope333 View Post
    It doesn't seem to happen if I am alone in a quest or wilderness area. I have the same problem with the adamantine knuckles which stop applying augment bonus damage anytime someone casts rage or primal scream. I then have to take them off and put them back on to get them to work ... that is until the next rage is cast.
    the toggle BUG detoggles my paralyzing arrows wether i am in a group or solo. even with no ship buffs and if i don't buff myself with anything....

    sadness prevails

  9. #9
    Community Member
    Join Date
    Nov 2010
    Posts
    69

    Default

    Quote Originally Posted by RapkintheRanger View Post
    the toggle BUG detoggles my paralyzing arrows wether i am in a group or solo. even with no ship buffs and if i don't buff myself with anything....

    sadness prevails
    Yep I was wrong. My toggles are now being turned off even when soloing without any other buffs. Every elemental arrow imbuement turns itself off. Also, Slayer arrow button only works about 70% of the time. Other times it goes on cool down but no arrow fires.

  10. #10
    Community Member RapkintheRanger's Avatar
    Join Date
    Aug 2013
    Posts
    257

    Default

    any updates on this? devs? any acknowledgement?

  11. #11
    Community Member Dagolar's Avatar
    Join Date
    Apr 2010
    Posts
    1,877

    Default

    Quote Originally Posted by Scope333 View Post
    Yep I was wrong. My toggles are now being turned off even when soloing without any other buffs. Every elemental arrow imbuement turns itself off. Also, Slayer arrow button only works about 70% of the time. Other times it goes on cool down but no arrow fires.
    Slayer Arrow and Slaughter and Improved Feint all aren't working at all for me, 100% of the time :/
    Quote Originally Posted by Xeraphim View Post
    Fly? That would break every quest in the game. You would see folks falling from the sky in Korthos and dying. It would be a rain of newbs.
    Quote Originally Posted by Dandonk View Post
    Yeah. It's not "we nuked the city from orbit", it's "the city experienced a brief population drop". Check.

  12. #12
    Community Member Ausdoerrt's Avatar
    Join Date
    Feb 2010
    Posts
    2,014

    Default

    Quote Originally Posted by Dagolar View Post
    Slayer Arrow and Slaughter and Improved Feint all aren't working at all for me, 100% of the time :/
    Apparently, it's an issue with the AA capstone, and has been identified/reported back in August: https://www.ddo.com/forums/showthrea...-Imbue-Toggles

    So feel free to shelf your rangers or reroll until the happy time Turbine decides to give a rat's ass about it. Perhaps spamming bug reports may help the issue get on the "don't bug us about it" bug list :P
    "People are stupid; given proper motivation, almost anyone will believe almost anything. ... People's heads are full of knowledge, facts, and beliefs, and most of it is false, yet they think it all true." Terry Goodkind

  13. #13
    Community Member
    Join Date
    Dec 2010
    Posts
    3,971

    Default

    Quote Originally Posted by Scope333 View Post
    No matter which stance (corrosive, flaming, frost etc.) I am in it turns itself off after a few minutes, sometimes after a few seconds. I am constantly having to reclick the toggle to start it up again. I have the imbue line maxed in the AA tree.
    That only happens to me when I change weapons.
    On a side note, I've found that using shocking arrow imbue, morphic arrows and any bow with lightning strike or electric storm is sure fun to watch.

  14. #14
    Community Member Ausdoerrt's Avatar
    Join Date
    Feb 2010
    Posts
    2,014

    Default

    Any news on a potential fix for next update? All the detailed information on the bug is there already, and I know multiple people have filed reports...
    "People are stupid; given proper motivation, almost anyone will believe almost anything. ... People's heads are full of knowledge, facts, and beliefs, and most of it is false, yet they think it all true." Terry Goodkind

  15. #15
    Community Member Ausdoerrt's Avatar
    Join Date
    Feb 2010
    Posts
    2,014

    Default

    This is an important issue, which basically breaks an entire prestige class. Some feedback on this will be appreciated.

    I will continue to bump this until the happy time a fix is introduced.
    "People are stupid; given proper motivation, almost anyone will believe almost anything. ... People's heads are full of knowledge, facts, and beliefs, and most of it is false, yet they think it all true." Terry Goodkind

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload