Page 6 of 24 FirstFirst ... 234567891016 ... LastLast
Results 101 to 120 of 464
  1. #101

    Unhappy grrrrrr initializing

    Submitted my ticket and sent my dxdiag file. Launcher opens, says initializing and just sits there. This is out of the blue.
    Phangshui (and others) on Argonnessen server. Admin and officer of Monkey Business.

  2. #102
    Community Member Kik97's Avatar
    Join Date
    Jun 2009
    Posts
    93

    Default

    Well just for an update, I was able to get to char selection on my laptop (connected to optimum online thru my brother's router) and looks like char I selected is loading in. However, I wonder if this problem has been going on for more than 2 days, like maybe for a week at least. I have a guild member, whose main character is a rogue called Traps, that hasn't been able to log in since last sunday (7/28). He's even done a reinstall of the game and hasn't been able to login after doing that.

  3. #103
    Community Member wmdearmond's Avatar
    Join Date
    Jul 2010
    Location
    Gamerco New Mexico
    Posts
    117

    Exclamation

    I am tying to login from Gallup New Mexico via comcast so far no dice keep geting the sme thing on both clients
    William L. DeAemond

  4. #104
    Community Member ThugaNug's Avatar
    Join Date
    Sep 2010
    Posts
    10

    Default

    Verizon Fios Richmond Va. Cannith Server, can log into any other server just not the only one i use... 20 of 20 connection attempt deal..Have been vip since 2010... renewing in a few days??? hrmmm downloading neverwinter now

  5. #105
    Community Member TempestAlphaOmega's Avatar
    Join Date
    Oct 2009
    Location
    New Jersey
    Posts
    783

    Default Last Night and Earlier Today Was Fine

    Verizon FIOS from New Jersey

    Was on Last night and this morning with no issue.

    Tried to get on starting 15 minutes ago and the client will not get past "Initializing" so I don't even get to select a world.
    Shapshap, League of Extraordinary Ham, Sarlona and a bunch of alts that all have names begining with Sha or Sho. Of course Shapshap could be the alt and one of the others the main, it just depends on what day it is.

  6. #106
    Community Member Kik97's Avatar
    Join Date
    Jun 2009
    Posts
    93

    Default

    same thing with the server except mine is thelanis. just loggeg onto cannith successfully.

  7. #107
    Community Member ChiliBean's Avatar
    Join Date
    Sep 2009
    Posts
    42

    Default

    Khyber is up. No more "initialization" message.

  8. #108
    Community Member Kik97's Avatar
    Join Date
    Jun 2009
    Posts
    93

    Default

    same thing with the server except mine is thelanis. just logged onto cannith successfully.

  9. #109
    Community Member Tres_Tacos's Avatar
    Join Date
    Jan 2010
    Posts
    93

    Default

    I'm getting the same timeout when I try to log in to Sarlona, but I can log on to G-land and play just fine.

  10. #110
    Community Member Gchrisberry1's Avatar
    Join Date
    Aug 2013
    Posts
    9

    Default

    Quote Originally Posted by packrat2488 View Post
    Still having issues getting past the launcher 33% error.

    AT&T Houston Texas
    Try opening up two instances of launcher. Mine was getting stuck on dat files, opened up second instance and after it loaded fully, closed first instance before logging in.

  11. #111
    Community Manager
    Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    17,642

    Default

    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  12. #112
    Community Member
    Join Date
    Jul 2013
    Posts
    56

    Default

    Currently can log into the the game and get to the character select screen. However, when I select a character it will proceed to the loading sceen and stall for about 2 minutes before giving a connection lost message.
    Throw away account for forum use only. I will let you guess who my in-game persona is.

  13. #113
    Community Member
    Join Date
    May 2010
    Posts
    6

    Default

    Nothing has changed for me, I still click on the shortcut, and start "Getting data centers......"

    Then get "The underlying connection was closed: Unable to connect to the remote server"

  14. #114
    Hero
    Join Date
    Jun 2007
    Location
    SW United States
    Posts
    2,862

    Default

    Quote Originally Posted by Cordovan View Post
    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    Just checked and reset/restarted everything...launcher is stuck on "initializing". Just as it has been since late last night.

  15. #115
    Community Member
    Join Date
    Jul 2013
    Posts
    2

    Default connection to patch server

    Quote Originally Posted by Cordovan View Post
    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    Still getting time out connecting to patch server. Verizon DSL, Central PA

  16. #116
    Hero DanteEnFuego's Avatar
    Join Date
    Apr 2010
    Location
    Last House on the Left
    Posts
    1,396

    Default

    Quote Originally Posted by Cordovan View Post
    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    1. No. No change. Stuck on "Initializing"
    2. No.
    "The lion cannot protect himself from traps, and the fox cannot defend himself from wolves. One must therefore be a fox to recognize traps, and a lion to frighten wolves." Niccolò Machiavelli
    Thelanis: Arbix Completionist (23rd Life), ArbySoul, ArbyBarb, ArbyPriest, Arbificer etc.

  17. #117
    Community Member Systern's Avatar
    Join Date
    Sep 2011
    Posts
    976

    Default

    Quote Originally Posted by Cordovan View Post
    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    12:44 PM:
    Search for Logon Server x20 trying to connect to Orien.
    Can get to Character Select screen on Ghallanda (no characters.)
    Log successfully onto Cannith (favor farmer Level 4), landed in harbor, zoned to market.

  18. #118
    Founder Azalin's Avatar
    Join Date
    Feb 2006
    Location
    Chicagoland area
    Posts
    99

    Default You fixed it?

    Quote Originally Posted by Cordovan View Post
    All right, we've taken a step that we are hoping will have alleviated this issue as of 12:36 pm Eastern time. Please do not report any issues that you may have experienced prior to this time and let me know:

    1. Are you currently continuing to experience issues logging into your characters in-game?
    2. Are you able to log into the game, but are finding yourself being disconnected during loading screens (barring the longstanding issue where you may be kicked out upon first log in, then successful the 2nd time?)
    So, by fixing it you booted me from the game and I lost connection and cannot reconnect as of 11:40 CST.

    That's a fix?

    1) YES
    2) Happened at 11:40
    Keep it fun out there . . .

  19. #119
    Community Member Kik97's Avatar
    Join Date
    Jun 2009
    Posts
    93

    Default

    Still having issues connecting to the login server, failing on 20 out of 20 attempts. As an experiment, I tried to on all live servers and failed on 3 of them, Thelanis, Orien and Wayfinder.

  20. #120
    Community Member die's Avatar
    Join Date
    Apr 2007
    Location
    Denver - West Side
    Posts
    1,616

    Thumbs up

    AS OF 10:46 AM MOUNTAIN same story ( the 33% bug still)
    Kahzadoom~Xzr~Irondoom~Doomlord~XvKing DoomHammer~
    Xoriat Born~Doompriest~Doom~DoomTusk~Legion of Doom~Fear leads to anger, anger leads to hate, hate leads to suffering.

Page 6 of 24 FirstFirst ... 234567891016 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload