Results 1 to 7 of 7
  1. #1
    Community Member UurlockYgmeov's Avatar
    Join Date
    Aug 2006
    Location
    in the bowels of the C/A/S iTyrant Seas - Kraken Class
    Posts
    7,984

    Default Did Khyber just crash?

    was in the house c crafting hall deconing my 2 zillionth item.... when Khyber stopped responding.

    Waited....

    Waited....

    Waited....

    Got up, made lunch, came back....

    Waited....

    Quit the client, restarted the client - stuck at initial screen....(after server selection)

    Waited...
    Waited...
    Waited...
    Waited...

    Then "The Logon server if Full. Try again later." and the client closed.

    Restarted the client yet again... after a 4 min load screen from character selection (normally takes about 15 seconds)... finally let me back in....

    so back to grinding down the house...


  2. #2
    Who does your taxes?
    Join Date
    Sep 2011
    Posts
    283

    Default

    But the real question is, what did you make for lunch?

  3. #3
    Community Member UurlockYgmeov's Avatar
    Join Date
    Aug 2006
    Location
    in the bowels of the C/A/S iTyrant Seas - Kraken Class
    Posts
    7,984

    Default

    Quote Originally Posted by kmankowski View Post
    But the real question is, what did you make for lunch?
    capellini basil pesto carbonara

    and then while slowly eating it and enjoying it with a glass of Stag's Leap Chardonnay - waited while my character was stuck in place due to overwhelming server lag.

  4. #4
    Community Member UurlockYgmeov's Avatar
    Join Date
    Aug 2006
    Location
    in the bowels of the C/A/S iTyrant Seas - Kraken Class
    Posts
    7,984

    Default

    ok - so now two more attempts to bash down the issues through brute force of repeated logging in and waiting for the 'full' pop up - crash....

    now back to character loading screen.....

    and so continues the log of today.

    Also talked to several of my guildies outside of the game (sms - facebook etc) and they are having the same issues - yet no word from Turbine..

    Guess time to go back old school - the telephone.

  5. #5
    Community Member UurlockYgmeov's Avatar
    Join Date
    Aug 2006
    Location
    in the bowels of the C/A/S iTyrant Seas - Kraken Class
    Posts
    7,984

    Default

    called WB support

    why is LOTRO #1 and DDO #2?

    This doesn't make any sense - "D" comes before "L" and DDO came before LOTRO...

    talked with Sid - very pleasant - and as helpful as could be.
    Last edited by UurlockYgmeov; 07-29-2013 at 05:11 PM. Reason: my kobold powered spell checker is on Union Break

  6. #6
    Community Member UurlockYgmeov's Avatar
    Join Date
    Aug 2006
    Location
    in the bowels of the C/A/S iTyrant Seas - Kraken Class
    Posts
    7,984

    Default

    so I rebooted - and still having same issues....

    have sneaking suspicion this is related to another issue from this weekend on lamdaland. Can't elaborate further.

  7. #7
    Community Member 96th_Malice's Avatar
    Join Date
    Mar 2006
    Location
    Canada
    Posts
    1,010

    Default

    I was having similar problems on Wed ....... Took about an hour and the problem "worked itself" out I guess

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload