Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    Jul 2013
    Posts
    2

    Default Dead forum links?

    Hi chaps,

    I have just started playing DDO and I have been browsing the forums trying to glean some advice and general info. Thing is, half of the links I drill into are dead, I just keep getting 404s.

    Did you have a forum server purge at some point? It's really quite frustrating for a newbie!

  2. #2
    Build Constructionist unbongwah's Avatar
    Join Date
    Jul 2009
    Posts
    12,798

    Default

    The forums were "upgraded" earlier this year, which broke all the old links. Fortunately, there's an easy fix - replace "/en/" with "/forums/" so this:
    http://www.ddo.com/en/showpost.php?p...34&postcount=3
    becomes this:
    http://www.ddo.com/forums/showpost.p...34&postcount=3

  3. #3
    Community Member
    Join Date
    Jul 2013
    Posts
    2

    Default

    Quote Originally Posted by unbongwah View Post
    replace "/en/" with "/forums/"
    Well done that man! Works perfectly.
    In fact, truth be told, it was links to your Battle Cleric build that got me started on searching the forums for builds in the first place! I got your name from a YouTube vid.
    Your reputation precedes you

    Thank you very much, keep up the good work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload