Page 3 of 25 FirstFirst 123456713 ... LastLast
Results 41 to 60 of 494
  1. #41
    Community Member
    Join Date
    May 2013
    Location
    PA
    Posts
    6

    Default

    My sister sent her logs in

  2. #42
    Community Member CarpeNoctu's Avatar
    Join Date
    Feb 2010
    Posts
    271

    Default

    I just sent my .log file, as instructed... I got a bit confused though, as I also found that I had .logs named "DNDLauncher_1" - "DNDLauncher_9".

    I would have done so earlier, but I'm in Prague so there's a bit of a time difference... I was asleep when that message was posted.

  3. #43
    Founder & Hero Fixitosis's Avatar
    Join Date
    Feb 2006
    Posts
    313

    Default log file

    log sent. well, sent 3.

    .log
    1.log
    2.log

    good luck

  4. #44
    Community Member
    Join Date
    Sep 2009
    Posts
    53

    Default

    Missed 2 out of 4 of the special times... don't have much hope for tomorrow either


  5. #45
    Community Member
    Join Date
    Aug 2008
    Posts
    1

    Default

    same problem here. After 8 hours of file installs, can't log in. Afterfailure I get "getting in line to connect."
    Is it same file with windows XP?

  6. #46
    Community Member
    Join Date
    Jul 2013
    Posts
    5

    Default

    Log sent. Hopefully, this will be resolved soon.

  7. #47
    Community Member
    Join Date
    May 2013
    Posts
    22

    Default

    Quote Originally Posted by jessman615 View Post
    Log says something about hash does not contain key on every line
    Mine too.

  8. #48
    Community Member
    Join Date
    Jun 2013
    Posts
    13

    Default Log 1 and Log _7

    I sent my first and last log in attempts. 1st at 1:11pm est and log 7 at 11:52pm.

    Good luck!

    Calipso

  9. #49
    Community Member Jeralrik's Avatar
    Join Date
    Jan 2006
    Location
    Michigan
    Posts
    31

    Default

    Log Sent I hope I got the right one.

    It's a Beta I've come to expect this I remember testing DDO we had all kinds of fun problems like chat breaking and trying to complete quests with no way to communicate was interesting, I'm sure they'll get it figured out.
    Jeralrik Spiritsong 19 Cleric
    Gridlock Twotons 10 Warforged Barbarian
    Etoni 15 Human Rogue
    Xium 17 Drow Wizard

  10. #50
    Community Member CarpeNoctu's Avatar
    Join Date
    Feb 2010
    Posts
    271

    Default

    I decided to try accessing Lamannia on my fiancee's laptop, so I opened it and started the fresh update... At some point (I'm not sure exactly when since I was afk while it was updating) I got an error message popup.

    "SelfPatch

    Could not patch file "TurbineLauncher.exe", error 32: The process cannot access the file because it is being used by another process."

    The problem is, for some reason, I have 2 launchers updating at the same time. I have no clue why, but I thought it might be important because I remembered that I'd had the same exact issue with the same exact message when dealing with mine on my PC yesterday...

    Just to confirm, I am having the same issue on my fiancee's laptop... My account, I've received the invitation email, two accounts showing up on the launcher, "World Status: CLOSED".

    BTW... Not sure if this has anything to do with it or not, but I have 2 accounts showing up on both Lamannia and Live. Lamannia appears normal (ddowarforged etc) but I can't see the entire message... The reason I'm pointing that out is because on 'Live' it shows the whole DDOWarforged thing for my VIP account, but since the launcher update it has shown up as NON-VIP even though I still have all of my VIP benefits in the game...
    Last edited by CarpeNoctu; 07-26-2013 at 11:36 PM.

  11. #51
    Community Member thor360's Avatar
    Join Date
    Apr 2010
    Location
    South Carolina
    Posts
    11

    Angry Why...

    Why is it that every time I get excited about something regarding the game, I'm always let down.. Anyone else feel the same way?
    Last edited by thor360; 07-27-2013 at 12:04 AM.

  12. #52
    Community Member
    Join Date
    Dec 2010
    Posts
    68

    Default

    Just tried to log in. World is showing as UP in launcher.

    "Failed to queue for server (0x80004005)" error message displayed.

    Launcher informs me "Getting in line to connect..."

    Log sent as requested.

  13. #53
    Community Member
    Join Date
    May 2013
    Location
    Neverwinter
    Posts
    11

    Question Login

    Data Sent, hope it helps.
    Could it be a problem with an anti-virus interfering?

  14. #54
    Community Member
    Join Date
    Oct 2010
    Posts
    13

    Default

    Quote Originally Posted by Tulmeel View Post
    Found it easier just to Search on Dndlaucher.log and select the file from the time of my last log in attempt which was easier for me .

    I searched From C:\. Microsoft has a bad habit of trying to make things "user friendly" making it difficult to get into the file structure
    Log file sent btw.

    I wasn't even able to find the Dndlauncher.log so instead the best I could do was send TurbineLaunher. Does downloading from chrome or Internet explorer matter.

  15. #55
    Community Member
    Join Date
    Oct 2010
    Posts
    13

    Default Log

    Found and Sent the Log hope to start testing soon. Best of luck.

  16. #56
    Community Member Chiv's Avatar
    Join Date
    Sep 2009
    Location
    Germany
    Posts
    19

    Default

    Thanks for the login issues, I finally cleaned my flat!

    (log sent)

  17. #57
    The Hatchery
    2014 DDO Players Council
    Dandonk's Avatar
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    5,276

    Default

    Sent my logs.

    But my problem is that the update process seems to have deleted my launcher executable, for some reason. This is very weird.
    It's definitely an N-word.

  18. #58
    Community Member
    Join Date
    Mar 2010
    Posts
    40

    Default

    Log sent... it's in a bag on your door step.

    Lighting the bag and ringing the door bell.

  19. #59
    Community Member
    Join Date
    Jun 2013
    Posts
    1

    Default

    Not sure if you need more, but I sent my log along just in case.

  20. #60
    Community Member
    Join Date
    Jul 2013
    Posts
    1

    Default

    Also sent my logs now, though I guess we all can safely say no chance in life any of us will get so see one of the goodies.

Page 3 of 25 FirstFirst 123456713 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload