Page 8 of 25 FirstFirst ... 45678910111218 ... LastLast
Results 141 to 160 of 494
  1. #141
    Community Member
    Join Date
    May 2006
    Posts
    23

    Default

    Nope, still 26 hours later, no queue for us.

  2. #142
    Community Member ishtara's Avatar
    Join Date
    Sep 2009
    Posts
    15

    Default unable to log in.

    i have tried and tried since yesterday at about 4pm est time to log in. I hav even spent about 8 hours deleting the test server and reloading it. and all I get is unable to que message. am I doing something wrong?

  3. #143
    Community Member Venny's Avatar
    Join Date
    Sep 2009
    Posts
    77

    Default

    about 10 minutes to the last event and no word, no entry... no playing... no conversations with the devs. No fun times, no giggles... *Sigh* and btw... I hate Crystal Cove. -_-;
    Happily Deforming the Game one Leap of Faith at a time.

  4. #144
    Community Member Rizzyn's Avatar
    Join Date
    Sep 2009
    Posts
    177

    Default

    Quote Originally Posted by ishtara View Post
    i have tried and tried since yesterday at about 4pm est time to log in. I hav even spent about 8 hours deleting the test server and reloading it. and all I get is unable to que message. am I doing something wrong?
    No, the problem is on the server side. Leave your most recent reload and wait for word here. We are all (those that cannot log-in) waiting for some kind of resolution or word about how this will proceed. They are trying to address the issue with our ability to log-in, but have not mentioned any adjustments to schedule or the availability of the events.
    Deforming the Game in 5 uses, with a 3 second Cooldown and a 15 second recovery Rate.

  5. #145
    Community Member Stormanne's Avatar
    Join Date
    Apr 2006
    Location
    Columbus OH
    Posts
    2,120

    Default

    Add me to the list of those that have been invited to the party, but not allowed past the velvet rope....

  6. #146
    Community Member
    Join Date
    Oct 2010
    Posts
    13

    Default

    I'm still hoping... as of now no dice.

  7. #147
    Community Member
    Join Date
    Jul 2013
    Posts
    1

    Default

    Just tried to log in and still getting the same "queue" message

  8. #148
    Community Member
    Join Date
    May 2013
    Posts
    6

    Default

    Quote Originally Posted by Draziel View Post
    Unfortunatly i even dont have Folder who is named Dungeons and Dragons Online at C:\Users\ %whatever your username is% \AppData\Local\Turbine\, and so i dont have a dndlauncher.log file.

    I have DDO Highres and DDO Lamania installed. Both in C: in different Folders. And im running Win 7 Professional.

    Hope that helps.
    C:\Users\ %whatever your username is% \AppData\Local\Turbine\Dungeons and Dragons Online\Launcher

    here is what i put in my search field to bring up my launcher log files. then i sent the email after dragging my files to my yahoo email to be emailed to email address stated above in instructions. hope this was helpful.
    C:\Users\ Dora \AppData\Local\Turbine\Dungeons and Dragons Online\Launcher

  9. #149
    The Hatchery IntrepidBear's Avatar
    Join Date
    Nov 2007
    Location
    moved east beside the oak tree, burrow'd under the cedar beside the lake..
    Posts
    202

    Unhappy trying to download for day and half

    I cannot download Lammania at all, been trying for day and half..
    any folder it starts refuses to open, and says 'no connection'.. *sigh,
    I was hoping to try it out before purchasing anything..

    I am VIP and did receive the invite, but nada..
    Mystic Mountain DragonRiders
    pushing cart along marketplace shouting; " Fling out yer dead.. "

  10. #150
    Community Member
    Join Date
    May 2013
    Posts
    6

    Default

    Quote Originally Posted by tylt4gv View Post
    Just tried to log in and still getting the same "queue" message
    I am glad that I am not the only one having this issue.

  11. #151
    Community Member Draziel's Avatar
    Join Date
    Sep 2009
    Posts
    10

    Default

    Quote Originally Posted by Danaeyris View Post
    C:\Users\ %whatever your username is% \AppData\Local\Turbine\Dungeons and Dragons Online\Launcher

    here is what i put in my search field to bring up my launcher log files. then i sent the email after dragging my files to my yahoo email to be emailed to email address stated above in instructions. hope this was helpful.
    C:\Users\ Dora \AppData\Local\Turbine\Dungeons and Dragons Online\Launcher
    Thanks that helped i was in Roaming.

  12. #152
    The Hatchery IntrepidBear's Avatar
    Join Date
    Nov 2007
    Location
    moved east beside the oak tree, burrow'd under the cedar beside the lake..
    Posts
    202

    Exclamation won't download..

    never mind cannot log in, cannot even download Lammania at all...
    Mystic Mountain DragonRiders
    pushing cart along marketplace shouting; " Fling out yer dead.. "

  13. #153
    Community Member
    Join Date
    Jul 2013
    Posts
    11

    Default

    I wonder if they've even been able to determine the issue from the log files. Since there has been no update from devs with any real details I guess we just have to keep waiting.

  14. #154
    Community Member Johnstone's Avatar
    Join Date
    Sep 2009
    Posts
    34

    Default

    I'm getting the same cannot queue message (0x80004005). Not finding any launcher log only client log. Was really looking forward to testing on my one day off. *shrug*

  15. #155
    Community Member ishtara's Avatar
    Join Date
    Sep 2009
    Posts
    15

    Default

    Quote Originally Posted by Johnstone View Post
    I'm getting the same cannot queue message (0x80004005). Not finding any launcher log only client log. Was really looking forward to testing on my one day off. *shrug*
    annoying aint it. my usual run group are all on and I cant gt on. and this one fo the few times we all can be on for more than 2 r 3 hours together before someone has to go to sleep. I been trying and tryin. no feasible way to get on.

  16. #156
    Community Member
    Join Date
    Dec 2008
    Posts
    27

    Default I Lost My Launch Button

    I had one. Tried to get on and couldn't and when I went back to try again, the launch button is gone. How do I get it back? Please advise anyone! Thanks.

  17. #157
    Community Member
    Join Date
    Jul 2013
    Posts
    25

    Default

    Given the amount of time that's passed since this problem reared its ugly head, three things are obvious:
    1/ They're completely in over their heads on how to fix it.
    2/ They haven't and likely will not be calling in an expert to help them find a solution.
    3/ They're now blindly trying out different solutions without fully understanding how to isolate the problem.
    Here's hoping they get lucky...

  18. #158
    Community Member Venny's Avatar
    Join Date
    Sep 2009
    Posts
    77

    Default

    Even though I am disappointed with the inability to test and play, to join the Devs in these events as they are quite fun and I love the Devs that do take the time to 'party' with those in the community, I have been involved in quite a few Dev questing ventures and I have enjoyed myself during those testing events. I quite enjoy every moment of testing, bug reporting and writing reviews that my other half posts (Rizzyn.)

    While I find this entirely disappointing... I return here to see if there is any update from Kookie or any of the other Devs. Kookie I still love you. I hope that at some point even if it is 15 minutes to see or chat with the Devs at one event that one would get to take part in the event. Just watch the hungry Piranha flock around the Devs chasing them for stuff. It is amusing and a highlight to any day.

    *Sigh*
    Disappointed
    Venny.
    Happily Deforming the Game one Leap of Faith at a time.

  19. #159
    Community Member snook59's Avatar
    Join Date
    Aug 2009
    Posts
    62

    Default How about an answer please?

    Hey Dev's, do you really think this is going to get fixed this weekend? Is there anyone really working on it? I am assuming some of you are working this weekend on the beta project but I doubt anyone was scheduled to work on this kind of bug over the weekend.

    I don't understand why you just don't tell everyone we don't have anyone to work on this problem this weekend, they are focusing they're efforts on the people who can get into the beta and "maybe" we can look at this problem next week.

    Large companies have a problem telling the truth but it's out there and in this case the truth is this particular log on problem will not be solved any time soon and those that have it are just out of luck for the beta and the contests that come with it.

    It's not the fact we are screwed, it's that you won't tell us!

  20. #160
    Community Member Levonestral's Avatar
    Join Date
    Jul 2006
    Posts
    388

    Default

    Quote Originally Posted by IntrepidBear View Post
    I cannot download Lammania at all, been trying for day and half..
    any folder it starts refuses to open, and says 'no connection'.. *sigh,
    I was hoping to try it out before purchasing anything..

    I am VIP and did receive the invite, but nada..
    I ran into the same problem you did (evil Pando software, how I lothe you).

    Found this thread the other day and the fix for me was to change my DNS server on my computer to point to Google DNS instead of my ISP (mentioned in the thread). Give it a shot, you might get lucky also.

    https://www.ddo.com/forums/showthrea...ated-9-17-2010
    Leader of The Madborn, Thelanis
    Searros, Kangaros, Xearos, Fearos, Tearos, Zenros, Rocknros, Rargasauros, Whilyros, Frostyros, Rosificer, Levonestral, Clankros, Stabbyros

Page 8 of 25 FirstFirst ... 45678910111218 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload