Results 1 to 10 of 10

Threaded View

  1. #1
    Community Member
    Join Date
    Jul 2013

    Default Error Disconnected From Server? HELP

    Alright my friends told me to give this game a look at and start playing with them. I looked at gameplay and thought it was cool. So i started downloading with Steam. It took ages, but i thought it would be worth it, and at first i thought that i might lag or my computer would be to crappy to play (I have a pretty bad computer, but better then my friend who can play this game fine) So I download the updates and went in the game and created my character. When i loaded up the world i couldn't move and there was something that said error in the chat (it was like failed to load something) So i was stuck there not able to move jump or anything. Then my game closed and said something like LOST CONNECTION TO SERVER. At this point i tried it again 3 other times and once on another server (I played on the one with Ar or something like that) so one of my friends told me to do a repair install or something like that with steam. It said 31 files were missing -.- So then instead of downloading those 31 files again it decided to redownload the whole game again. So i waited and woke up to the new update. I downloaded the update and started to play... Same thing happened. so now im stuck and need help. The big thing is that I never really get bad Ping or connection while playing games. Usually a really good connection and as for framerate, when i wasnt able to move i could still turn and punch and there was no lag. I even set it on the lowest graphics and tried that and it still didnt work. I need help, and it would be much appreciated. Thanks!
    P.S. My internet's Wi Fi, not the best but i usually never get bad connection. Also the first time this happened Windows FireWall opened but i told it to stop blocking it.
    Last edited by SirTripz; 07-15-2013 at 03:26 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.