Results 1 to 4 of 4

Thread: inventory bug

  1. #1
    Community Member armagedan's Avatar
    Join Date
    Sep 2009
    Location
    Illinois, USA
    Posts
    19

    Default inventory bug

    Hi, i couldnt find any info on this bug, in-game when i try too drag and drop a item it will try too equip or drink the item or it will move it a few spots then drop it. while looking at my processes i saw one called AwesomiumProcess u guys have in place too run the DDO store and a few other stuff, i put a exclusion in my firewall for the app and i loaded into the game and it seems too have fixed the problem.

    i have too go too work so after i will log back in too test if it fixed the bug and was a cause for the bug

    also i use a razer imperator 2012 mouse

    any other info on this bug would be helpful

  2. #2
    Community Member armagedan's Avatar
    Join Date
    Sep 2009
    Location
    Illinois, USA
    Posts
    19

    Default

    i logged back in and no inventory problems until i open the bank UI and i sometimes will get the bug, if this problem stems from the firewall turning it off should fix it
    Last edited by armagedan; 07-12-2013 at 02:50 AM.

  3. #3
    Community Member RD2play's Avatar
    Join Date
    Nov 2009
    Location
    Amsterdam
    Posts
    534

    Default maybe a solution

    I have the same problem from time to time, usually it means my mouse has low battery, and it accidentally Double click's or loses signal while dragging. replacing the bat fixes the problem.

    hope this helps

  4. #4
    Community Member armagedan's Avatar
    Join Date
    Sep 2009
    Location
    Illinois, USA
    Posts
    19

    Default

    Quote Originally Posted by armagedan View Post
    also i use a razer imperator 2012 mouse
    my mouse is wired. also for me disabling the firewall stopped the bug from happening completely

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload