Results 1 to 2 of 2

Thread: Long Load Delay

  1. #1
    Community Member Bogenbroom's Avatar
    Join Date
    Jun 2006
    Location
    New Hampshire
    Posts
    1,766

    Default Long Load Delay

    So I just thought I'd mention this...

    I have long been one that has had the insufferably long initial load time issue. I mean teh problem where your first game load after boot can take several minutes and often results in you being disconnected by the time you enter the world. I never worried to much about it since second + loads worked perfectly well, but on a whim I brought my laptop to work and did an uninstall/fresh install.

    The result has been that the problem has completely gone away.

    So, I know there is a population out there with this problem, and doing a fresh install can be a highly time consuming task, but since it worked for me, I thought I'd share that data for you to make your own decision.
    Bogenbroom's DDO Wishlist.......Tolero's guide to actionable feedback
    Bogenbroom's legion... 83 characters, 3 accounts, and 1 irate wife.

  2. #2
    Community Member Charononus's Avatar
    Join Date
    Jun 2010
    Posts
    5,345

    Default

    Quote Originally Posted by Bogenbroom View Post
    So I just thought I'd mention this...

    I have long been one that has had the insufferably long initial load time issue. I mean teh problem where your first game load after boot can take several minutes and often results in you being disconnected by the time you enter the world. I never worried to much about it since second + loads worked perfectly well, but on a whim I brought my laptop to work and did an uninstall/fresh install.

    The result has been that the problem has completely gone away.

    So, I know there is a population out there with this problem, and doing a fresh install can be a highly time consuming task, but since it worked for me, I thought I'd share that data for you to make your own decision.
    You get the delay again fairly quickly. However something I tried on a whim seems to make a difference. Win Vista and above can plug a flash drive into the computer to use as I forget what it's called pre-fetch cache improvement. With limited testing it's solving the first log in tests I did last night. I'm only using an old 2gb flash drive as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload