Results 1 to 2 of 2
  1. #1
    Community Member Grimlust's Avatar
    Join Date
    May 2006
    Location
    Ontario
    Posts
    112

    Default Launcher "Update Error"

    I finally got my launcher working on my mac, but whenever the launcher window opens and it attempts to update, I get the message "an update error occurred" in yellow text above a horizonal rotating blue & white candy-striped status bar no matter how many times I launch/re-launch the app.

    Any suggestions?

    ////UPDATE////

    Success!!!

    I tried relocating the DNDLauncher from the "Applications" folder to my desk top and relaunching it from there and it worked just fine. The patch files are downloading as i type this.
    Last edited by Grimlust; 07-09-2013 at 02:42 PM. Reason: update

  2. #2
    Community Member
    Join Date
    May 2013
    Posts
    1

    Default dnd launcher error

    didn't work for me. have tried everything else in forum. any other suggestions
    ?

    Quote Originally Posted by Grimlust View Post
    I finally got my launcher working on my mac, but whenever the launcher window opens and it attempts to update, I get the message "an update error occurred" in yellow text above a horizonal rotating blue & white candy-striped status bar no matter how many times I launch/re-launch the app.

    Any suggestions?

    ////UPDATE////

    Success!!!

    I tried relocating the DNDLauncher from the "Applications" folder to my desk top and relaunching it from there and it worked just fine. The patch files are downloading as i type this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload