Results 1 to 8 of 8

Thread: Knocked Off

  1. #1
    Community Member
    Join Date
    Jul 2012
    Posts
    37

    Default Knocked Off

    Just got knocked off Orien and can't log in. "Getting data centers..." is the first message then "The underlying connection was closed: Unable to connect to the remote server." Is anyone else getting this?

    Thx.

  2. #2
    Community Member
    Join Date
    May 2013
    Posts
    27

    Default

    Similar issue here. I'm stuck at launcher connection status. At some points during the past 30min I couldn't even connect to ddo.com and ddo forums. In fact, if others are having normal connection, I would guess ddo is somehow blocking connections from certain IP's... including mine... again.

  3. #3
    Community Member
    Join Date
    Jul 2012
    Posts
    37

    Default

    I've had no problems connecting to ddo.com or the forums...still not getting past the log in screen...

  4. #4

    Default Same issue here EOM

    ..
    This is not Las Cruces!!

  5. #5
    Community Member ushram's Avatar
    Join Date
    Mar 2006
    Location
    China
    Posts
    165

    Default

    Quote Originally Posted by SlightlySycophantic View Post
    ..
    Whenever I had the OP's problem, it was always my isp or a node down somewhere along the way to the Turbine servers, usually took a couple days to resolve itself, but I am in China, always problems with the isp/pacific nodes.
    Ainur Wer'lak Thelanis

  6. #6

    Unhappy Boo!!

    Quote Originally Posted by sjt_12 View Post
    Just got knocked off Orien and can't log in. "Getting data centers..." is the first message then "The underlying connection was closed: Unable to connect to the remote server." Is anyone else getting this?

    Thx.
    I cannot login either, just gets stuck at "getting data centers". I can't get lammania to boot either, just freezes.
    I have tried resetting my router and restarted my pc and still cannot get past the "getting data centers" message.


    Edit: Well, I finally got passed the "getting data centers" message but it just hangs at connect with status "waiting"..... boo
    Last edited by Cryptic.Assassin; 07-10-2013 at 02:27 AM.
    Pay no attention to my join date, my actual join date is September 2009.

  7. #7
    Community Member
    Join Date
    Jan 2012
    Posts
    4,643

    Default

    Have you tried tracert or traceroute to check the path to the server?
    http://myaccount.turbine.com

    Je ne suis pas
    DDO Alpha Tester

  8. #8
    Community Member
    Join Date
    Jul 2012
    Posts
    37

    Smile

    Got a bit frustrated. Turned everything off and hours later I can log in with no problems. Ahhh...technology...

    Thank you for all the ideas! Hopefully it does not occur again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload