Results 1 to 12 of 12

Thread: Strange Bug

  1. #1
    Community Member Stoner81's Avatar
    Join Date
    Jul 2012
    Location
    England
    Posts
    1,467

    Question Strange Bug



    I keep getting this notification every time I log in to any of my characters even though I have not submitted a ticket for support, is anybody else experiencing this?

    Stoner81.

  2. #2
    Community Member
    Join Date
    Sep 2009
    Posts
    402

    Default

    Quote Originally Posted by Stoner81 View Post
    .... I have not submitted a ticket for support
    Probably just short term memory loss...

    Couldn't help myself... Stoner

  3. #3
    Community Member Nestroy's Avatar
    Join Date
    Jul 2011
    Location
    Europe, and proud of it
    Posts
    2,832

    Default

    Quote Originally Posted by Stoner81 View Post


    I keep getting this notification every time I log in to any of my characters even though I have not submitted a ticket for support, is anybody else experiencing this?

    Stoner81.
    Yep, me. I wonder...

  4. #4
    Community Member
    Join Date
    Jan 2010
    Posts
    801

    Default

    I could have sworn I had just read this was a known issue, but don't see it in the list now. LOTRO has the same problem with their support tickets. Whenever you log in you get the error when it queries your status.

  5. #5
    Community Member
    Join Date
    Jun 2013
    Posts
    313

    Default

    Quote Originally Posted by Stoner81 View Post
    I keep getting this notification every time I log in to any of my characters even though I have not submitted a ticket for support, is anybody else experiencing this?

    Stoner81.
    Same problem here. Plus when I log in, I dont join my channel (when I try to rejoin with command /joinchannel .... it says that I am already in this channel. And at the top of it, my whole friend list is gone.
    Last edited by somethingtosay; 06-24-2013 at 04:47 PM.

  6. #6
    Community Member Stoner81's Avatar
    Join Date
    Jul 2012
    Location
    England
    Posts
    1,467

    Default

    Quote Originally Posted by somethingtosay View Post
    same problem here. plus when i log in, I dont join my channel (when I try to rejoin with command /joinchannel .... it says that I am already in this channel. And at the top of, it my whole friend list is gone.
    I have also noticed my friend list keeps doing a vanishing act on me too.... just once Turbine could you do a patch which doesn't break other **** in the process just once please just so we know you can actually do it!

    Pretty please with a cherry on top!

    Stoner81.

    PS - Pretty pretty PRETTY PLEASE!

  7. #7
    Community Member Iriale's Avatar
    Join Date
    Aug 2012
    Posts
    494

    Default

    Quote Originally Posted by Stoner81 View Post


    I keep getting this notification every time I log in to any of my characters even though I have not submitted a ticket for support, is anybody else experiencing this?

    Stoner81.
    yes, me
    English is not my native language. Sorry for the mistakes.

  8. #8
    Community Member AlmGhandi's Avatar
    Join Date
    Jan 2012
    Location
    http://www.youtube.com/watch?v=CZTBt7oar9w
    Posts
    224

    Default

    Quote Originally Posted by Iriale View Post
    yes, me
    Everyone that I have spoken to in-game about this is getting it.

    Also sometimes I get errors joining the general and trade channels on logging in.... like the errors you get when TR-ing (relog fixes it)
    kruemeli of Orien - Leader of the "Merry" Hobbits https://www.ddo.com/forums/showthrea...20#post5002220
    It is okay to be "merry": http://www.youtube.com/watch?v=pjOOKb-DFZs
    I just Keep quiet and think.... http://www.youtube.com/watch?v=jYP8M06A8W0

  9. #9
    Community Member Aishana's Avatar
    Join Date
    Apr 2013
    Posts
    104

    Default

    Quote Originally Posted by somethingtosay View Post
    And at the top of it, my whole friend list is gone.
    Ugh, don't even get me started. First time I try to log on every day, I get red latency (didn't get it yesterday, which fooled me into thinking it was fixed). Then I have to relog a second time to fix my friends list. It's starting to get on my nerves...

  10. #10
    Community Member wmdearmond's Avatar
    Join Date
    Jul 2010
    Location
    Gamerco New Mexico
    Posts
    112

    Default

    I am also getting this on live as well as lamannia.
    William L. DeAemond

  11. #11
    Community Member Permian's Avatar
    Join Date
    Dec 2009
    Posts
    79

    Default Appears to be a known issue

    http://www.ddo.com/forums/showthread...l-Known-Issues

    First set of bullets on the page.
    Abamf|Skwat|Baucas Thelanis

  12. #12
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,745

    Default

    Quote Originally Posted by Permian View Post
    That's actually been in the know issue list for a few updates now. Something in yesterdays patch seems to have made it much more widespread.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload