Results 1 to 2 of 2
  1. #1
    Community Member
    Join Date
    Jun 2013
    Posts
    2

    Unhappy DDO Problems with Re Install; HELP! Please?

    Order of events:
    Installed free account from play now page.
    installed via Happy Cloud.

    Then Avast! Virus Scan detects (PUP)
    (That's "Potentially Unwanted Program")
    I cannot remember the file in question, but one was a BAK file and both were "infected" with "Somoto - J" virus?..

    Upon looking up this after the delete (face palm!) it was revealed that this was an installer.
    Probably for the cloud client to enable the game?..

    So like an idiot, I erased it.
    Upon start up I noticed that I had no DDO desktop icons.
    I went to the site, and didn't want to create a new account as my character is level 3 and it took a long time.

    Found DDO under programs Start up, then ERRORS!!

    So...I manually uninstalled as instructed on the HAppy Cloud site.
    I Downloaded the High res installer and now am having all kinds of problems.

    Last night the game fully downloaded, but would not launch after installation.
    Once again trying another clean install, this time the high resolution installer is failing?

    There is no virus on the system. In fact I just re installed Windows like a week ago due to multiple issues.

    Windows vista 32 bit home premium SP2
    Intel Dual Core e2160 @ 180Ghz/180Ghz
    4 Gb RAM
    350 Gb HDD
    ATI 5400 1Gb Ram
    (Latest drivers on everything)

    I love this game and for the life of me need to do a clean reinstall.
    Im familiar with regedit if I need to do some things there.
    Thank you for your time.
    Mirthless_Smile A.K.A. Jairame Loc
    Guild "Disorganized Chaos"

  2. #2
    Community Member
    Join Date
    Jun 2013
    Posts
    2

    Default

    Quote Originally Posted by MirthlessSmile View Post
    Order of events:
    Installed free account from play now page.
    installed via Happy Cloud.

    Then Avast! Virus Scan detects (PUP)
    (That's "Potentially Unwanted Program")
    I cannot remember the file in question, but one was a BAK file and both were "infected" with "Somoto - J" virus?..

    Upon looking up this after the delete (face palm!) it was revealed that this was an installer.
    Probably for the cloud client to enable the game?..

    So like an idiot, I erased it.
    Upon start up I noticed that I had no DDO desktop icons.
    I went to the site, and didn't want to create a new account as my character is level 3 and it took a long time.

    Found DDO under programs Start up, then ERRORS!!

    So...I manually uninstalled as instructed on the HAppy Cloud site.
    I Downloaded the High res installer and now am having all kinds of problems.

    Last night the game fully downloaded, but would not launch after installation.
    Once again trying another clean install, this time the high resolution installer is failing?

    There is no virus on the system. In fact I just re installed Windows like a week ago due to multiple issues.

    Windows vista 32 bit home premium SP2
    Intel Dual Core e2160 @ 180Ghz/180Ghz
    4 Gb RAM
    350 Gb HDD
    ATI 5400 1Gb Ram
    (Latest drivers on everything)

    I love this game and for the life of me need to do a clean reinstall.
    Im familiar with regedit if I need to do some things there.
    Thank you for your time.
    Mirthless_Smile A.K.A. Jairame Loc
    Guild "Disorganized Chaos"
    I fixed it.
    For anyone else. You just need to go to the ddo site and re download the launcher. Then re install after the 1st install. It will simply ask to repair. Let it do its thing.
    This should fix everything. I had my firewall reset to defaults and even deleted some important files.
    The repair fixed all; and
    all is good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload