Results 1 to 8 of 8

Thread: Log in Issues

  1. #1
    Community Member
    Join Date
    Dec 2009
    Location
    Mother's Basement
    Posts
    179

    Default Log in Issues

    Just wondering if anyone is having similar issues. These issues were discussed in part in other threads, but not together, so I thought I would bring them both up here as they might be related.

    After entering username and password, I am presented with a black screen for approx. 2 minutes before the game displays the image of the loading screen just before the character selection page.

    Upon logging in for the first time each day, I get into game with the red connection status symbol and DCed (can't move, or use abilities, and other players on screen don't move). Restarting game client (hitting the quit button and redoing the entire thing!) fixes this... sometimes.

    These two problems alone (not counting insane loading times within game) add about 10 minutes to logging in the first time each day, and about 5 minutes for each consecutive login attempt.

    Does (1) anyone else have this problem and does (2) anyone have a fix?

  2. #2
    Community Member Wendolyn's Avatar
    Join Date
    Feb 2010
    Posts
    60

    Default

    Everyone I know that has these problems, is using a laptop. Are you?
    And sorry, I don't know of a solution

  3. #3
    Community Member
    Join Date
    Dec 2009
    Location
    Mother's Basement
    Posts
    179

    Default No, but...

    No I am not using a laptop; however, after this last patch the long black screen has gone away. The first log-in of the day, as well as about 40% of log-ins throughout the day are still logging me in disconnected and I have to restart the game and try again, but not without the weird black screen, getting into the action only takes about 6 minutes now! Super happy, but... it's like being happy the gas prices dropped from insanely high to just a little less than insane.

  4. #4
    Community Member
    Join Date
    May 2013
    Posts
    64

    Default

    Quote Originally Posted by Clemeit View Post
    No I am not using a laptop; however, after this last patch the long black screen has gone away. The first log-in of the day, as well as about 40% of log-ins throughout the day are still logging me in disconnected and I have to restart the game and try again, but not without the weird black screen, getting into the action only takes about 6 minutes now! Super happy, but... it's like being happy the gas prices dropped from insanely high to just a little less than insane.
    i have the same problem (i'm using a laptob)

  5. #5
    Community Member Daine's Avatar
    Join Date
    Mar 2006
    Location
    Down Under
    Posts
    711

    Default

    Quote Originally Posted by Clemeit View Post
    Upon logging in for the first time each day, I get into game with the red connection status symbol and DCed (can't move, or use abilities, and other players on screen don't move). Restarting game client (hitting the quit button and redoing the entire thing!) fixes this... sometimes.
    I just get the connection crash and after one crash at start, everything runs perfectly stable, including multiple game quits and logins until I reboot the PC, then the cycle begins again. I've lost count of the number of updates that Ive hoped would fix this issue and haven't.

    BTW, on a high-end desktop with stable internet and no other computing issues with anything else. Its annoying but I've learnt to live with it. If someone ever makes a better MMO than DDO and can fix their bugs in a timely fashion I'm outta here; seven years of DDO, I would have though someone would have cloned and improved on it by now, instead we get neverwinter, lol!

  6. #6
    Community Member pelaaja's Avatar
    Join Date
    Nov 2009
    Location
    Tampere, Finland
    Posts
    351

    Default

    Quote Originally Posted by Daine View Post
    If someone ever makes a better MMO than DDO and can fix their bugs in a timely fashion I'm outta here; seven years of DDO, I would have though someone would have cloned and improved on it by now, instead we get neverwinter, lol!
    Still waiting for DDO private servers...

    /off-topic

    Anyways, I'm also encountering this issue, but it's been all the time after U18.2. It was sometimes in U18, and nothing at U18.1, so this newest update F'd up badly in this part
    Quote Originally Posted by amnota View Post
    Halfling thrower builds are fun.

    Of course the trick is in knowing just how to bend the halfling...otherwise they never come back.

  7. #7
    Time Bandit & Hero SirShen's Avatar
    Join Date
    Nov 2008
    Posts
    1,329

    Default

    Quote Originally Posted by Clemeit View Post
    No I am not using a laptop; however, after this last patch the long black screen has gone away. The first log-in of the day, as well as about 40% of log-ins throughout the day are still logging me in disconnected and I have to restart the game and try again, but not without the weird black screen, getting into the action only takes about 6 minutes now! Super happy, but... it's like being happy the gas prices dropped from insanely high to just a little less than insane.
    Same problem and this is the only MMO i have this problem with. GW2, NWO, Rift, (i could go on) i have NO PROPLEMS logging in and starting to play these games.

    Im starting to think they really dont care about the players this effects but i know if i started to play this first time and this happened id just give up and delete that game off my computer.

  8. #8
    Community Member vampiregoat69's Avatar
    Join Date
    Sep 2009
    Location
    Sneaking up behind you
    Posts
    241

    Default

    when I try to log in I do not get black screen but get a LONG load screen then when I am in it is RED and I have to quit the game then restart. After the restart I am in with no problems, this happens ALL the time and is very annoying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload