Results 1 to 4 of 4
  1. #1
    Community Member
    Join Date
    Jun 2013
    Posts
    1

    Default game not launching

    launch window comes up, downloads any new content, I input username and password, it says connecting to last server, launcher window goes away and nothing, no error message, no game launch, nothing, not sure what the issue is, any help would be appreciated

  2. #2
    Community Member
    Join Date
    May 2013
    Posts
    4

    Default

    Section Two: Testing connectivity. (Can I reach the internet through Internet Explorer or is a proxy setting causing this?)

    If the servers are not down, and there are no reported outages, then make sure that you can connect to the internet at this stage by opening "Internet Explorer" and trying to access http://www.turbine.com; http://www.lotro.com; or http://www.ddo.com using IE.

    Note: Internet Explorer does not need to be your default browser, but the game does share its system-wide connection settings, so if it cannot connect or is being prevented from connecting normally, neither can the game.

    Whether or not you can or cannot reach one or more of those pages, just to be sure you should further troubleshoot IE's connection by performing the following steps and connection checks:

    Under the File menu, make sure Work Offline is not enabled.
    Click on the Tools menu > Internet Options > Connections tab > LAN Settings button.
    Is the "Use a Proxy Server"* option selected?
    If yes, then click to disable that, click "Ok" twice, try IE's connection again.
    Important Notes: If you find that IE was configured to use a proxy server of 127.0.0.1 or similar, you may have active malware on your system. A proxy setting using this or a similar address might be a local proxy program, but most often they are malware setup as a "local" proxy to better take over the system's internet connection. If you find any proxy configured that is not required by your internet service provider, immediately update and run a full system scan with your antivirus and antispyware scanners.

    *Also, if there was a proxy in use for IE, you may need to update the game launcher to not use it either. Open the game launcher and click the button that has the single down-arrow on it in the row of buttons on the launcher's upper-right corner (click here to see where this button is) and choose Options or Settings. In there, under the "Advanced" or "Proxy" tab, click the "Configure Proxy Settings" link and then click to select the "No Proxy" option and click ok and ok again on the launcher options. You may need to close and restart the launcher to have it apply the change.

  3. #3
    Community Member
    Join Date
    Jun 2013
    Posts
    1

    Default same problem as OP

    Quote Originally Posted by travismix2 View Post
    launch window comes up, downloads any new content, I input username and password, it says connecting to last server, launcher window goes away and nothing, no error message, no game launch, nothing, not sure what the issue is, any help would be appreciated
    My I.E. connects to the internet - no proxy.
    I have tried adding additional firewall rules and disabling the firewall and antivirus.
    I have tried launching DDO as Administrator.
    My router is not blocking any ports.

    The launcher works fine until I select a server and press Play. Then the launcher displays a message that it is connecting to the server, the launcher then disappears and restarts (minimized on the taskbar); the DDO client never starts or opens.

    Ideas? thanks!

  4. #4
    Community Member
    Join Date
    Dec 2009
    Posts
    5

    Default Same problem

    Im having the same problem .. I did the same thread couple minutes ago .. i cant log in the worlds too

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload