Results 1 to 4 of 4

Hybrid View

  1. #1
    Community Member
    Join Date
    Jun 2013
    Location
    Colorado Springs, CO
    Posts
    2

    Default Installer Issues

    Good day!

    After listening to my friend talk about how great DDO is for a bit, I decided to try and get involved. Well, I can't.

    I've downloaded both the DDOstandard.exe and the DDOhigh.exe, and with both I get an error message that states; No Connectivity Detected. Please reconnect and try again.

    Here is an image of said error message.

    So, I went to the FAQ page, and tried all the following steps to no avail.

    1) Tested connectivity with Internet Explorer 10 by going to the three websites listed, and the I went and did random Google searches. My internet is working fine.
    2) Turn off Windows Firewall, and retried. Same problem.
    3) Turn off Avast Antivirus, and retried. Same results.
    4) Did a temporary clean boot, and retried. Nothing has changed.
    5) Deleted and reinstalled the Microsoft .net Framework, still nothing.

    I also did the dxdiag, and have the file handy, just haven't figured out how to post it without turning this post into a ten page essay.

    I guess all I'm asking is, what else can I do? Any and all suggestions will be done, short of buying a new computer, I just don't have the funds for that.

  2. #2
    Community Member TheNameIwasntB4's Avatar
    Join Date
    Apr 2013
    Posts
    144

    Default a thread down below has same issues

    I have never seen that error that you get.

    No idea if these helped people or not


    One person said to change your firewall rules for ddo client.

    Another one said to run DDO as administrator.




    I install as administrator at all times, so that could be why I have never seen that message.
    April 2013 - Manager Meeting - New Forums, WOW!! We just had over 90% new players join!!

  3. #3
    Community Member
    Join Date
    Jun 2013
    Location
    Colorado Springs, CO
    Posts
    2

    Default

    Did what you said, and it installed. Now I'm trying to get the launcher to work.

  4. #4

    Default

    Quote Originally Posted by UnsafestNumber View Post
    Good day!
    And a good day to you as well!

    The problem you are having is not directly related to the game itself. It's with Pando Media Booster. The executables you've downloaded, ddostandard and ddohigh, are stubs containing the Pando client and enough information to fetch the actual game distribution set. This link contains a list of common Pando errors and suggestions of how to, hopefully, resolve them.

    Just an FYI: If you do get Pando working and DDO installed, you can safely uninstall the Pando client. You'll probably want to do that as it will attempt to share the distribution files over its network and can use a considerable amount of bandwidth if not stopped.

    Best of luck!
    The newest computer can merely compound, at speed, the oldest problem in the relations between human beings, and in the end the communicator will be confronted with the old problem, of what to say and how to say it. - Edward R. Murrow (1964)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload