Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21
    Community Member Fedora1's Avatar
    Join Date
    May 2013
    Posts
    1,935

    Default

    Using IE9 I have the following problems:



    No carriage returns.

    Typing posts are black test on grey background.

    Frequent logouts (definately less than 45 minutes).

    Unable to edit posts.




    Using Firefox (not sure of the version as it's on my home computer and I am currently at work) all seems well.



    PS - To insert carriage returns, I copy and paste this post into notepad, edit, then copy and paste back into the forum post box.

  2. #22
    Community Member Fedora1's Avatar
    Join Date
    May 2013
    Posts
    1,935

    Default

    I am trying this post after changing my settings from STANDARD to BASIC editing.

    Carriage return.
    Carriage return.
    Carriage return.

    If this all runs together that means it didn't help. Still couldn't edit my post above either, which I tried before posting this. There should be several carriage returns where noted.

  3. #23
    Community Member Fedora1's Avatar
    Join Date
    May 2013
    Posts
    1,935

    Default

    Quote Originally Posted by Fedora1 View Post
    I am trying this post after changing my settings from STANDARD to BASIC editing.

    Carriage return.
    Carriage return.
    Carriage return.

    If this all runs together that means it didn't help. Still couldn't edit my post above either, which I tried before posting this. There should be several carriage returns where noted.
    Ahha! So it fixed one issue. I am still typing black on grey though, which makes it hard to read while typing.

  4. #24
    Community Manager Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    15,846

    Default

    Quote Originally Posted by PermaBanned View Post
    First, let me say thank you for the reply. Second, I thought I'ld let you know I only singled you out by name because I figured that the rep who seems to post the most would be the most likely to have any of these issues in common with us. Sadly, that doesn't seem to be the case...

    The part that really boggles me the most is the randomness of the issues I experience.

    I noticed you included both yours and your wife's phones. Are they iPhones? (rebtorical)
    100% of my foruming is through Safari on my iPhone. Always has been, since I first came to the game in Feb '09. Never experienced a single issue under the old forums. Now?

    My first post in this thread was done with the black letters on dark grey field. This time I'm lucky, white background. Sometimes I get one, sometimes the other; doesn't matter if it's an original post or a reply - even happens on the edit screen though noticeably less often.

    Sometimes I can post, change threads, reply, read more, reply again all without trouble. Other times? I'll hit reply (requiring a log in), type three sentences and submit; only to have to log in again.

    Sometimes when the "reply with quote" button leads to the log in, it brings me back to the "new reply" screen.
    Other times the log in (which I'm doing because I hit "reply with quote") takes me to "DDO.com/en" leaving me to navigate back to the thread, hit "reply with quote" again; and sometimes I get to type a reply, others I get to log in... again.

    I know this is all repetitive from my original post, but I've had to re-log in sooooo many times since the forums were, ahem, "upgraded" that I'm getting used to repeating my self.

    "Select all" & "copy" before tapping either of the "preview" or "submit" buttons is the new S.O.P. for posting.

    So while I'm glad your looking into a resurgence of too frequent log outs, I really never experienced when it was wai. And what about all the rest of the "sometimes" issues highlighted above? If they were stable or predictable, I could suppose it's due to my phone/browser. But the randomness makes no sense what so ever. Unless I'm the only one experiencing the mentioned random issues? If I'm the only one, or if these issues only occur randomly on iPhones, then so be it; but I doubt that's really the case - especially if either of the phones you've posted from are iPhones.
    Not on the logout issue, but for at least some of the editing/carriage return/style issues, the browser being used is indeed a factor. As we've seen in this thread, the forums aren't playing as nice with Internet Explorer as they are Firefox and Chrome (and Chrome has a few issues that seem to not occur in other browsers.) I do indeed use iPhones (I've got a 4, she's got a 5), and have not run into huge issues with Safari (although I have run into a few issues with iOS Chrome.) But - the logout issue is probably not browser-specific, and is still under investigation.
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  5. #25
    Community Member
    Join Date
    Jun 2006
    Posts
    3,018

    Default

    Quote Originally Posted by Cordovan View Post
    Not on the logout issue, but for at least some of the editing/carriage return/style issues, the browser being used is indeed a factor. As we've seen in this thread, the forums aren't playing as nice with Internet Explorer as they are Firefox and Chrome (and Chrome has a few issues that seem to not occur in other browsers.)
    Dont be browser elitists. We're not all hipsters who stare down our noses at IE :P

    Plus, I would think - even if you're all Apple acolytes or Chrome cronies - you'd still QA for IE? Its not Netscape Navigator, lots of people do use it.

  6. #26
    Founder Hambo's Avatar
    Join Date
    Feb 2006
    Location
    Sacramento, Ca.
    Posts
    3,784

    Default

    Quote Originally Posted by droid327 View Post
    Dont be browser elitists. We're not all hipsters who stare down our noses at IE :P

    Plus, I would think - even if you're all Apple acolytes or Chrome cronies - you'd still QA for IE? Its not Netscape Navigator, lots of people do use it.
    Just a heads up... The free Win8.1 Upgrade coming shortly will also be rolling out IE11... I don't have any details on what changes but I will approach these forums with apprehension.
    Carpe D.M.! (Sieze the Dungeon Master!)
    Founder #2003 - Interocitor Repair - Call for discount prices

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload