Page 4 of 4 FirstFirst 1234
Results 61 to 62 of 62
  1. #61
    Community Member PermaBanned's Avatar
    Join Date
    May 2013


    First, some qualifiers:
    1) I don't multi box.
    2) I run the standard res package.
    3) I am not techno-savy, and tend to get lost in some of the jargin.

    I see all these (comparatively) uber-boxers citing performance issues due to this process or that function associated with DDO. I hardly seem to have any of them. In fact, I only seem to suffer three noticeable performance issues playing DDO:
    1) Most annoying is the ~2 min pause when I get favor mail on quest cometion (already addressed in another thread, just mentioning for completeness)
    2) Kinda longish load screens (no mystery as to the cause of this & not seeking a solution)
    3) Some graphics lag when knee deep in the middle of a raid boss beat-down (though no so much when standing farther back on a caster/raid nanny & again, no mystery as to the cause, see below)

    I've checked out this Awesomium (who names this stuff?) business on my box, and had no noticeable* change in performance weather the processes were running or not.

    *Noticeable meaning effecting my gameplay experience. If I have to watch a resource monitor to see what it's doing, I don't consider that "noticeable."

    Been using the same box since I started at the launch of f2p in '09.
    P4 2.6
    3 gig ram
    512 Meg 8x AGP ATI Radeon
    750 gig 10k rpm HDD.

    Any thoughts on why I don't suffer any of the big stuff? I can play in the underdark just fine, and don't seem to have any lag issues beyond what anyone else experiences (exempting the raid scenario listed above). Am I just lucky? By other people's accounts, I would think I should have much more issues than I do on such an archaic system. I'm not comaining mind you, just curious...
    Now excuse me while I wander off to arm myself with Grilled Cheese Sandwiches and hunker down behind my Armored Beer Refrigerator, while I have the UFO's take control of the Congresional Wives with the help of the International Cocaine Smugglers and the Evil Geniuses for a Better Tomorrow

  2. #62
    Community Member
    Join Date
    Jun 2013



    I think part of the reason why you aren't noticing as much of an issue, is that you might have grown used to the setup that you're using. So even an increase in process usage (and frame rate drop, or minor lag) that would be attributed to the AwesomeiumProcess.exe you might miss out on as it's same-ol', same-ol' for you.

    It's just a theory, but from your setup time and setup itself, I would surmise this. I have a family member who also plays DDO and was playing on a very poorly laptop back in 09 to 10. They didn't know what lag was other than when they DC'd or there was the original dps lag during boss fights. From 10', they've got a proper setup, and they notice minor hiccups here and there whereas previously they did not.

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.