Results 1 to 3 of 3
  1. #1
    Community Member
    Join Date
    May 2013
    Posts
    322

    Default Middle Mouse Button Camera Bug

    After Patch 1 of Update 18, my middle mouse (button 2) no longer works in moving the camera when pressed and rotated. It no longer does anything. Anyone else experience this? And can offer advice on how to fix it? Thanks

  2. #2
    Community Member
    Join Date
    Jun 2009
    Posts
    19

    Default

    Quote Originally Posted by supott View Post
    After Patch 1 of Update 18, my middle mouse (button 2) no longer works in moving the camera when pressed and rotated. It no longer does anything. Anyone else experience this? And can offer advice on how to fix it? Thanks
    I'm having the same issue. It's a shame, I used that feature quite a lot while in combat. Very useful to look behind you when running from anything. For now I've re-assigned the "T" button to Key Mapping > Interaction Keys > MMO Interact / Orbit. I don't use mouselook ever anyways.
    Last edited by Ribbs; 10-28-2013 at 11:12 PM.

  3. #3
    Community Member
    Join Date
    Apr 2013
    Posts
    364

    Default

    Happens quite frequently if you use bags/quivers when you've been playing for a while or zoned a couple of times.

    Someone gave Turbine a detailed step by step of how to reproduce it ages ago, still here though.

    The work-around for it is to use the 7 and 9 keys on the numberpad. Won't fix the zoomed bug, but at least you can change the view distance.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload