Page 2 of 7 FirstFirst 123456 ... LastLast
Results 21 to 40 of 134
  1. #21
    Community Member Aishana's Avatar
    Join Date
    Apr 2013
    Posts
    104

    Default

    Quote Originally Posted by KieraBloodheart View Post
    Im hoping its just the scheduled downtime, its 6am server time. So they may have just disabled logins and will take servers off in an hour or so and begin.
    Um...how do you figure it's 6am? It's 12:15am EST, and that's the time they use for the servers. They shouldn't already be down. On topic: can't log in on Khyber. I get to the loading screen and it hangs on "Loading new game data" at 0.01kb/s. Guess I'll go play Torchlight 2 or something.

  2. #22
    Community Member
    Join Date
    Jun 2010
    Posts
    77

    Default

    glad to know I'm not alone. Kept looking for a post about it - finally found it. Shame we didn't have a community mod come on and announce something!! hmmmm???

  3. #23

    Default

    Quote Originally Posted by khamastus View Post
    If my maths not off, they're seven hours early. It's only midnight eastern time right now
    I used google and typed in eastern -4 gmt like it says on launcher and it told me 6am 30th

  4. #24
    Community Member
    Join Date
    Nov 2009
    Posts
    17

    Default

    Quote Originally Posted by Akristorn View Post
    so they have had over 50k errors?

    the turbine support page says to flush dns and restart pc

    http://support.turbine.com/link/port...in-Error-50000

    dunno if this works but ****** turbine why you no yell at my isp!
    Thanks for providing the link. I followed the steps but it did not change the behavior at all (still getting ERROR 50000).

  5. #25
    Time Bandit
    2015 DDO Players Council
    Natashaelle's Avatar
    Join Date
    Jul 2009
    Location
    Monaco
    Posts
    1,897

    Default

    Ooooh NOEZ !!!!!!

    De DDO Lag Monstar has eeten all de supa powah hamsta food !!!!

    DDOOOOOOOOOOOOOOOOOOoooooooooooOOOOOOOooo000000000 0000mmmmmmmmMMMMMMMMMMMMMMMM !!!!!!!!!!!1111!!!!!!¡¡¡¡¡¡¡¡¡!!!!!!1111! !eleven!!!!¡¡¡¡¡!!!!!!!!¡¡¡¡¡¡¡¡¡!!!

  6. #26
    Community Member Philibusta's Avatar
    Join Date
    Dec 2009
    Location
    'Murica!
    Posts
    1,005

    Default

    having the same problem on Thelanis. I got those "downloading screen" messages too. they were "downloading EN Loading Screen"..."downloading FR Loading Screen"...EN=Eberron, FR=Forgotten Realms?Got to the character selection screen once, but then the game wouldn't load. So, is this something we're just supposed to figure out how to fix ourselves, or is tis Turbine's problem to fix?
    All that is wrong with DDO, life, taxes, poltics, religion, music, fast food, education, the criminal justice system, the weather, society, the universe, and previously-discontinued-but-now-on-their-way-back snack cakes, is all the fault of Wizards of the Coast. I know this because Fred told me so, and Mind Flayers are smart.

  7. #27
    Community Member WileyRose's Avatar
    Join Date
    Jun 2010
    Posts
    3

    Default

    Having same problem on Thelanis. If someone has a solution, please post the fix.

  8. #28
    Community Member
    Join Date
    Jun 2010
    Posts
    77

    Default

    Guess it's time to go test drive Neverwinter again. It sucks so bad though

  9. #29
    Community Member Cynning's Avatar
    Join Date
    Apr 2013
    Posts
    37

    Default error 5000

    Quote Originally Posted by KieraBloodheart View Post
    Im hoping its just the scheduled downtime, its 6am server time. So they may have just disabled logins and will take servers off in an hour or so and begin.

    Its just a tad past midnight Eastern.......
    Formerly known as Battlehawke until 5/9/2013 when a great storm came through (several weeks after the forum changes btw) and "Poof" Everything went away. ......Thanks Turbine....

  10. #30
    Time Bandit
    2015 DDO Players Council
    Natashaelle's Avatar
    Join Date
    Jul 2009
    Location
    Monaco
    Posts
    1,897

    Default

    Quote Originally Posted by Philibusta View Post
    EN=Eberron, FR=Forgotten Realms?
    EN = English ; FR = French

  11. #31

    Default

    Quote Originally Posted by Cynning View Post
    Its just a tad past midnight Eastern.......
    Launcher says:
    "The DDO Game Servers will be brought down on Thursday, May 30th from 7:00 - 10:00 AM Eastern (-4 GMT) for an update to the game. Additionally, the DDO Store will be unavailable starting at 6:00 AM Eastern. Thanks for your patience, and we'll see you back in the game soon! "

    so i googled "Eastern (-4 GMT) and it gave me 6am

  12. #32
    Community Member Cetus's Avatar
    Join Date
    May 2006
    Posts
    4,747

    Default

    This is retarded
    Cetus Heroic Lives: #32/32 | Epic Completionist: #20/24 | Iconic Lives: #6/6
    Cetusz - Pure Sorcerer: Heroic Lives: #24/24 | Epic Lives: #6/12 | Iconic Lives: #1/3
    YouTube Channel HERE
    Argonnessen's DEGENERATE MATTER

  13. #33
    Community Member Dee_Snider's Avatar
    Join Date
    Jan 2010
    Posts
    52

    Default

    It's 6:24 a.m. in Poland.

  14. #34
    Community Member
    Join Date
    Nov 2009
    Posts
    17

    Cool

    Quote Originally Posted by Armus View Post
    glad to know I'm not alone. Kept looking for a post about it - finally found it. Shame we didn't have a community mod come on and announce something!! hmmmm???
    Hehe, same here - I kept looking for a post about it and couldn't find anything, so I decided to make a new post. Glad I did!

  15. #35

    Default

    Wish a GM or somethin would tell us whats goin on already xD not knowing sucks

  16. #36
    Community Member
    Join Date
    Nov 2009
    Posts
    17

    Default

    Quote Originally Posted by Dee_Snider View Post
    It's 6:24 a.m. in Poland.
    It's 9:25 p.m. in Portland!

  17. #37
    Community Member ZeebaNeighba's Avatar
    Join Date
    Jul 2011
    Posts
    1,196

    Default

    Quote Originally Posted by khamastus View Post
    Just tried logging in the first time today, getting the same issue.
    While the launcher was doing it's initial runup before I put in my password, it downloaded 4 or 5 'something screens'. I cant remember what the something said as I didnt think it was important. think it was splash.
    I downloaded these splash screens earlier today and logged on fine. The problem started after the screens were put up for download.

  18. #38
    Community Member Necromane's Avatar
    Join Date
    Apr 2013
    Posts
    33

    Default

    Wow. Took way too long to find this thread. I'm surprise server forums are quiet as a mouse. Glad this wasn't a personal issue after all.

    Got stuck first post-verification screen, now it won't even connect to server. Odd hours for a downtime...

  19. #39
    Time Bandit
    2015 DDO Players Council
    Natashaelle's Avatar
    Join Date
    Jul 2009
    Location
    Monaco
    Posts
    1,897

    Default

    Quote Originally Posted by KieraBloodheart View Post
    so i googled "Eastern (-4 GMT) and it gave me 6am
    1) The UK does not use GMT, but BST

    2) Eastern is located in the -4 GMT band ; which means that you subtract 4 from GMT to get Eastern Time -- and vice-versa, you add +4 to Eastern to get GMT

    3) BST is currently +1 from GMT, so 7 + 4 +1 = 12 -- downtime therefore starts at midday UK time, and 1 PM CET

  20. #40
    Community Member
    Join Date
    Aug 2010
    Posts
    9

    Default Not You

    I highly doubt the connection issue has anything to do with any of your computers. Turbine is simply having server issues and those issues aren't allowing people to connect and/or download account information. This is more than likely related to the service that is scheduled for later in the morning, but probably not anticipated. There's nothing you can do except keep trying or go do something else. It happens, that's life.

Page 2 of 7 FirstFirst 123456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload