Results 1 to 11 of 11
  1. #1
    Community Member
    Join Date
    Oct 2009
    Posts
    24

    Default Update 18 does not recognise DX10 or DX11

    Just installed update 18 and found I could not run DDO past the sign on screen.

    After much mucking around I finally deleted the UserPreference.ini file and everything loaded fine except when I went to set preferences in the game the DX10 & DX11 graphics options were greyed out.

    Has anybody else had this problem

    P.S. I am running Widows 8 with DX10 & DX11 installed.

    k1w1

  2. #2
    Community Member Ryiah's Avatar
    Join Date
    Mar 2009
    Posts
    2,852

    Default

    Running Windows 7 with DirectX 10 & 11 effects still enabled and visible.
    Ryiah | Raeyah | Reikara
    Toy Soldiers

  3. #3
    Community Member enochiancub's Avatar
    Join Date
    Dec 2008
    Location
    Copenhagen, Denmark
    Posts
    1,116

    Default

    Just switched out of Ubuntu to Windows 8 and running just fine DX10 and 11

    Hope you find the solution to your problem. I can't imagine the frustration.

    Main: 18 Artificer, Thelanis

  4. #4
    Community Member ferd's Avatar
    Join Date
    Jan 2008
    Posts
    4,132

    Default

    Quote Originally Posted by -k1w1- View Post
    Just installed update 18 and found I could not run DDO past the sign on screen.

    After much mucking around I finally deleted the UserPreference.ini file and everything loaded fine except when I went to set preferences in the game the DX10 & DX11 graphics options were greyed out.

    Has anybody else had this problem

    P.S. I am running Widows 8 with DX10 & DX11 installed.

    k1w1
    Win7, running DX 11, little lag & 170 + FPS


    Quote Originally Posted by Vargouille View Post
    "I like pie. Pie is delicious." "You know, cake is better", and a sudden nerf gun war breaks out because Pie is supreme. Then someone says, "What about dinner?"

  5. #5
    Community Member
    Join Date
    Mar 2010
    Posts
    78

    Default

    Quote Originally Posted by -k1w1- View Post
    Just installed update 18 and found I could not run DDO past the sign on screen.

    After much mucking around I finally deleted the UserPreference.ini file and everything loaded fine except when I went to set preferences in the game the DX10 & DX11 graphics options were greyed out.

    Has anybody else had this problem

    P.S. I am running Widows 8 with DX10 & DX11 installed.

    k1w1
    I had the same issue I think, the launcher would load, enter password, click next, select account, click next auto slelect server. then the launcher would dissapear and there would be the tell tale spinning blue circle by the mouse pointer for a few second but instead of the load screen popping up there would be nothing, no error message nothing, i would check my task manager and ddo wouldnt even be running.

    it all worked fine before the update but now nothing, so i tried deleting the INI file as you indicated and that seemed to do the trick now i can get back into the game. thanks for figuring out this issue and posting about it.

    now if they can only fix the crashing issues with windows 8.

  6. #6
    Community Member
    Join Date
    Apr 2013
    Posts
    451

    Default

    Quote Originally Posted by -k1w1- View Post
    Just installed update 18 and found I could not run DDO past the sign on screen.

    After much mucking around I finally deleted the UserPreference.ini file and everything loaded fine except when I went to set preferences in the game the DX10 & DX11 graphics options were greyed out.

    Has anybody else had this problem

    P.S. I am running Widows 8 with DX10 & DX11 installed.

    k1w1
    From this thread, in fact, as soon as you read what I say, scroll this page up.

    Read directly above the button "+reply to thread". The very first thing above it.

    Has been a known issue for years now. And posted in plain site even on these "new and improved" forums.
    Quote Originally Posted by Codog View Post
    [*]Small evolutionary change that can be completed in shorter stretches of time is more readily achieveable for us than large _revolutionary_ change. Revolutionary change can be rather destabilizing from an engineering and balance perspective.

  7. #7
    Community Member
    Join Date
    Mar 2010
    Posts
    78

    Default

    Quote Originally Posted by forummuleonly View Post
    From this thread, in fact, as soon as you read what I say, scroll this page up.

    Read directly above the button "+reply to thread". The very first thing above it.

    Has been a known issue for years now. And posted in plain site even on these "new and improved" forums.
    i think you should re-read the issue here we are not having an "black screen with visible UI" issue we were having an issue where after logging into the launcher there would be no load screen because dx10 and dx11 werent working properly on WINDOWS 8 so by deleting the UserPreference.ini in the DDO folder it reset the graphic options down to basic settings so the load screen will now pop up and load properly again.

  8. #8

    Default

    Quote Originally Posted by -k1w1- View Post
    After much mucking around I finally deleted the UserPreference.ini file and everything loaded fine except when I went to set preferences in the game the DX10 & DX11 graphics options were greyed out.

    Has anybody else had this problem

    P.S. I am running Widows 8 with DX10 & DX11 installed.
    Even though Windows 8 comes with DX11.1, many times DDO won't recognize anything higher than DX9 in a new install or after an update. I have found that installing the DirectX Redistributable Package from June of 2010 will add whatever registry settings/libraries the game is looking for to activate DX10-11.

    Best of luck!
    The newest computer can merely compound, at speed, the oldest problem in the relations between human beings, and in the end the communicator will be confronted with the old problem, of what to say and how to say it. - Edward R. Murrow (1964)

  9. #9
    Community Member
    Join Date
    Apr 2013
    Posts
    451

    Default

    Quote Originally Posted by youdonut View Post
    i think you should re-read the issue here we are not having an "black screen with visible UI" issue we were having an issue where after logging into the launcher there would be no load screen because dx10 and dx11 werent working properly on WINDOWS 8 so by deleting the UserPreference.ini in the DDO folder it reset the graphic options down to basic settings so the load screen will now pop up and load properly again.
    I think you are misunderstanding.

    DDO has problems with anything higher than DX9. Black screen is not the only problem, it is the only one that Turbine will admit o having a problem with.

    This has been an issue for several years now, and there are a myriad of other things that only happen on rare occasions, including a black screen in the launcher, just for an example.

    Anyway, glad you found a work around for Turbines years old issue.
    Quote Originally Posted by Codog View Post
    [*]Small evolutionary change that can be completed in shorter stretches of time is more readily achieveable for us than large _revolutionary_ change. Revolutionary change can be rather destabilizing from an engineering and balance perspective.

  10. #10
    Community Member
    Join Date
    Jun 2009
    Posts
    30

    Thumbs up

    Quote Originally Posted by sebastianosmith View Post
    Even though Windows 8 comes with DX11.1, many times DDO won't recognize anything higher than DX9 in a new install or after an update. I have found that installing the DirectX Redistributable Package from June of 2010 will add whatever registry settings/libraries the game is looking for to activate DX10-11.

    Best of luck!
    Kudos for the tip Sebastian. This enabled DX10/11 for me after a video card upgrade. Not that I've spotted the differences yet but I'm sure they're there

    GTX9800 -> GTX660 on Win7 for reference and future searchers...

  11. #11
    The Motivator Karranor's Avatar
    Join Date
    Feb 2006
    Location
    http://www.ddmsrealm.com/
    Posts
    946

    Default

    Quote Originally Posted by sebastianosmith View Post
    Even though Windows 8 comes with DX11.1, many times DDO won't recognize anything higher than DX9 in a new install or after an update. I have found that installing the DirectX Redistributable Package from June of 2010 will add whatever registry settings/libraries the game is looking for to activate DX10-11.

    Best of luck!
    This worked for me to. At least to get the client to detect DX11. Though DDO is still freezing my computer when I try to play it. Uhg!
    Quest walkthroughs, guides and more on DDM's Realm --> www.ddmsrealm.com - Guides, Tips, and Quest/Magic Item Database! Details here!
    Twitter: @DDMs_Realm
    ~ Like DDM's Realm on Facebook

    The Fyxt RPG system is a static universal tabletop RPG rule set! Play the Fyxt RPG now for free!

    Play Smarter, Not Harder! ~ Karranor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload