Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21
    Community Member Benmart333's Avatar
    Join Date
    Jul 2013
    Posts
    7

    Default Works

    DDO works fine on my Windows 8.
    ---------------------------------------------------------------------------------------------------

    Benmart333 (Berillio BlueForged)

  2. #22
    Community Member darkovac's Avatar
    Join Date
    Jun 2011
    Posts
    73

    Default Clean install does not work

    It requires .NET framework 1.1 when I try to run it and can't install .NET 1.1 on Win 8:
    http://msdn.microsoft.com/en-us/library/hh925570.aspx

    Anyone knows how to get around this .NET framework 1.1 issue (wanted to use harder word than issue, but managed to be polite)

    Quote Originally Posted by Benmart333 View Post
    DDO works fine on my Windows 8.
    Do you have .NET framework 1.1 or you managed to make it work without it? And in any case how did you do it?
    Last edited by darkovac; 07-20-2013 at 01:08 PM.
    I may be dumb...
    @Thelanis: Guslar/Machkica/Cvr/Weadar

  3. #23
    Community Member Philibusta's Avatar
    Join Date
    Dec 2009
    Location
    'Murica!
    Posts
    1,005

    Default

    This is all weird. I'm running Windows 8 and DDO works just fine.

    I dont remember if, when I downloaded and installed DDO, whether or not it prompted me about the .NET framework. But I do have .NET framework v1.1, so that probably was the case. I didn't have any difficulties installing the framework though, because I would have remembered that.

    Sorry I cant help...just saying, it DOES work on Windows 8.

    Maybe this'll help: the .NET framework version I am using is specifically: 1.1.4322

    Try finding that specific version, it might help. Also, f you already have a later version of the .NET framework, try uninstalling that one before you install 1.1
    Last edited by Philibusta; 07-20-2013 at 01:54 PM.
    All that is wrong with DDO, life, taxes, poltics, religion, music, fast food, education, the criminal justice system, the weather, society, the universe, and previously-discontinued-but-now-on-their-way-back snack cakes, is all the fault of Wizards of the Coast. I know this because Fred told me so, and Mind Flayers are smart.

  4. #24
    Community Member
    Join Date
    Apr 2010
    Posts
    197

    Default

    Quote Originally Posted by darkovac View Post
    It requires .NET framework 1.1 when I try to run it and can't install .NET 1.1 on Win 8:
    http://msdn.microsoft.com/en-us/library/hh925570.aspx
    I had this exact problem. I first tried installing from a flash drive that already had the files on it. That DID NOT work. I got the .NET 1.1 error and I couldn't install it

    Then I did a fresh download of DDO overnight, and when I installed it from there, it worked fine on the 1st try. Maybe try a fresh download, rather than dragging files from one computer to another? I wonder if Turbine added something to their download package to make it work for windows 8?

  5. #25
    Community Member
    Join Date
    Apr 2011
    Posts
    27

    Default

    Quote Originally Posted by enteriiblackwater View Post
    Works just fine on Windows 8. Been running Windows 8 since Beta and DDO has always worked.

    Ent
    thats truly amazing seeing as windows 8 has been around for a under a year and the game is over 6 years old is the wormhole generator stock on every copy of 8 or do you have to special order?

  6. #26
    Community Member Full_Bleed's Avatar
    Join Date
    Mar 2006
    Location
    West Palm Beach, FL
    Posts
    826

    Default

    Quote Originally Posted by darkovac View Post
    It requires .NET framework 1.1 when I try to run it and can't install .NET 1.1 on Win 8:
    http://msdn.microsoft.com/en-us/library/hh925570.aspx

    Anyone knows how to get around this .NET framework 1.1 issue (wanted to use harder word than issue, but managed to be polite)


    Do you have .NET framework 1.1 or you managed to make it work without it? And in any case how did you do it?
    My recollection is that the compatibility warning comes up but that you should still be able to install it and everything will work fine. I've run DDO on 4 windows 8 machines without issue.

    You might need to download the 1.1 installation file that DDO points to, then right click on the installation file and select "Run as Administrator." That should force the installation.
    Last edited by Full_Bleed; 07-22-2013 at 01:50 PM.

  7. #27
    Community Member
    Join Date
    Apr 2011
    Posts
    27

    Default

    not sure on your prob but i bought a new comp with windows 8 1 week ago and so far ive had np installing a high res version i downloaded 2 months ago on a comp running xp and moved to a flash drive

    perhaps its just a matter of the version ya got ie low res vs high? or maybe a prob with the recent upgrade for windows 8 as im running the basic version of it either way ill ask some guildies and if they know anything ill post it here

  8. #28
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    Quote Originally Posted by Loki-the-cat View Post
    not sure on your prob but i bought a new comp with windows 8 1 week ago and so far ive had np installing a high res version i downloaded 2 months ago on a comp running xp and moved to a flash drive

    perhaps its just a matter of the version ya got ie low res vs high? or maybe a prob with the recent upgrade for windows 8 as im running the basic version of it either way ill ask some guildies and if they know anything ill post it here
    That would be awesome! I even tried downloading it from steam, and I'm still getting this .NET problem. And when I try to install it, it'll almost be complete, and the bar will decrease back to zero

  9. #29
    Community Member darkovac's Avatar
    Join Date
    Jun 2011
    Posts
    73

    Default Works

    Reinstalled it and now it works now... First I broke it completely by messing with .NET framework 1.1 (managed to get it in installed programs), then reinstalled... Now works but in DX9 mode (no DX11 available).
    I may be dumb...
    @Thelanis: Guslar/Machkica/Cvr/Weadar

  10. #30
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    I've tried the re-install thing. Still doesn't work =(

  11. #31
    Community Member Alneder's Avatar
    Join Date
    Jul 2013
    Location
    Prague
    Posts
    1

    Default

    I have a "similar" problem - I can't even download the game on w8. It asks for administrator's permissinon, and that's all.

  12. #32
    Community Member
    Join Date
    Mar 2010
    Posts
    4

    Default

    hello,

    I install ddo last evening with highres installer ... every things seem ok, even the .NET 1.1 downloaded by the isntaller ...

    The launcher works well, installing new files (very quickly) and asking me for my login and password then asking for the server name but after a click on paly button ... nothing happens !

    no process launched, ... nothing, rien, nada, nichts, niente, ...

    I red something about Skype incompatibility ... but as i haven't any error message difficult to say what's happening ... i'll try the compatibility launch toonight ...

    we'll see !

    Fierfeu

  13. #33
    Community Member SoloPhalanx's Avatar
    Join Date
    Dec 2010
    Posts
    344

    Default

    Quote Originally Posted by sgue35 View Post
    hello,

    I install ddo last evening with highres installer ... every things seem ok, even the .NET 1.1 downloaded by the isntaller ...

    The launcher works well, installing new files (very quickly) and asking me for my login and password then asking for the server name but after a click on paly button ... nothing happens !

    no process launched, ... nothing, rien, nada, nichts, niente, ...

    I red something about Skype incompatibility ... but as i haven't any error message difficult to say what's happening ... i'll try the compatibility launch toonight ...

    we'll see !

    Fierfeu
    I have the exact same issue!
    Quadrovault | Quadrotune | Hyperyon

  14. #34
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    Quote Originally Posted by Philibusta View Post
    This is all weird. I'm running Windows 8 and DDO works just fine.

    I dont remember if, when I downloaded and installed DDO, whether or not it prompted me about the .NET framework. But I do have .NET framework v1.1, so that probably was the case. I didn't have any difficulties installing the framework though, because I would have remembered that.

    Sorry I cant help...just saying, it DOES work on Windows 8.

    Maybe this'll help: the .NET framework version I am using is specifically: 1.1.4322

    Try finding that specific version, it might help. Also, f you already have a later version of the .NET framework, try uninstalling that one before you install 1.1
    do you have a direct link? and if so, how do i go about installing it?

    Quote Originally Posted by sgue35 View Post
    hello,

    I install ddo last evening with highres installer ... every things seem ok, even the .NET 1.1 downloaded by the isntaller ...

    The launcher works well, installing new files (very quickly) and asking me for my login and password then asking for the server name but after a click on paly button ... nothing happens !

    no process launched, ... nothing, rien, nada, nichts, niente, ...

    I red something about Skype incompatibility ... but as i haven't any error message difficult to say what's happening ... i'll try the compatibility launch toonight ...

    we'll see !

    Fierfeu
    what did you do special to have the installer fix this problem?

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload