Page 1 of 2 12 LastLast
Results 1 to 20 of 34
  1. #1
    Community Member
    Join Date
    May 2013
    Location
    UK
    Posts
    1

    Default Wont work on Windows 8 !!

    I've joined to ask this question as it seems DDO Twitter is a bot/someone that doesn't answer.

    I put Windows 8 on my PC a few months ago and DDO does not work with Windows 8 so when (if ever) will they release a Patch or something please?

    Any help appreciated.

  2. #2
    Community Member scoobmx's Avatar
    Join Date
    Jun 2010
    Location
    California
    Posts
    1,021

    Default

    Quote Originally Posted by Yosai View Post
    I've joined to ask this question as it seems DDO Twitter is a bot/someone that doesn't answer.

    I put Windows 8 on my PC a few months ago and DDO does not work with Windows 8 so when (if ever) will they release a Patch or something please?

    Any help appreciated.
    It does work with windows 8, so you're doing it wrong
    Scoobmx Scoobshot Arcscoob Beefscoob : Imperial Assassins : Argonnessen
    My Builds : Abbot Raid Manual : Weapon Damage Modeler : My Trades

  3. #3

    Default

    Works just fine on Windows 8. Been running Windows 8 since Beta and DDO has always worked.

    Ent
    Impi! wo 'nans' impi iyeza
    Obani bengathinta amabhubesi?

  4. #4
    The Hatchery
    2014 DDO Players Council
    Dandonk's Avatar
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    5,275

    Default

    At least one guildie runs it on Windows 8, so it is possible.

    What's the problem? What happens to make it "not work"?
    It's definitely an N-word.

  5. #5
    Time Bandit
    2015 DDO Players Council
    Natashaelle's Avatar
    Join Date
    Jul 2009
    Location
    Monaco
    Posts
    1,890

    Default

    Try installing and playing the game in Vista SP2 compatibility mode (you can change this by right-clicking on the software, and selecting Properties).

  6. #6
    Community Member griffin_230's Avatar
    Join Date
    May 2010
    Posts
    157

    Default

    Quote Originally Posted by Yosai View Post
    I've joined to ask this question as it seems DDO Twitter is a bot/someone that doesn't answer.

    I put Windows 8 on my PC a few months ago and DDO does not work with Windows 8 so when (if ever) will they release a Patch or something please?

    Any help appreciated.
    I've been running DDO on Windows 8 for a while now. Installing DDO was simple from a fresh Windows 8 installation. The process checks if you have the required .NET frameworks. If not, then it eventually prompts you if you want to download them. Not sure why you couldn't get the game to run.

  7. #7
    Community Member Burradin's Avatar
    Join Date
    Mar 2006
    Location
    Radcliff Ky
    Posts
    463

    Default

    Yes, works great on Windows 8 after you download the old .net framework.
    It is ok to hate me, I don't like me most of the time.
    The Harsh Reality is "we both believe we are right"
    People are strange

  8. #8
    Community Member
    Join Date
    Jun 2006
    Posts
    1

    Lightbulb Hey! It can happen...

    Quote Originally Posted by Yosai View Post
    I've joined to ask this question as it seems DDO Twitter is a bot/someone that doesn't answer.

    I put Windows 8 on my PC a few months ago and DDO does not work with Windows 8 so when (if ever) will they release a Patch or something please?

    Any help appreciated.
    What exactly is your issue? Depending on what the problem is there could be a solution. There a sticky in the DDO forum I found when my hubby and I got new computers (W8) and couldn't get DDO to work- ironically we both had 2 different type of issues. Yes, The sticky says that DDO is not compatible with Windows 8, but it also states that it can be worked around. I didn't have any .NET issues (my hubby did) but I got stuck at the last update stage. I just tasked manager closed my DDO client and launched it again and it started working! So there a three possible solutions to getting your computer to working with DDO without know exactly what your issue is, I hope that helps!

  9. #9
    Community Manager Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    15,769

    Default

    I can do the robot, but am not a robot myself. Trying to diagnose technical issues through Twitter is not an ideal solution, so in the future if you need to get technical assistance, please do so through the regular support channel.



    Please get in touch with Technical Support: You can do this by going to support.turbine.com, then clicking on "Support Center" and then "Submit a Ticket."
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  10. #10
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    I, too, am having a problem getting this to work. I keep getting "To run this application, you first must install one of the following versions of the .NET Framework: v1.1.4322"

    I looked at the other pinned thread, but that didn't help. There is no "patches" folder I could find on my computer.

  11. #11

  12. #12
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    Quote Originally Posted by Missing_Minds View Post
    http://www.microsoft.com/en-us/downl....aspx?id=22808

    I *think* that is the correct .NET you'll need to install.
    No, that didn't work =(

    I even tried to d/l it off of steam. This is mildly frustrating

  13. #13
    Hero DemonStorm333's Avatar
    Join Date
    Oct 2009
    Location
    Half way to hell
    Posts
    420

    Default

    i posted a thread about this a while back when win8 was first released but it got lost to time all you have to do is run the installer again and just do a repair of the files and it will er it should start working or just try unistalling your client and reinstalling it again
    Demons run when a good man goes to war

  14. #14
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    Quote Originally Posted by DemonStorm333 View Post
    i posted a thread about this a while back when win8 was first released but it got lost to time all you have to do is run the installer again and just do a repair of the files and it will er it should start working or just try unistalling your client and reinstalling it again
    that didn't work. i keep getting the message about the .NET framework. mine is as up to date as possible. and when i try to install the one it wants, it says there's a conflict

  15. #15
    Community Member
    Join Date
    May 2012
    Posts
    23

    Default

    Quote Originally Posted by Merithi View Post
    i keep getting the message about the .NET framework. mine is as up to date as possible. and when i try to install the one it wants, it says there's a conflict
    I'm going to give you a free bump, because I am having the exact same problem. Just bought a gaming laptop with windows 8 and tried firing it up this evening to no avail.

    The launcher won't even open, immediately pointing me to .Net framework 1.1, which a quick google search suggests WILL NOT work on Win 8. The only difference I have to OP's problem is that when I try to install .NET 1.1, it doesn't even tell me there's a conflict, it just won't even try to install it.

    I tried activating .NET 3.5 (as was suggested somewhere on the web), but that didn't satisfy the launcher either, it wants good old 1.1, and only 1.1.

    I am trying a fresh install..will see how it looks in the morning but I'm not hopeful...I think this was genius marketing by Windows, release a **** O/S, sell all new laptops with that running and watch as Windows 7 sales spike...

  16. #16
    Community Member w0rstn4m33v3r's Avatar
    Join Date
    May 2012
    Location
    State College, Pennsylvania
    Posts
    28

    Default

    Quote Originally Posted by marinersfan View Post
    I'm going to give you a free bump, because I am having the exact same problem. Just bought a gaming laptop with windows 8 and tried firing it up this evening to no avail.

    The launcher won't even open, immediately pointing me to .Net framework 1.1, which a quick google search suggests WILL NOT work on Win 8. The only difference I have to OP's problem is that when I try to install .NET 1.1, it doesn't even tell me there's a conflict, it just won't even try to install it.

    I tried activating .NET 3.5 (as was suggested somewhere on the web), but that didn't satisfy the launcher either, it wants good old 1.1, and only 1.1.

    I am trying a fresh install..will see how it looks in the morning but I'm not hopeful...I think this was genius marketing by Windows, release a **** O/S, sell all new laptops with that running and watch as Windows 7 sales spike...

    I also had this same problem, I also found a (possibly temporary) fix to it, if you download Steam you can use that to download and run DDO on windows 8 without a problem.
    Officer of Nomadic (Khyber)

  17. #17
    Community Member
    Join Date
    May 2012
    Posts
    23

    Default

    Quote Originally Posted by w0rstn4m33v3r View Post
    I also had this same problem, I also found a (possibly temporary) fix to it, if you download Steam you can use that to download and run DDO on windows 8 without a problem.
    First off: Knock on wood. I think I found the solution, as has been stated sort of by people up above in this thread. Download all the files from ddo, don't transfer files from computer to another..

    I think a fresh download of DDO, rather than dragging the files from one laptop to another has solved my problem. The launcher is up and downloading all the new files. My 1 question is: why doesn't ddo.com have the latest patches included in the download, I'd think downloading direct from the source wouldn't require 30+ minutes of file downloads..
    Last edited by marinersfan; 07-13-2013 at 12:33 PM.

  18. #18
    Community Member
    Join Date
    Nov 2009
    Posts
    2

    Default connecting

    I had no prob d/l and installing it but when i open the loader all it does is sit on connecting. Then it will eventually fail and do a retry. Haven't tried using the run in windows vista comaptablility though.
    Have now tried running compatability with all old windows and still won't work.
    Last edited by erikwd6878; 07-20-2013 at 01:24 PM.

  19. #19
    Community Member
    Join Date
    Jun 2011
    Posts
    2

    Default My own problem

    I got it to download and update but what my problem is, is that it will not get to the game when i go though one of the worlds.

  20. #20
    Community Member
    Join Date
    Jul 2013
    Posts
    7

    Default

    Quote Originally Posted by erikwd6878 View Post
    I had no prob d/l and installing it but when i open the loader all it does is sit on connecting. Then it will eventually fail and do a retry. Haven't tried using the run in windows vista comaptablility though.
    Are you using Windows 8? If yes, how did you get past the whole ".NET framework" thing?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload