Results 1 to 5 of 5
  1. #1
    Community Member
    Join Date
    Dec 2009
    Posts
    62

    Default TurbineLauncher.exe process keeps jumping

    So i'm on the process list after I double clicked the Lamania launcher to get in the game, right after that on the process list, the TurbineLauncher.exe process kept jumping from place to place on the list, shutting off and back on for a split second, and even if i'm quick enough to hit delete+enter to end it, it says "handle is invalid" and I can't take it off.
    The Lamania Launcher doesn't work for me, and I am looking for further assistance to fix my situation.

    Thanks.

  2. #2
    Community Member
    Join Date
    Jul 2010
    Posts
    51

    Default

    Same thing was happening to me. I used Squeak's fix mentioned in this thread (post 13) and it all works fine again.

    Current workaround: If you take the TurbineInvoker from your Live client and replace the one in your Lamannia client, you can re-launch and access Lamannia.

    I'm sorry about the inconvenience. The next Lamannia build will not have this issue.
    Hope this works for you too.

    Saryent

  3. #3
    Community Member
    Join Date
    Dec 2009
    Posts
    62

    Default

    Hey thanks alot that really solved it, thanks so much.

  4. #4
    Community Member
    Join Date
    Jul 2010
    Posts
    51

    Default

    I'm glad it worked for you too.

    It is a bit of a pain trying to find answers to problems on the forums at the moment with the dev tracker not working but hopefully things will be back to normal soon. I used this thread to look for a solution as it is a good workaround to the lack of a dev tracker.

    https://www.ddo.com/forums/showthrea...ry-Dev-Tracker

    Good luck and happy hunting,

    Saryent

  5. #5
    Community Member
    Join Date
    Mar 2010
    Posts
    106

    Default

    Quote Originally Posted by saryent View Post
    Same thing was happening to me. I used Squeak's fix mentioned in this thread (post 13) and it all works fine again.
    Current workaround: If you take the TurbineInvoker from your Live client and replace the one in your Lamannia client, you can re-launch and access Lamannia.

    I'm sorry about the inconvenience. The next Lamannia build will not have this issue.
    Hope this works for you too.

    Saryent
    thanks this worked for me too... but I have to it everytime !
    but now that I know... it's not an issue anymore, so ty a lot
    ABBYdoll : Blond Brain - Huge butt (don't stay behind or you will see nothing)
    ABBYhawk : No Brain - Big Muscles (never trust him)
    Fyros : A noob with a Great Heart (have no expectation and you will be happy)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload