Results 1 to 3 of 3
  1. #1
    Community Member PTStroth's Avatar
    Join Date
    Jun 2012
    Posts
    86

    Default New forum account got replaced by the old one.

    Hello, before the new forums were up, the forum account and the turbine account I used were different (same login, different password). When the new forums were introduced, the old forum account became inaccessible, so I did as many people and logged with the turbine account, which allowed me to log on forums without having to register again.

    The problem is that since the forum maintenance (from 10:00 AM - 12:00 PM Eastern (-4 GMT) today, May 15th), when i try to log into the forums with my turbine account as I've been doing lastly, it redirects me to my old account. Because of that now I can't see the PM that I've received in the last days or I'm receiving now, I can only consult the PM that were sent to my old account (previous to the new forums). Another problem for example is that now I can't edit my trade thread because it was done from the new forum account.

    I want to know if there's anything I can do about it.

    Thank you
    Stronth/Jufina/Peibor of Argonnessen
    Trolls Lair

  2. #2
    Hero Gkar's Avatar
    Join Date
    Oct 2008
    Location
    Canada
    Posts
    5,184

    Default

    From the post by the forum mods, that's WAI.

  3. #3
    Community Member PTStroth's Avatar
    Join Date
    Jun 2012
    Posts
    86

    Default

    Ok then thank you for the answer. Another thing I noticed is that now there are less options when typing a reply, editing your signature etc... I mean that now I can't asign italic format, change color, etc. (Well i guess it's possible if u knoe the code, which i don't).
    Stronth/Jufina/Peibor of Argonnessen
    Trolls Lair

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload