Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21
    Community Member Jallora's Avatar
    Join Date
    May 2013
    Location
    In my own little fantasy world.
    Posts
    5

    Thumbs down Nope.

    Still getting the Can't process request error when trying my main. <sigh>

    J.

  2. #22
    Community Member gencydefen's Avatar
    Join Date
    Sep 2009
    Posts
    36

    Default

    My login is fixed, thanks Turbine team!

  3. #23
    Community Member badbob117's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    964

    Default

    It is nice to have my normal account back. Good job team!
    Born to play, Forced to work !

  4. #24
    Community Member
    Join Date
    Feb 2006
    Posts
    2

    Default

    testing


    Edit: and that would be a nope not fixed. Instead I got another new name without me even selecting this one. Started my post count over too from the previous new one that I had to take since I couldn't get my original.

  5. #25
    Founder & Hero cdbd3rd's Avatar
    Join Date
    Jan 2006
    Location
    Escaping Mizzery in the Tavern Attic.
    Posts
    22,582

    Thumbs up

    Quote Originally Posted by kdawgenigma View Post
    testing


    Edit: and that would be a nope not fixed.

    Aw, man. CD_ is jealous. You get a hand fix.




    All good here. (Well, I mean, as good as it can be, atm.)
    CEO - Cupcake's Muskateers, Thelanis
    DDO Freebies ____ Monster Manual


  6. #26
    Founder & Hero cdbd3rd's Avatar
    Join Date
    Jan 2006
    Location
    Escaping Mizzery in the Tavern Attic.
    Posts
    22,582

    Default

    <snippage>

    erm. wrong thread.
    CEO - Cupcake's Muskateers, Thelanis
    DDO Freebies ____ Monster Manual


  7. #27
    Founder THAC0's Avatar
    Join Date
    Feb 2006
    Location
    Sacramento, CA
    Posts
    1,024

    Default

    Quote Originally Posted by Tolero View Post
    Good morning! At this time we have completed our code deployment to repair disassociated forum accounts.

    • If you had an existing forum name, but the site didn't hook you up to it or prompted you to pick a different name, you should be all set. Log in normally and the name will already be associated.
    • If you already picked a throw away/temporary name, your original name will already be hooked up for you when you log in.
    • If you hadn't yet gotten past the intial login process, you should now be able to progress barring any of the known issues that will be fixed with next week's web patch, as detailed in the original post of this thread.
    • SPECIAL NOTE: IF after this morning's maintenance the site still asks you to pick a different name, you are one of our edge cases that we will need to do one more step to help! Please submit a support ticket with the subject line "Need Final Migration Step" so we can compare your forum account against our list-o-helping.


    We are aware of a smaller subset of users who for a variety of outlying reasons didn't get caught by our code fix. We're working on these by hand now that the number is down to a managable level. If you happen to be in this state, you can use the subject line "Need Final Migration Step".

    If you already have a ticket in with us, you do not need to resubmit in order to receive help, and we will be sending out an email shortly to update you.
    Well...so far so good. I was able to login here....

  8. #28
    Community Member Antheal's Avatar
    Join Date
    Feb 2010
    Posts
    1,810

    Default

    Quote Originally Posted by Tolero View Post
    "Remember me" is an on-going topic, as there is some work being done to make a safer version of such a feature, but I don't know that it's done in time for the upcoming web patch.
    You mean like not linking forum and game accounts to begin with?

  9. #29
    The Mad Multiclasser Failedlegend's Avatar
    Join Date
    May 2009
    Location
    Canada,Ontario, GTA
    Posts
    6,819

    Default

    Well it seems I'm Me again (as opposed to TheFailedlegend) but my most recent post aside from ones I've made Post-New Forum seems to be from 2010 (10-13-2010, 11:34 AM to be exact) for some reason...anyone else have this issue?
    Quote Originally Posted by Cordovan
    There is little value in getting into an edition debate; as with anything, we create what we believe works best for DDO.

  10. #30
    Community Member
    Join Date
    Feb 2006
    Posts
    2

    Default

    I'm just wondering how long this time to fix my account. They changed my account but didn't fix it. I now have a second new name and my post count was started over. Kicker here is this, I didn't choose this second name. They automatically applied it to me.

  11. #31
    Community Member jfgddo's Avatar
    Join Date
    Jun 2010
    Location
    Mundelein, Illinois
    Posts
    290

    Unhappy

    Thanks for fixing that issue but....... the forums still SUCK!!

  12. #32
    Community Member
    Join Date
    Apr 2013
    Posts
    9

    Default

    Still not fixed for me.

  13. #33
    Community Member jfgddo's Avatar
    Join Date
    Jun 2010
    Location
    Mundelein, Illinois
    Posts
    290

    Default

    Yes it is nice to have accounts back but maybe they can get all the lost posts that many of us used for the game back now. That 404 error/code really is terrible. For the record, these new forums still suck and I would love to have the old ones back!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload