Results 1 to 13 of 13
  1. #1
    Community Member ~Yfarer's Avatar
    Join Date
    May 2013
    Posts
    2

    Default Shield animation bug

    every 4th attack (the cleave-like swing with jump) makes character to move slightly to the left, happens for human and halfelf males with shield in hand, happens in same way on characters of lvl 25 as in fresh built level 1s. this bug makes it not only hard to use autoattack due to constant need to correct chars position BUT also VERY annoying for shield useing tanks.

    PLEASE fix this, this bug was reported before, it exists in game since lammania test of PREVIOUS UPDATE. and it still is in game in this build on lammania of u18.

    also i tried to make bug report about it at least few times and i get interesting message "Error creating new Bug"

  2. #2
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    Someday I will be able to use a shield without forced movement to the left....

  3. #3
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    Another update and this bug is still around.

  4. #4
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    Quote Originally Posted by Krelar View Post
    Another update and this bug is still around.
    Round three and still this ^

  5. #5
    Community Member lyrecono's Avatar
    Join Date
    Jun 2013
    Posts
    1,142

    Default

    strange, hadn't noticed so far.
    i checked on lamania, my dwarven tank didn't move sideways.
    i have noticed a small hop back using a 2 handed weapons on a half elves a little while back.
    auto attacking the airship dummy resulted in being out of range after 4-5 attack series.
    i can only assume its race related
    Last edited by lyrecono; 07-28-2013 at 12:04 PM.

  6. #6
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    Quote Originally Posted by lyrecono View Post
    strange, hadn't noticed so far.
    i checked on lamania, my dwarven tank didn't move sideways.
    i have noticed a small hop back using a 2 handed weapons on a half elves a little while back.
    auto attacking the airship dummy resulted in being out of range after 4-5 attack series.
    i can only assume its race related
    As the op said it affects human and half elf males. So race/gender related.

    On the plus side I was able to get on during the dev event yesterday and at least got an acknowledgment that they know about the bug. (But no eta on a fix ) I was told it was most likely an animation issue and was assigned to the art department. (Who I imagine have been busy making all the pretty things for the expansion)

  7. #7
    Founder Dorian's Avatar
    Join Date
    Feb 2006
    Location
    Seattle, WA
    Posts
    1,178

    Default

    Is this on the "known issues" list?

    It would be nice to get some confirmation that the devs are even aware of the problem.
    Dorian

  8. #8
    Community Member Book_O_Dragons's Avatar
    Join Date
    Jul 2010
    Posts
    622

    Default

    Is this on live?
    Has anybody taken /loc data after each attack series?
    The worst problem on the DDO forums right now

    Primary Server: Khyber ~~~ Officer in Knights of Kern

  9. #9
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    Quote Originally Posted by Book_O_Dragons View Post
    Is this on live?
    Has anybody taken /loc data after each attack series?
    Yes it's been on live since about U17 (maybe the first patch) not sure why I'd take /loc data as it happens everywhere. Easiest way to see it is to turn on auto-attack and start swining at the training dummy. Eventually you'll move so far you will be out of range.

  10. #10
    Quality Assurance KookieKobold's Avatar
    Join Date
    Jul 2011
    Location
    Turbine!
    Posts
    473

    Default

    read by QA!

  11. #11
    The Hatchery Nibor's Avatar
    Join Date
    Jul 2010
    Posts
    703

    Default

    Quote Originally Posted by KookieKobold View Post
    read by QA!
    In that case, very closely related:
    Humans using Great Sword have a similar problem, except the "hop" they take is a step backward instead of to the side. It was introduced at the same time.

  12. #12
    Community Member Book_O_Dragons's Avatar
    Join Date
    Jul 2010
    Posts
    622

    Default

    Quote Originally Posted by Krelar View Post
    Yes it's been on live since about U17 (maybe the first patch) not sure why I'd take /loc data as it happens everywhere. Easiest way to see it is to turn on auto-attack and start swining at the training dummy. Eventually you'll move so far you will be out of range.
    I was thinking that documenting the distance each time might get dev attention and of course its the first step in the solution, looking at the distance moved could tell them something about the cause or at the very least provide a patch that covers the symptoms until the cause is found. I'd be hesitant about that sort of patch as if the bug gets fixed and the patch remains the symptoms may reappear. The simplest patch is to force a move equal to and opposite from the bugged movement whenever the bug is found to occur but may cause problems if it doesn't get removed with the fix.
    The worst problem on the DDO forums right now

    Primary Server: Khyber ~~~ Officer in Knights of Kern

  13. #13
    Hero
    2015 DDO Players Council
    Krelar's Avatar
    Join Date
    Sep 2009
    Posts
    3,740

    Default

    This bug was removed from the lamannia known issue list (after finally making it on the list despite being live for months).

    It is still happening.

    On the plus side they did fix the HP loss when defenders switch weapons with a shield. (I didn't test scrolls yet though)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload