Results 1 to 10 of 10
  1. #1

    Exclamation No Service ? Is the whole Game Servers offline???

    Cannot log into the game at all,
    is there a system wide crash??

    no server is up...
    wow

    but hey, I got into the forums yay!!
    The black on dark background is really hard to read unless I highlight the text tho.

    Been offline for a long while, now cannot get the game online.

    *sending devs a flat of fresh coffee

  2. #2
    Uber Completionist Ilindith's Avatar
    Join Date
    Mar 2007
    Location
    Quebec, Canada
    Posts
    2,349

    Default

    Nah, server is up, on it right now.

    It did take me forever to log on though, launcher was extremely slow.
    Distributed - Currently on life 72.

  3. #3
    Community Member ~kruemeli's Avatar
    Join Date
    Apr 2013
    Posts
    81

    Default

    No Problems logging in to Orien...

    Something interesting did happen to me today...
    I had to pull the power on my WIFI router... and restart it.

    That hasnt happend to me in Europe yet....
    Before I reset the router... DDO couldnt find any Servers... no web pages could load. Thank heavens I am not dependant on online Banking or anything... lol
    kruemeli - Orien. Leader of the "Merry" Hobbits
    http://www.ddo.com/forums/showthread...ld-Name-Change
    It's OK to be "merry":
    www.youtube.com/watch?v=3j4t185wl-0

  4. #4

    Wink kewl

    Quote Originally Posted by Ilindith View Post
    Nah, server is up, on it right now.

    It did take me forever to log on though, launcher was extremely slow.
    Ah, good,
    not had internet for a long while and missed DDO ( my how we miss our toys at any age lol )
    took me a long while to navigate the new website and all just to find how to post again.

    ' game - on !! '

  5. #5

    Default

    Quote Originally Posted by kruemeli View Post
    No Problems logging in to Orien...

    Something interesting did happen to me today...
    I had to pull the power on my WIFI router... and restart it.

    That hasnt happend to me in Europe yet....
    Before I reset the router... DDO couldnt find any Servers... no web pages could load. Thank heavens I am not dependant on online Banking or anything... lol
    ah, that may have been part of the problem here, I'm in Canada, and we had a late season blizzard city happen, and a few power outages.. may be part of reboot thingy here too,
    will try that. )

  6. #6
    Community Member ~kruemeli's Avatar
    Join Date
    Apr 2013
    Posts
    81

    Default

    Quote Originally Posted by BlushingCoyote52 View Post
    ah, that may have been part of the problem here, I'm in Canada, and we had a late season blizzard city happen, and a few power outages.. may be part of reboot thingy here too,
    will try that. )
    Yeah... in central america in the rainy season... seems like it was every other day that things had to be restarted.
    Not really a Problem... once you know that it Needs to be done!
    kruemeli - Orien. Leader of the "Merry" Hobbits
    http://www.ddo.com/forums/showthread...ld-Name-Change
    It's OK to be "merry":
    www.youtube.com/watch?v=3j4t185wl-0

  7. #7

    Default ummmm.

    ummm..

    Actually,
    it is still a non functioning entity

  8. #8
    Community Member ~kruemeli's Avatar
    Join Date
    Apr 2013
    Posts
    81

    Default

    Quote Originally Posted by BlushingCoyote52 View Post
    ummm..

    Actually,
    it is still a non functioning entity
    Do you Play any other MMOs or online games? Do you have friends in the neighborhood that do? Is it only you?
    I remember back in 2011... my Internet Service Provider (not in Europe) blocked the protocols that allowed DDO to function.
    One day I was happily playing a bard... next day.... and for months afterwards... nothing.
    kruemeli - Orien. Leader of the "Merry" Hobbits
    http://www.ddo.com/forums/showthread...ld-Name-Change
    It's OK to be "merry":
    www.youtube.com/watch?v=3j4t185wl-0

  9. #9

    Default

    Quote Originally Posted by kruemeli View Post
    Do you Play any other MMOs or online games? Do you have friends in the neighborhood that do? Is it only you?
    I remember back in 2011... my Internet Service Provider (not in Europe) blocked the protocols that allowed DDO to function.
    One day I was happily playing a bard... next day.... and for months afterwards... nothing.
    all else is functioning within design parameters
    dunno any gamers in my vicinity tho
    but I do see on the forums others are having similar right now...
    time for a late lunch snack I guess,
    try in a lil while

  10. #10
    Community Member TheNameIwasntB4's Avatar
    Join Date
    Apr 2013
    Posts
    144

    Default Known issue

    They are working on it.

    Cordovan said it is something about a load on one of the servers.

    Obviously, some network noise is then happening and flooding the network with packets(this is my guess). Which could be a faulty network card or faulty motherboard. Toshiba was famous for this in the 1990s, teir machines crashed entire enterprise networks for weeks. All it took was one. If you had two or more, or 1,000 Toshibas, lights out!! But, hey, the Toshibas were cheap.

    BTW, you are supposed to kill your TurbineLauncher process and try again and again. There is your solution.
    April 2013 - Manager Meeting - New Forums, WOW!! We just had over 90% new players join!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload