Results 1 to 12 of 12
  1. #1
    Community Member ~Gaesatae's Avatar
    Join Date
    Apr 2013
    Posts
    67

    Default Is this a known bug? Anyone know a work-around?

    The gamma level I have set in the game persists on my desktop after I shut the game down. Is there any way I prevent this from happening? I haven't had this problem with any other games, just DDO. Is this another bug?

  2. #2
    Community Member
    Join Date
    Apr 2013
    Posts
    451

    Default No.

    Nope, happens to me quite a bit, especially if I am dual boxing and close out the wrong client first.

    There is actually a way, come to think of it, what I found was that some dungeons are really dark, so I adjust the brightness/gamma to see, SOMETIMES resetting the values back to default will clear it up, but I think it only worked once for me.

    Otherwise, if you like your settings where they are, you will have to restart your machine if you want to clear this up.

    I would love for someone to pop in with a way to actually resolve it, but for 3 years I have just dealyt with it.

    It is especially bad if the client crashes, as then it is each and every time that it happens, but doing a proper log out/quit out I never get it.
    Quote Originally Posted by Codog View Post
    [*]Small evolutionary change that can be completed in shorter stretches of time is more readily achieveable for us than large _revolutionary_ change. Revolutionary change can be rather destabilizing from an engineering and balance perspective.

  3. #3
    Community Member ~Gaesatae's Avatar
    Join Date
    Apr 2013
    Posts
    67

    Default

    Quote Originally Posted by forummuleonly View Post
    It is especially bad if the client crashes, as then it is each and every time that it happens, but doing a proper log out/quit out I never get it.
    It happens to me about 75% of the time and I log out and I shut the game down properly every time. So this is in fact just another bug that detracts from the overall experience of playing DDO. If this is happening to us, then it must be happening to a lot more people as well.

  4. #4
    Community Member
    Join Date
    Apr 2013
    Posts
    451

    Default agreed.

    Quote Originally Posted by Gaesatae View Post
    It happens to me about 75% of the time and I log out and I shut the game down properly every time. So this is in fact just another bug that detracts from the overall experience of playing DDO. If this is happening to us, then it must be happening to a lot more people as well.

    Yeah, I only added that last bit because there are times I need to open task manager to get the client to close, I also play in windowed mode for easy forum/ddowiki access and there are times I am in a rush to leave and just close the window for the game and come back to the screwed up Gamma.

    I agree with your entire post though, part of it could be used as good signature material.
    Quote Originally Posted by Codog View Post
    [*]Small evolutionary change that can be completed in shorter stretches of time is more readily achieveable for us than large _revolutionary_ change. Revolutionary change can be rather destabilizing from an engineering and balance perspective.

  5. #5
    Community Member ~Gaesatae's Avatar
    Join Date
    Apr 2013
    Posts
    67

    Default

    Quote Originally Posted by forummuleonly View Post
    I also play in windowed mode for easy forum/ddowiki access and there are times I am in a rush to leave and just close the window for the game and come back to the screwed up Gamma.
    I play in windowed mode too, for the same reasons. Maybe it has something to do with that. It's very annoying that we have to reboot our machines to fix it.

    Anyone else having this issue?

  6. #6
    Community Member Czekojin's Avatar
    Join Date
    Aug 2010
    Location
    Czech republic, Prague
    Posts
    116

    Default

    Yes, I've had this issue with DDO ever since. I see that several times almost every day when I play. It is even more annoying if you have to make pictures in the graphic editor later lol.

  7. #7
    Community Member
    Join Date
    Apr 2013
    Posts
    364

    Default

    Just a suggestion, it's not ideal, but have you tried closing the game by killing the process in Task manager? Does the same issue occur for you?

    Not ideal, but give it a try maybe?

  8. #8
    Community Member Sleepsalot-1's Avatar
    Join Date
    Apr 2013
    Posts
    26

    Default

    The only time I have this issue is if the game crashes then I need to reboot.. Not often though..

  9. #9
    Founder & Hero jjflanigan's Avatar
    Join Date
    Feb 2006
    Posts
    5,070

    Default

    Quote Originally Posted by ~Gaesatae View Post
    I play in windowed mode too, for the same reasons. Maybe it has something to do with that. It's very annoying that we have to reboot our machines to fix it.

    Anyone else having this issue?
    If you have an NVIDIA card, you can go into the NVIDIA control panel to Display -> Adjust desktop color settings, click on Use NVIDIA settings, and then click back on Other applications control color settings. This always causes windows to take back over the gamma and reset it on my system.

    -JJ

  10. #10
    Community Member Czekojin's Avatar
    Join Date
    Aug 2010
    Location
    Czech republic, Prague
    Posts
    116

    Default

    Quote Originally Posted by jjflanigan View Post
    If you have an NVIDIA card, you can go into the NVIDIA control panel to Display -> Adjust desktop color settings, click on Use NVIDIA settings, and then click back on Other applications control color settings. This always causes windows to take back over the gamma and reset it on my system.

    -JJ
    This actually helped me.
    Thank you, kind person.
    +1 to you.

  11. #11
    Community Member
    Join Date
    May 2013
    Location
    Previous name of Niwareka
    Posts
    44

    Default Aha!

    Quote Originally Posted by jjflanigan View Post
    If you have an NVIDIA card, you can go into the NVIDIA control panel to Display -> Adjust desktop color settings, click on Use NVIDIA settings, and then click back on Other applications control color settings. This always causes windows to take back over the gamma and reset it on my system.

    -JJ
    I have an NIVIDIA card, and I have a similar problem, although it is the opposite behaviour. I play full screen, with brightness, contrast and gamma tweaked in game, but it only keeps these settings until I turn the PC off. After I start up the PC next day I have to set them up, which is irritating.

    Thanks, I shall try NVIDIA settings to control this.
    www.LegendsGuild.eu - on Thelanis
    Brunhildha (Stroppy healer); Niwareka (Sneaky Ranger); Hiacynthe (Happy Monk); Juss (Hitty Healer); Sharkee (Dirty old Shenanigan); Kawariki (Confused drow wizzy)

  12. #12
    Community Member
    Join Date
    Sep 2009
    Posts
    3,080

    Default

    Quote Originally Posted by Brunhildha View Post
    I have an NIVIDIA card, and I have a similar problem, although it is the opposite behaviour. I play full screen, with brightness, contrast and gamma tweaked in game, but it only keeps these settings until I turn the PC off. After I start up the PC next day I have to set them up, which is irritating.

    Thanks, I shall try NVIDIA settings to control this.
    do you tune them down to blur out the halflings?
    www.legendsguild.eu A light RP guild that's moved from Keeper in Europe to Thelanis
    Play DDO in 3D, for fweeeee! how to use coloured 3D glasses with DDO.
    East? West? Which way's that? Putting East and West back on the (mini)map
    Tired of chasing blue dots? Find a speed or striding item, vets are hooked on them and you will be too!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload