Results 1 to 2 of 2

Threaded View

  1. #1
    Community Member
    Join Date
    May 2013
    Posts
    4

    Default Dungeon won't load, DX10/11 cause crashes on startup

    Hello everyone. I'm having a few different issues. First, DirectX 10 or 11 causes the game to crash before getting to the character select screen. No idea why. This brings me to my second issue. Playing in DX9, when I try to enter the crypt in the starting town, the screen goes completely dark and the dungeon doesn't load. I get stuck in limbo and can't do anything. I tried recalling and re-entering, same thing happens. Tried restarting the client, same thing happens. Any ideas of how I can get this game to function properly? I'm on an Alienware laptop with the 7970m graphics card, 8 GB RAM, 3630qm ivy bridge processor, etc. I should be running the game flawlessly but as of now I can't even play because of these issues.

    Any help would be greatly appreciated. Thanks.

    Edit - I can't enter any interior locations. I tried to bypass the starter quest to enter the crypt and instead did the storehouse quest, but the game freezes when I try to enter. What could be the problem here?
    Last edited by fluent2332; 05-10-2013 at 06:22 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload