Results 1 to 5 of 5

Thread: Update broke it

  1. #1
    Community Member
    Join Date
    Dec 2009
    Posts
    166

    Default Update broke it

    My game just did the update and when it restarted I am getting an error "The prorgram cant start because MSVCP100.dll is missing from your computer" . Running Windows 7 64 bit home premium (service pack 1) on a 64 bit Athlon with an Nvidia GeForce GT430. How do I fix this?
    Gary Gygax: This new stuff (2nd->3rd edition) is not D&D - it is miniature gaming, not real role playing.

  2. #2
    Community Member ~quintino's Avatar
    Join Date
    Apr 2013
    Posts
    21

    Default

    Quote Originally Posted by rachealgoss View Post
    My game just did the update and when it restarted I am getting an error "The prorgram cant start because MSVCP100.dll is missing from your computer" . Running Windows 7 64 bit home premium (service pack 1) on a 64 bit Athlon with an Nvidia GeForce GT430. How do I fix this?
    I tried downloading the Microsoft Visual C++ 2010 Redistributable Package and I was able to fix that error problem, however the launcher is downloading so many loading screens and updates and it's even slower than the previous launcher as well.

    Give this a try and I hope this helps you!

  3. #3
    Community Member ~TuggyNE's Avatar
    Join Date
    Apr 2013
    Posts
    9

    Default

    Yeah, I had this problem too. Installing the redistributable seems to have fixed it, but still!

    Bug reported.

  4. #4
    Time Bandit & Hero SirShen's Avatar
    Join Date
    Nov 2008
    Posts
    1,395

    Default

    Well i downloaded it again and now it dosent work at all. I click it to start up and all it seems to do in Task Manager is go into a loop. Starts up, closes down, starts up, closes down and on and on and on.

  5. #5
    Community Member irnimnode's Avatar
    Join Date
    Oct 2011
    Location
    Cuyahoga Falls Ohio
    Posts
    270

    Default

    if you are still having problem try what I posted in the Lamania downtime thread it should work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload