Results 1 to 2 of 2

Thread: New update woe.

  1. #1
    Community Member Asirin's Avatar
    Join Date
    Dec 2006
    Location
    In a VAN DOWN BY THE RIVER!!!
    Posts
    519

    Default New update woe.

    I have posted this in service/support,however since the advice is player driven AND all the good forums resource links are now broken,I am hoping someone will know how to help in general forums.

    The last update (monday) caused a .dll file to corupt and after trying everything I finally had to uninstall and download/reinstall the client.

    Well I foolishly deleted my High res installation files previously so I figured a few hours of reinstall and I'd be back in game.

    Nope,Pando crashed ALOT(22 times) causing file corruption,Fileplanets .rar file did the same.

    Finally this morning Fileplanet downloaded a pristine .rar and I installed the client.

    Now it's stuck on connect.

    I have set my Firewall to Turbineinvoker.exe,disabled my antivirus,have NO proxy connection on IE,
    and have no router at all to worry about.

    If anyone has any advice I'd really appreciate it.
    Last edited by Asirin; 05-02-2013 at 02:48 PM.
    Google Celebrity Dungeons & Dragons Acquisitions Inc, podcast and youtube videos ,you wont regret it

  2. #2
    The Hatchery SisAmethyst's Avatar
    Join Date
    Mar 2010
    Location
    Bordeaux
    Posts
    1,758

    Default

    Quote Originally Posted by Asirin View Post
    ...
    Nope,Pando crashed ALOT(22 times) causing file corruption,Fileplanets .rar file did the same.

    Finally this morning Fileplanet downloaded a pristine .rar and I installed the client.

    Now it's stuck on connect.

    I have set my Firewall to Turbineinvoker.exe,disabled my antivirus,have NO proxy connection on IE,
    and have no router at all to worry about...
    Dunno, but if your client was corrupted and nearly all files you downloaded as well then this already sound a bit suspicious. Did you run a checkdisk and a memory test at bootup? Maybe your system itself just got some old RAM which are now loosing their grip and creating bit errors, or the hard disk start to fail. So that would be the first two things to check.

    Other option is that a program (malware) produce that corruption, so while it is written in the service guidelines to disable the antivirus, I wouldn't and haven't had much of issues with mine (bitdefender), except of needing to restart DDO after the first time after an update, till it update the port settings.

    Regarding the client, maybe there is still some configuration leftover from the old installation. If you open the launcher just click on the [v] icon to get to the launcher options. There you can at least reset the graphics option, maybe that's what gave the issue.
    * We have collectable bags, hell even hireling folders, but can I have that 6-pack for my potions please?
    * Having already a past life on the dieng EU servers, I rerolled here and started from scratch as I like the game and the community, so lets see what awaits me here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload