Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49
  1. #41
    Community Member Zerkul's Avatar
    Join Date
    Jul 2009
    Location
    Pompei
    Posts
    1,310

    Post

    I think this bug happens when you use the mousewheel to navigate ingame UIs like bags or shops. It's like the wheel focus that particular thing and doesn't loose focus when its closed.
    Guild Leader of "GODS - Guardians Of the Dragon Sanctuary" on Cannith --- My Characters: Zavarthak (20 Barbarian Frenzied/Ravager DPS - MAIN), Ryumajin (Warlock,), Leohands (Evocation FVS firstlife), Galvano (Paladin TWF). - If you like or find useful my posts, consider adding reputation.

  2. #42
    Community Member Silex_Molior's Avatar
    Join Date
    Apr 2006
    Posts
    317

    Default

    Quote Originally Posted by Seikojin View Post
    I have that many or more slots, and have had no problems with mouse wheel activities when I would use them to offload BTA items for their builds.
    Did you try opening the bank (with shared bank + tr cache), then closing it, then forgetting something and opening it again, then closing it, then opening it to see which char you should log in next based on whats in there, then closing it again - between each relog?

    OK, so I am absent minded. But I can bug the mouse wheel 100% of the time, guaranteed reproducible case.

  3. #43

    Default

    I've had this issue daily, or even several times a day now ever since MotU was released. Never had a problem prior to update 14.

  4. #44
    Community Member SilkofDrasnia's Avatar
    Join Date
    Dec 2009
    Posts
    1,490

    Default

    I have had this happen to me a few times but never noticed if it was after opening a bag. Just to add my input I play everyday several hours a day and have 4 ingredients bags on me at all times with only 2 doing the auto gather thing.

    The other two bags I sort through and place things manually, I don't use the mouse to scroll through the bags though and I do not drag and drop items etc. I click on an item in my inventory then click on the arrow in the bags to make it go inside, this is also how I get items out of the bag.

    I use the search bar in the bag to find things as I have too much stuff in them and will say I have not noticed it breaking my scrolling function of the mouse. I use those bags everyday many times a day and this certainly does not break my scrolling every time or even often.

    I can't help but think steps 6 and 7 could be refined/toned down a bit. I don't think simply opening a bag causes this but maybe rather how you use your bag specifically does.

    I hardly ever get this bug but then I do not scroll with the mouse wheel in the bag, I do not double click anything in the bag, I do not use esc to close the bag. Seriously I have not had this bug happen to me more than maybe 3 or 4 times, it's bloody annoying when it does happen though.
    Last edited by SilkofDrasnia; 04-11-2013 at 01:10 PM.
    Quote Originally Posted by Cordovan
    Insulting the development team is not allowed.
    Quote Originally Posted by Jendrak
    Somebody should definitely explain to Turbine that when they roll up a new GM that INT is not dump stat.

  5. #45
    Community Member Shade's Avatar
    Join Date
    Feb 2006
    Posts
    14,425

    Default

    Quote Originally Posted by SilkofDrasnia View Post
    I can't help but think steps 6 and 7 could be refined/toned down a bit. I don't think simply opening a bag causes this but maybe rather how you use your bag specifically does.
    Have you followed the steps? It takes me under 5 minutes to reliably follow them and trigger the bug. And dozens of others have as well. They are refined as they need to be imo. Infact "fantastic" acoording to our main QA dev here that responded.

    Quote Originally Posted by SilkofDrasnia View Post
    I hardly ever get this bug but then I do not scroll with the mouse wheel in the bag, I do not double click anything in the bag, I do not use esc to close the bag. Seriously I have not had this bug happen to me more than maybe 3 or 4 times, it's bloody annoying when it does happen though.
    Further evidence the steps are accurate and the exact cause is pinpointed.

  6. #46
    Community Member SilkofDrasnia's Avatar
    Join Date
    Dec 2009
    Posts
    1,490

    Default

    Quote Originally Posted by Shade View Post
    Have you followed the steps? It takes me under 5 minutes to reliably follow them and trigger the bug. And dozens of others have as well. They are refined as they need to be imo. Infact "fantastic" acoording to our main QA dev here that responded.


    Further evidence the steps are accurate and the exact cause is pinpointed.
    No I haven't what I am saying you have peeps doing a whole lots of this and that to get it to bug, warp here warp there double click here and there, use mouse wheel to scroll and eventually it will bug.

    I am just suggesting that you could pin point it more.

    I use my bags everyday, very often everyday and simply opening them like you say does not bug out my mouse wheel but then I do not use the mouse wheel in it, I do not double click in it I do not warp around here and there with the bag open, I do not use esc to close the bag etc.

    No need to get all upset and defensive Shade, read Seikojin's post mate.

    Quote Originally Posted by Shade View Post
    *snip*

    Further evidence the steps are accurate and the exact cause is pinpointed.
    Are you trying to be funny ? Exact cause my behind, you have peeps doing everything imaginable with the bag to bug it out and that is far from "exact".

    Exact would be getting it down to it's when you scroll in the bag then hit esc to close the bag or its when you double click in the bag then use esc to close it etc.

    Anyways I wasn't trying to denigrate your work just trying to add some input so chill.
    Last edited by SilkofDrasnia; 04-11-2013 at 06:09 PM.
    Quote Originally Posted by Cordovan
    Insulting the development team is not allowed.
    Quote Originally Posted by Jendrak
    Somebody should definitely explain to Turbine that when they roll up a new GM that INT is not dump stat.

  7. #47
    The Hatchery
    2014 DDO Players Council
    Backley's Avatar
    Join Date
    Sep 2009
    Posts
    1,543

    Default

    Great thread, thanks for the info on bags (or possibly scrolling shops/shared bank) being the culprit.

    Quote Originally Posted by Ilindith View Post
    It used to annoy me, but then I learned how to use '7' and '9' on the numpad. Haven't really cared about it since.
    Good to know about when the scroll does bug out, but I still prefer scroll wheel when it works.
    Author of Info Blue UI Skin (Really wish Turbine would update the skinning interface and enable all the new UI parts.)
    If you don't have an SSD, you should be using DDOPreload (fixes the slow first login issue)

  8. #48
    Community Member Ausdoerrt's Avatar
    Join Date
    Feb 2010
    Posts
    2,010

    Default

    I get it once in a while, usually after playing for some time, and it's annoying as all hell. I have noticed that now it goes away if you relog/log on to a different character, so you don't necessarily need to shut the game down to fix it. Still a major pain on long quests/raids. I am not 100% sure it's always related to bags, but I have noticed that it locks up if I try to use the wheel while a bag is loading (and big bags with lots of ingreds do lag a bit when you open them).

    I don't think keyboard scrolling works anymore after the wheel locks up. So maybe it's not a wheel issue, but a scrolling issue.
    "People are stupid; given proper motivation, almost anyone will believe almost anything. ... People's heads are full of knowledge, facts, and beliefs, and most of it is false, yet they think it all true." Terry Goodkind

  9. #49
    2015 DDO Players Council Seikojin's Avatar
    Join Date
    Feb 2006
    Location
    gamertown usa
    Posts
    6,505

    Default

    Quote Originally Posted by Ausdoerrt View Post
    I get it once in a while, usually after playing for some time, and it's annoying as all hell. I have noticed that now it goes away if you relog/log on to a different character, so you don't necessarily need to shut the game down to fix it. Still a major pain on long quests/raids. I am not 100% sure it's always related to bags, but I have noticed that it locks up if I try to use the wheel while a bag is loading (and big bags with lots of ingreds do lag a bit when you open them).

    I don't think keyboard scrolling works anymore after the wheel locks up. So maybe it's not a wheel issue, but a scrolling issue.
    /necro, lol!

    The issue is old and is known. I have logged a few bugs around it that are 100% reproable with easy steps. It looks like something that takes focus and changes what the wheel does (from zooming to scrolling) can get stuck holding the focus of the wheel, or lose the control of the wheel, but not give it back to the other control (going from scroll to zoom, or vice versa).

    May be an easy fix, may be a tough one.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload