Results 1 to 4 of 4
  1. #1
    Community Member marcosoneghett's Avatar
    Join Date
    Dec 2006
    Location
    Vitória - Brazil
    Posts
    233

    Default The Underlying Connection Closed Thread

    The last few days I've been getting a lot of Underlying Connection Closed Messages:

    - That's happened logging to House K;
    - Also happened logging to Menechtarum Desert (3 times, almost impossible to log in at peak times);
    - Again on House Cannith;
    - And today when logging Lordsmarch Plaza;

    So, Cordovan or any Dev, I think I may not be the only one getting this type of message since Update 17 and I would like an answer if there's a localized problem (as I login from Brazil) or a more widespread problem.

    I'd also like to offer more data about the issue, but I think my underlying connection is closing ...
    Gallandha Main:Selano; Alts: Phaenre; Bonno; Khazad; Montolio * Thelanis Main: Syrrion; Alts: Kaled; Aylon * Khyber Main: Toylan; * Argonessen Main: Steelcaster; Alt: Syrrion * Sarlona Main: Bonno. and many others on all these servers.

  2. #2
    The Hatchery Mryal's Avatar
    Join Date
    May 2012
    Posts
    269

    Default

    I am also from Brazil.Wonder if this is a coincidence or not.
    But fact is i had this issue trying to log into my airship.
    And i have character that is logged in house K that i simply cannot log back no matter what, connection always closes before DDO loads.
    Additionaly, i play on Argo and Argo only.
    Last edited by Mryal; 02-25-2013 at 03:06 PM.
    Give every person a gun and the richest man is the one that sells crutches

  3. #3
    Community Member
    Join Date
    Nov 2009
    Posts
    4,822

    Default

    From what I understand it is a .NET issue where the Server closes the connection without properly informing the client. Usually I have to restart my laptop to reconnect when I get one of those, and usually the instance has collapsed even if I manage to get back in before the 5 minute limit.


    Quote Originally Posted by MajMalphunktion View Post
    *Handwraps. Yes we know. Here is my known issue for handwraps. Hand wraps in assorted flavors are borked.

  4. #4
    The Hatchery Mryal's Avatar
    Join Date
    May 2012
    Posts
    269

    Default

    More info on this matter:
    Resetting DSL Connection seems to be the only way of fixing.
    Its affecting US People aswell, so not a localized issue.It has been know to happen with a whole party during the first portal fight in CITW aswell.Not sure if related issue or coincidential but there has been several reports on argo of that.
    After crashing, some folks return immediatly.Some suffer from the same problem me and OP suffer, trying multiple times for no result, until connection restart.

    A description of the problem, detailed:
    Uppon entering a new area, client gets stuck in loading screen for a few minutes,until closing with the message 'Underlying Connection Closed' or 'Connection to the Server has been lost'.
    After this, attempting to reconnect that characters produces the same result.Infinite loading screen and messages.
    Logging a different character that is in a different area works 100%
    Logging a different character on the same area that was crashed causes same issue.
    Logging a different character on another area and then attempting to bring it to the crashed area causes the same issue.

    Resseting connection appears to fix the problem.My IP adress is not fixed.So, refresh everytime i reset.Might be related.

    This problem did not happen until the release of U17.If anyone else is having this issue, please post here.
    Give every person a gun and the richest man is the one that sells crutches

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload