Results 1 to 5 of 5

Thread: Couple Bugs

  1. #1
    Community Member
    Join Date
    May 2012
    Posts
    7

    Default Couple Bugs

    1. Selecting Login to last server from the username/password screen doesn't do anything.
    2. On the airship there is some strange polygon artifacts instead of the ring.
    3. The Account select before server select always shows non-vip (even for my VIP account)

    I haven't done extensive testing in game yet.

  2. #2
    Community Member
    Join Date
    Mar 2010
    Posts
    3

    Default

    Returned after a long time.
    Thanks for the Mac client, a few bugs as noted, strange coloured polygons, coloured arrow trails, money amount (GOLD) changes randomly, a double click bug were you have to double click everything in the panels to get it to work (fixed by quitting and restarting), and the key binding not sticking issue. I post more if and when I find them.





  3. #3
    Community Member voxson5's Avatar
    Join Date
    Feb 2010
    Posts
    984

    Default



    Here is another example of the energon cubes (Tear of Dhakaan, STR/INT rune crossroads)
    - Proud co-founder of the Dragonspire Legion -
    Souldout (Completionist Life 2), Diamese(TR), Darkfey, Darkwai(TR), Darkriff, Shayris, Shayrn, Tekron, & more semi-retired mules

  4. #4
    Community Member
    Join Date
    May 2012
    Posts
    7

    Default

    In the Adventure: "Servants of the Overlord"

    Periodically a solid grey wall would appear preventing vision through the caverns. I didn't get a screen shot, but I will run it again this afternoon.
    (This happened every time I ran Servants of the Overlord yesterday) (3 runs)

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload