Results 1 to 3 of 3
  1. #1
    Community Member Feralthyrtiaq's Avatar
    Join Date
    Sep 2009
    Posts
    1,304

    Default DDO Lag and Cable High Speed Internet...

    I (and many many others) have dealt with lag of various forms in DDO for-elfin-ever.

    [TLR version. A cable splitter used with high speed cable internet to split incoming signal was causing 95% of the game stopping lag I had playing DDO.]

    I am not talking about UMD lag or slow video rendering.

    I am talking about your character just stops, can't move, cast, tumble or do anything.

    I get no green, yellow or red box indicating chat server loss.

    Speed test yields very favorable results when ran.

    I have a 2 yo PC with lotsa RAM and good Video Card.

    The character just stops (but buffs continue counting down and mobs continue chewing on you).

    My GF and her son (age 8) recently moved in. With him watching netflix on the Wii, both her and I experienced even worse lag. She continually got booted from COD BO2 matches, DDO was still laggy as H AND I kept getting booted from the GW2 servers too (spent $60 on a great game I like vs $200 for 2 VIP DDO subs this year, ftp ftw).

    After calling Comcast I found that the Cable Splitter splitting the incoming Cable line to goto the cable modem and DVR was the culprit.

    With the Cable line going directly to the Cable Modem then to the Wireless router I very rarely get kicked from GW2 and about 95% of the game stopping lag I experience in DDO is gone.


    Hope it helps.
    I am often cynical and say mean things. It's a WAI "Feature".

  2. #2
    Hero Gkar's Avatar
    Join Date
    Oct 2008
    Location
    Canada
    Posts
    5,184

    Default

    On a good cable splitter you drop about 2.5-3.5DB on a splitter. Cheap dollar store splitters can have loss of as much as 10DB (although they never admit to more than 7DB)

    The same BTW is true of the first splitter in your house, but every time you split, you suffer more loss. If the cable signal to your house is good, it makes no difference.

    If on the other hand you have a marginal signal to start with, those splits end up causing a real problem (fuzzy pictures on the old analogue channels, signal drop out on digital).

    The other compounding factor is the quality of wire in your walls. For a variety of reasons, if you have an old house with 20+ year old cable you will get worse signal loss from the demarcation point to the splitter than you would if you have a fairly recent install of newer cables (which is one reason why them pulling that new cable for you also resolves the problem, even if you then split the new connection)

    So yes... splitters matter, along with a bunch of other stuff in your house.

    As a point of interest, old wire inside or outside of your house can have a similar impact on DSL lines, as can a cheap telephone or extension cable running from your DSL Transceiver to the wall outlet.

  3. #3
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,180

    Default

    Quote Originally Posted by Gkar View Post
    On a good cable splitter you drop about 2.5-3.5DB on a splitter. Cheap dollar store splitters can have loss of as much as 10DB (although they never admit to more than 7DB)
    Let alone the cheep ones will just die so far as any good digital signal goes.

    Ever since learning about line strength issues years ago when my parents first got cable, way before I ever started gaming with a PC, I've always made darn certain that the line to the modem had as much a straight shot as possible.

    "Split up (your party) and die," seems true enough.

    Also some cable companies put in cheep junk filters to "keep you from getting pay per view" stuff. Those filters are **** and cause so much in the way of line noise which will screw up gaming as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload