Results 1 to 2 of 2
  1. #1
    Community Member
    Join Date
    Sep 2009
    Santa Cruz, CA

    Default Mac OS players using CrossOver, there is a fix...

    However, there are a couple of things that must be done:

    1.) You must have upgraded your Mac OS to at least 10.6.x or later.

    2.) You must go to the codeweavers support forums via this link;msg=134110 and download CrossOver 12 beta 2. Yes, you will be in the beta program, so if you do find bugs it would good of you to report them; they also want you to rate the game performance on the new version of CrossOver.

    3.) Install the beta version of CrossOver, and play DDO, again, on your Mac Enjoy!

    For those of you wondering how Codeweavers got it to work for us, they put in the necessary patch for Wine, another piece of architecture that runs underneath CrossOver, that has been being discussed extensively by Wine users since the Update 16 when we stopped being able to play. Which makes sense, because if I understand correctly Mac users are really using some form of linux to play DDO, and when all of the linux users lost the ability to play, so did we. We got the exact same error messages they did, and everything. But, anyway, for those of us lucky enough to have purchased CrossOver, go get your fix, and back in the game

  2. #2
    Community Member
    Join Date
    Apr 2010


    Thanks for posting this!! Going to download and install it now...hope it works for me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.