Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1. #1
    Community Member
    Join Date
    Mar 2010
    Posts
    2

    Unhappy DDO stoped working for me after Update 16

    After Update 16 DDO dose not work for me. dndlancher works. i can log in that works. i can get to character screen, but when i select a character and click enter it goes to the loading screen but the blue loading bar dose not show and after a few sec about 5 dndclient shuts down. and all windows massage says is dndclient stoped working and the only option is close program. please help i want to play Update 16. ty randi

    ps i uninstalled DDO and reinstalled it and it only worked once and then had the same problem.

  2. #2
    Community Member
    Join Date
    Sep 2012
    Location
    Karlstad, Sweden
    Posts
    4

    Default Crash...

    I have the same exact problem. Ive done everything I thought of to fix. Uninstall / fresh install x2 on different drives.
    Update DX and graphic drivers...same old sh!t. Crash crash crash. Was online when all morning right before server went down for the update, havent been able to log in and play since.

  3. #3
    The Hatchery bigolbear's Avatar
    Join Date
    Dec 2009
    Posts
    1,804

    Default

    Ive already mentioned my grapics errors in other threads since update 16. Also like to point out im seeing crashes too. Unlike many DDO was always stable for me before update 16.

    Frankly the game is so bad for some us at the moment its unplayable.


    Eagerly awaiting hot fix.
    Ex Euro player from devourer: Charaters on orien(Officer of Under Estimated & Nightfox): Wrothgar, Cobolt, Shadeweaver, TheMetal, Metaphysical, Allfred, Razortusk and many more.
    stuff by me: http://forums.ddo.com/showthread.php...02#post4938302

  4. #4
    Community Member
    Join Date
    Oct 2009
    Location
    3rd star from the left, and on til morning...
    Posts
    2,629

    Default

    If everything worked before the update and you don't think you changed anything on your computer, could it be that the update might have confused your firewall or security software and its blocking DDO from connecting to do the load?

    Sometimes when files update, they can make firewall or security software think they're completely new versions and need to be removed and readded to those firewall or security programs. Could that be what is happening?

  5. #5
    Forum Turtle
    2014 DDO Players Council
    TrinityTurtle's Avatar
    Join Date
    Sep 2009
    Location
    Findlay, OH
    Posts
    3,151

    Default

    Quote Originally Posted by My2Cents View Post
    If everything worked before the update and you don't think you changed anything on your computer, could it be that the update might have confused your firewall or security software and its blocking DDO from connecting to do the load?

    Sometimes when files update, they can make firewall or security software think they're completely new versions and need to be removed and readded to those firewall or security programs. Could that be what is happening?
    I had a similar problem with an update, where it borked not only with an older driver but also the firewall. It took forever to figure out there were two separate issues in my computer and it wasn't gameside.
    Turtel, Turtley Wrath, Tortoisse, Waterssong, Victerr Creed, Utahraptor, Velocaraptor, Minddancer, Loggerhead, Matamata, Sulcata, Ticerratops, Sierrann, Hankx, Shartelhane

    Member of Highlords of Malkier! Help channel, everyone welcome in this channel!

  6. #6
    Community Member
    Join Date
    Sep 2012
    Location
    Karlstad, Sweden
    Posts
    4

    Default

    Well I have mine "fixed", after everything I have read over the past day it came down to a windows firewall issue.
    I had to turn everything down to minimum security settings, then it allowed me in. Not that this is a FIX but at least I can play now.

  7. #7
    Community Member
    Join Date
    Sep 2009
    Posts
    10

    Default

    I tried with firewall off and still crash after the character selection screen.

  8. #8
    Community Member
    Join Date
    Nov 2009
    Posts
    2

    Unhappy Been down since U16 as well

    Experiencing same symptoms: successful launch but crashes as character logs in. Did everything listed in the Knowledge Base: checked drivers/settings, installed new DirectX, repaired user preferences file and installed new game (even switched from hi-res to standard download). Even turned off firewall. Nothing seems to work. Fearful that there are only a handful of us experiencing this problem and that no one is coming to our rescue.

    Update 1: Per advise from My2Cents, I defraged the drive (only 2 frag'd files) and reset my router. Still crashing.

    Update 2: Performed multiple clean uninstalls and reinstalls. Even wiped hard drive of everything except OS and DDO. Still crashing.
    Last edited by Talimicus; 11-15-2012 at 12:39 PM.

  9. #9
    Community Member
    Join Date
    Oct 2009
    Location
    3rd star from the left, and on til morning...
    Posts
    2,629

    Default

    Just to be safe, defrag your drive and reset your modem and router too...

    Also be sure to try more than once...I assume you mean you already tried the "repair game settings" option?

    There are some other options I'd look at next to try and speed up the loading process...

  10. #10
    The Hatchery bigolbear's Avatar
    Join Date
    Dec 2009
    Posts
    1,804
    Ex Euro player from devourer: Charaters on orien(Officer of Under Estimated & Nightfox): Wrothgar, Cobolt, Shadeweaver, TheMetal, Metaphysical, Allfred, Razortusk and many more.
    stuff by me: http://forums.ddo.com/showthread.php...02#post4938302

  11. #11
    Community Member DaSawks's Avatar
    Join Date
    Sep 2009
    Location
    Vermont
    Posts
    1,090

    Default

    Quote Originally Posted by Randie View Post
    After Update 16 DDO dose not work for me. dndlancher works. i can log in that works. i can get to character screen, but when i select a character and click enter it goes to the loading screen but the blue loading bar dose not show and after a few sec about 5 dndclient shuts down. and all windows massage says is dndclient stoped working and the only option is close program. please help i want to play Update 16. ty randi

    ps i uninstalled DDO and reinstalled it and it only worked once and then had the same problem.
    Ditto. Tried to turn off Windows firewall then start the Client. Same results. Crash on Welcome screen, after character selection. U16 borked me.
    Last edited by DaSawks; 11-13-2012 at 06:56 PM.
    Quote Originally Posted by Cordovan View Post
    No, although VIP players do get free Gold rolls on Daily Dice, so that might fit into your criteria. But when it comes to chest drops, chain rewards, general Daily Dice rolls (what number you get), etc., VIP does not confer additional "luck".

  12. #12
    Community Member
    Join Date
    Feb 2010
    Posts
    73

    Default

    I tried everything ddo stop working on my main pc.
    i7 2600k
    580gtx
    last driver on.

  13. #13
    Community Member Hordo's Avatar
    Join Date
    Mar 2006
    Location
    Meridia Suburb of Stormreach, Xen'Drik. But have a vacation home in Cordova, Tennessee
    Posts
    2,206

    Default

    I'm still offline as well.

    Tried everything local...firewall settings, running in Steam, running off a separate Install...

    Then on my third try the fun started, my Steam version AND my separate version disappeared during updating...and I had to redownload from scratch.

    Today, I'm on my 2nd attempt to redownload from scratch.

    I think it's a Turbine conspiracy to Nerf me because my moustache is coming along better than theirs is judging by our Movember pages...
    -Khyber- Loreseekers, Guild Leader
    Hordorabbi ~ Hordiva ~ Hordazzle ~ Hordorc ~ Hordeau ~ And dozens of other HordoToons™!
    High Rabbi of DDO
    Loreseekers Guild ~ H.o.r.d.o.'s How-To Guides @Loreseekers

  14. #14
    Community Member Stormanne's Avatar
    Join Date
    Apr 2006
    Location
    Columbus OH
    Posts
    2,120

    Default

    Latest drivers, deleted UserPreference.ini, turned off DX11, turned off DX10, turned them both back on, and all I've got to show is a severe desire to play the PS3...

    Currently downloading the game after deleting it and restarting my PC in hopes this fixes the issue...

    *edit/Update - So, uninstalling and reinstalling seems to have done the trick...for now. Only obvious glitch now is the weapons effects not synching up with the weapon.
    Last edited by Stormanne; 11-14-2012 at 05:10 PM.

  15. #15
    Community Member kaleid0star's Avatar
    Join Date
    May 2010
    Location
    Philippines
    Posts
    217

    Default

    Well this is happening to me too, sad thing is I was still able to play after the launch up until now when my client just crashed so I restarted it. Got into the character selection page and then the loading screen and then crash. PLEASE FIX THIS!
    Clashing (Healing Spellsinger Bard), Faerwynd (lvl 20 Caster Cleric), Cocus (lvl 20 Palemaster Wizard), Grougal (Wolf/Healing Druid)

    Member of Captain's Crew - Ghallanda

  16. #16
    Community Member
    Join Date
    Feb 2010
    Posts
    73

    Default

    Any dev comment?

    I7 2600k (OC TO 4,6)
    MSI twin froz 2 OC 580gtx
    ASUS P4P67REV B3
    8 GIGA RAM 1666MHZ
    CREATIVE SOUNDBLASTER XFI TITANIUM

    LASTEST DRIVER

    I have make a clean install, redownload the game, reinstall all driver, dx11, etc..
    I have disable Xfi titanium (had cause troubel before), dl beta nvidia driver, disable fw.
    I have delete user preferance each time and tried too without deleting, i have tried repair setting too.
    I have tried the update reg (used to coorect some bug long time ago).
    I have cleaer register too several time, countless restarting pc.
    It crash every time just after world choice or at the best at character selection.
    DDo works on my old pc (2006) with a core duo Esomething, a radeon hd5570, only have dx9 choice (weird?!) with a copy of the game that dont work on the other pc (have tried several copy).
    I think know about sacrifice chicken to god....

  17. #17
    Community Member
    Join Date
    Oct 2009
    Posts
    6

    Default

    still hasnt worked for me for 2 days either. even tried to make a new toon, works fine goes to ship to choose what lvl u wanna start at and from there once u seem to go to "the world", it crashes. wonder if they are looking into fixing this since it may only be a few that are affected?

  18. #18
    Community Member
    Join Date
    Nov 2009
    Posts
    2

    Smile No more dndclient.exe errors

    Per the Knowledge Base for a Clean Boot of Windows, I was able to isolate my problem to the NVIDIA firewall, which I didn't realize was active. I originally thought that my firewall troubleshooting ended with an examination of the Windows firewall. By turning off NVIDIA's ForceWare Intelligent Application Manager (IAM), I am now able to log into the game fully. If you are experiencing dndclient.exe errors and if you are using NVIDIA devices, then consider disabling or deleting IAM. Good luck all!

  19. #19
    Founder & Hero cdbd3rd's Avatar
    Join Date
    Jan 2006
    Location
    Escaping Mizzery in the Tavern Attic.
    Posts
    22,582

    Default

    Quote Originally Posted by Talimicus View Post
    Per the Knowledge Base for a Clean Boot of Windows, I was able to isolate my problem to the NVIDIA firewall, which I didn't realize was active. I originally thought that my firewall troubleshooting ended with an examination of the Windows firewall. By turning off NVIDIA's ForceWare Intelligent Application Manager (IAM), I am now able to log into the game fully. If you are experiencing dndclient.exe errors and if you are using NVIDIA devices, then consider disabling or deleting IAM. Good luck all!
    This got me to looking at my Nvidia stuff. /Props.


    Had same issues as described in OP.
    I had Nvidia FirstPacket enabled, prioritizing DDO & LOTRO. Disabling that fixed my DDO crash. Have logged in/out of several servers & characters with no issue, and actually faster load times. So much for prioritization.

    Hope that helps someone.


    edit: FWIW, in case any LOTRO folks are passing thru this thread, this also fixed my LOTRO character load crash issue.
    Last edited by cdbd3rd; 11-15-2012 at 07:52 PM.
    CEO - Cupcake's Muskateers, Thelanis
    DDO Freebies ____ Monster Manual


  20. #20
    Community Member donfilibuster's Avatar
    Join Date
    Nov 2009
    Posts
    4,452

    Default

    +1 for the nvidia packets thing, good catch.

    For everyone else, please post more detail when mentioning crashes, because "crash" is kind of a general word.
    Multiple recent issues cause various problems and makes it hard to sort help out.

    OP seems to be about the "long loading screen" that results in a timeout and the "connection has been lost" message that can happen on disconnections.
    There seems to be two varieties, one is where you get the connection blocked, as expected.
    The other is a performance spike that makes ddo hang and this causes the timeout.

    This particular issue became more common after u14 and has more to do with the load than link loss.
    Once you see the loading screen is taking too long you can safely assume it will timeout.
    Other times it goes through but you get a red link and timesout anyways.
    I consider these the same problem, at some point the loading screen gets stuck.

    The people in this thread have posted about checking the firewalls and the packet manager in the nvidia card.
    These would be things that block or delay the connection.

    If you think it's performance based you may need to troubleshoot your machine or tweak settings down.
    Anything you do to help shorten the loading screen will reduce the chance for the spike and timeout.
    It also removes the red link, the associated lag and the continual small freezes that result from it.
    One way is to get more ram, another is to raise textures cache to max (explicitly says it helps with the load screen).
    Textures cache won't work for everyone since it depends on your disk swap speed.

    Also note that even on a fast computer you can get red link on the first load, but not on relogs.
    This is suspected to do with preloading things to the pagefile.
    You can also get it to run fast on first load, but get red link again on toon switch.


    For everyone else, gotta make sure you are seeing this issue and not one of other the "crashing" problems.
    Recent issues include not being able to get to the character screen, or crash after a few minutes of play.
    Past issues include crashing when loading into some zone like sands, or going poof during some quest.

    For the launcher problem check your dndclient.log to look for dll problems and such.
    There's for example one issue with awesomium.dll that shows up in that file.
    (so far it'd take a windows reinstall or messing with the registry to fix it)

    For the crashes while in game you may have a deeper problem or a lurking damage.
    These can happen out of the blue, one day works fine then crashes.
    The actual cause may vary, some players have even reported fully fried video cards.
    When reporting these keep your dxdiag file at hand, the tech dev that checks crashes ask for it.
    (run dxdiag and save it to file)

    Finally, don't wait until hotfix to see if things magically work. Some things will, some won't.
    It's better to do the usual checks to rule out common problems and narrow it down to see if anyone here can help.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload