Results 1 to 2 of 2
  1. #1
    Community Member Rasmus's Avatar
    Join Date
    May 2006

    Default Don't know if it is a bug or if I am just lucky

    Every time I try to log on now, my bars appear in a "fixed" location at random places on my screen. First I tried loading my UI and nothing happened. I then followed the steps and made a whole new UI layout. I logged completely out and back in so I could try to load this new UI and still no dice. All my bars are in random locations every time I log in.

    Normally I wouldn't have an issue, I would just fix the bars before I go off questing, but every time I go into a quest, alt tab, or crash randomly (it has been happening a lot more) and log back in, my bars are back to being in the same random locations all over my screen! Is anyone else having this issue?

    After I typed this I realized it should be in the bug reports, but maybe I might be doing something wrong, I figure someone here on this forum might have had a similar problem and can tell me what they did to correct this problem.
    Lessons from a Bard:
    1 - Free Bird is not ANY form of Bardic Music.
    2 - If you are out of the range of my buffs, it is not my fault.

  2. #2
    Community Member MsEricka's Avatar
    Join Date
    Jul 2009
    Winnipeg Canada


    The following is a workaround. Not sure why your toolbars would be exploding like that.

    /ui layout save <filename>
    /ui layout load <filename>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.