Results 1 to 4 of 4
  1. #1
    Community Member CarpeNoctu's Avatar
    Join Date
    Feb 2010
    Posts
    271

    Default Language issues...

    Not sure why, but my account seems to have defaulted to German. I'm running through the forums and pretty much everything but the posts themselves is in German. I don't speak German, so this is a bit of a problem for me... Particularly when the directions or buttons or whatever that might tell me how and where to click to get back to english (another language I don't really speak, being from Tx.) are likely in German.

    I'd greatly appreciate it if someone could tell me how to deal with this.

    Thanx

  2. #2
    Hero Gkar's Avatar
    Join Date
    Oct 2008
    Location
    Canada
    Posts
    5,184

    Default

    Quote Originally Posted by CarpeNoctu View Post
    Not sure why, but my account seems to have defaulted to German. I'm running through the forums and pretty much everything but the posts themselves is in German. I don't speak German, so this is a bit of a problem for me... Particularly when the directions or buttons or whatever that might tell me how and where to click to get back to english (another language I don't really speak, being from Tx.) are likely in German.

    I'd greatly appreciate it if someone could tell me how to deal with this.

    Thanx
    Scroll down, you will see an option to choose your colour scheme and language

  3. #3
    Uber Completionist Ilindith's Avatar
    Join Date
    Mar 2007
    Location
    Quebec, Canada
    Posts
    2,349

    Default

    Distributed - Currently on life 72.

  4. #4
    Community Member CarpeNoctu's Avatar
    Join Date
    Feb 2010
    Posts
    271

    Default

    OMG... I can't believe I missed that...

    Thanx for the help... And for the lesson in paying attn

    Going to go back under my rock now...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload