Results 1 to 3 of 3
  1. #1
    Community Member elsmoor's Avatar
    Join Date
    Jul 2012
    Posts
    3

    Default myDDO blog issues.

    Hi all. I have an issue with the myDDO site on my main toon. It always lands on an error page and any attempt to look at my player profile or myAdmin gives the error "this blog is not installed properly please contact your system administrator." All my other toons are ok.

    There isn't a clear way to do this so i raised a ticket with turbine but i don't think they quite grasped what I meant and passed the ticket to the web team and nothing has happened since.

    Who can i contact to get the myddo pages fixed?

  2. #2
    The Hatchery
    2014 DDO Players Council
    Dandonk's Avatar
    Join Date
    Dec 2009
    Location
    Denmark
    Posts
    5,277

    Default

    Quote Originally Posted by elsmoor View Post
    Who can i contact to get the myddo pages fixed?
    Call your local major deity of choice. And pray REAL hard.

    In any case... would your main happen to have epic levels? I hear those are borked.

    Also, myddo is in beta. Seems like perpetual beta - aka it rarely works, and noone seems to be working to fix it.
    It's definitely an N-word.

  3. #3
    Community Member elsmoor's Avatar
    Join Date
    Jul 2012
    Posts
    3

    Default

    Quote Originally Posted by Dandonk View Post
    In any case... would your main happen to have epic levels? I hear those are borked.
    .
    Ah ... yes I have recently epic-ified the toon. and funnily, now you mention it, it was around then things went wrong.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload