Page 1 of 2 12 LastLast
Results 1 to 20 of 28

Hybrid View

  1. #1
    Community Member
    Join Date
    Oct 2010
    Posts
    11

    Default Terrible loud notification beep

    So all the volumes are on a decent volume. Certainly not hard. Some are even low. Except the notification beep, the one when someone sends you a private message. The beep is VERY loud, like the volume is turned to max both in-game and on the computer, and I can't find an option anywhere to lower it. Is there a way to lower the volume of the notification beep?

  2. #2
    Uber Completionist Ilindith's Avatar
    Join Date
    Mar 2007
    Location
    Quebec, Canada
    Posts
    2,351

    Default

    Turbine, bringing a new annoying sound to DDO gamers every update since 2006!

    No, there is no way to turn it down, all my sounds ingame are at 1 and it blows up my ears everytime I get a tell.
    Distributed - Currently on life 80.

  3. #3
    Scholar Of Adventure & Hero Missing_Minds's Avatar
    Join Date
    Jun 2006
    Location
    work....
    Posts
    30,350

    Default

    Quote Originally Posted by Ilindith View Post
    Turbine, bringing a new annoying sound to DDO gamers every update since 2006!

    No, there is no way to turn it down, all my sounds ingame are at 1 and it blows up my ears everytime I get a tell.
    If you consider the average player sets all sounds to 0.0X and makes voice chat 1.00, it is no wonder that whenever sounds are changed, they BLAST THE LIVING FRACK OUT OF THE HEARING.

  4. #4
    Uber Completionist Ilindith's Avatar
    Join Date
    Mar 2007
    Location
    Quebec, Canada
    Posts
    2,351

    Default

    Quote Originally Posted by Missing_Minds View Post
    If you consider the average player sets all sounds to 0.0X and makes voice chat 1.00, it is no wonder that whenever sounds are changed, they BLAST THE LIVING FRACK OUT OF THE HEARING.
    I meant that mine are all 0.01 my bad, still wayyyyyyyyy loud when I get a tell.
    Distributed - Currently on life 80.

  5. #5
    Community Member Mindos's Avatar
    Join Date
    Jan 2010
    Location
    flying underneath
    Posts
    831

    Default

    Try the user interface slider, or UI slider.

  6. #6
    Community Member
    Join Date
    May 2010
    Posts
    300

    Default

    They need yet more volume sliders. There's a number of unadjustable sounds, only ones off the top of my head are the airship wind, and the DING. Also, volume sliders for each member of your party. It doesn't need to remember those settings. Just offer bars for player slot 2 through 12 I can adjust on the fly when someone is loud or someone is quiet. I expect none of this but would be so happy to receive any.

  7. #7
    Community Member LightBear's Avatar
    Join Date
    Sep 2010
    Posts
    2,090

    Default

    Quote Originally Posted by Eighnuss View Post
    They need yet more volume sliders. There's a number of unadjustable sounds, only ones off the top of my head are the airship wind, and the DING. Also, volume sliders for each member of your party. It doesn't need to remember those settings. Just offer bars for player slot 2 through 12 I can adjust on the fly when someone is loud or someone is quiet. I expect none of this but would be so happy to receive any.
    This would rock, big time! Every now and then you get that player in a pug that either have his mike pointing to the other side of the room or has his gain set trough the roof.

  8. #8
    Community Member
    Join Date
    Oct 2010
    Posts
    11

    Default

    Good to know it isn't just me.... Well kind of good. I'd expect this complaint earlier and thus be fixed. Oh well, I guess all I can do is wait for a hopeful fix.

  9. #9
    Community Member Mindos's Avatar
    Join Date
    Jan 2010
    Location
    flying underneath
    Posts
    831

    Default Solution

    Turn down your computers sound volume.
    Turn up all sliders except UI.

  10. #10
    Community Member
    Join Date
    Oct 2010
    Posts
    11

    Default

    Quote Originally Posted by Mindos View Post
    Turn down your computers sound volume.
    Turn up all sliders except UI.
    My computer's volume is already pretty low, like 25%-ish of the maximum since I don't like the game sound to be loud in general. So while this might work, it's not usable for me.

  11. #11
    Founder & Build Synthesis Battlehawke's Avatar
    Join Date
    Feb 2006
    Location
    New England
    Posts
    2,311

    Default volume

    This is usually fixable by opening your Options in DDO then going to Volume and then adjusting the UI (user interface) slider. I believe its the last slider on that page. You may want to update the drivers on your sound card. What kind of headset do you use & what version of Windows?

    B
    The Best Server: Gallhanda

    Looking for a great guild? Check Out Our Guild: http://www.oldtimersguild.com/vb/forum.php

    Looking for some good builds to play? https://www.ddo.com/forums/showthrea...for-Characters

  12. #12
    Community Member licho's Avatar
    Join Date
    Jan 2011
    Posts
    1,217

    Default

    I agree that tell sound is horrible loud.
    The only good thing is that i can go afk to another part of flat, and still hear it.

  13. #13
    Community Member fco-karatekid's Avatar
    Join Date
    Jun 2010
    Location
    South Texas Hill Country
    Posts
    3,103

    Default

    It is (as mentioned above) the UI slider. Unfortunately, turning it down to a manageable volume (enough to hear but not screaming at you) has an unfortunate consequence of other sounds being turned down so low you never hear them at all (one example: the "sell" sound in the vendor interface). Bug reported.

    Really, the only thing that could be done to blance these out is for Turbine to normalize that ding to a lower volume - till that happens, we deal with the imbalance of sounds that are considered part of the UI.

  14. #14
    Community Member Jandric's Avatar
    Join Date
    Nov 2010
    Posts
    215

    Default

    The problem with adjusting the volume down on the DING sound is that it brings voice chat down to an unhearable level.

  15. #15
    The Hatchery samthedagger's Avatar
    Join Date
    Jan 2010
    Location
    The Church of the Sovereign Host
    Posts
    1,836

    Default

    Why can't you just turn the UI sounds down to 0.00?

    One option is to turn UI sounds down to 0.01 then turn all others up a bit, perhaps to 0.05, then adjust the master volume down to about 0.75 or 0.50. Of course, this will turn down voice chat volume too, so you'd have to live with that.

    I have all sounds at 0.01 except for voice chat (which is at 1.00) and the tell sound doesn't bother me though.

  16. #16
    Community Manager
    Cordovan's Avatar
    Join Date
    Nov 2010
    Location
    Boston Area, MA
    Posts
    17,659

    Default

    We've been looking into this issue, and it looks like what's happening is that the sound is being amplified if you have multiple chat windows set to receive /tells. One way to mitigate this louder-than-intended sound is to limit the number of chat windows that are set to receive /tells. This can be done by right-clicking on the tab, and selecting "Set Incoming Text Types" then de-checking /tell. This is just a temporary workaround until we can get this more permanently fixed.
    Have fun, and don't forget to gather for buffs!
    Submit DDO Bugs through: ddobugs.turbine.com
    Follow DDO on: Facebook Twitter Google+ Pinterest
    Join us on Twitch!



  17. #17
    Community Member KhellendrosUK's Avatar
    Join Date
    Jul 2010
    Posts
    149

    Default

    Quote Originally Posted by Cordovan View Post
    We've been looking into this issue, and it looks like what's happening is that the sound is being amplified if you have multiple chat windows set to receive /tells. One way to mitigate this louder-than-intended sound is to limit the number of chat windows that are set to receive /tells. This can be done by right-clicking on the tab, and selecting "Set Incoming Text Types" then de-checking /tell. This is just a temporary workaround until we can get this more permanently fixed.
    It's always been louder the more windows it is set to appear in but now it's ear-bleedingly loud compared to before!

  18. #18
    The Hatchery danotmano1998's Avatar
    Join Date
    Dec 2010
    Location
    The rainy side of earth
    Posts
    4,199

    Default

    Quote Originally Posted by Cordovan View Post
    One way to mitigate this louder-than-intended sound is to limit the number of chat windows that are set to receive /tells. This can be done by right-clicking on the tab, and selecting "Set Incoming Text Types" then de-checking /tell. This is just a temporary workaround until we can get this more permanently fixed.

    I would never in a lifetime have considered this as a solution. On some level, it makes perfect sense now that you brought it to our attention.

    Thanks for the tip, I'll give this a try when I get home.

    P.S. Other posters are exactly right. Set party chat volume to max. Set every other sound in the game to .01ish.

    If you guys wanted us to enjoy the sounds in the game, you may want to continue to work on this. Oh, and volume sliders for party members, yes. Just a volume DOWN would be a huge improvement. At least then I could attempt to balance the whisperer with the guy swallowing his microphone!

    Quote Originally Posted by eris2323 View Post
    Wait... you set your volume on each tell?
    Well hey, at least now we know that they CAN get things to stack. Unfortunately, it's not the things we would choose to do so with. :P
    Last edited by danotmano1998; 08-31-2012 at 06:14 PM.
    <-Curelite Bottling Company->

    Quote Originally Posted by Chilldude
    Dude, did you see they way that guy just pressed button 1? It was amazing! A display of skill unseen since the 1984 World Games where in the men's room, between events, a man washed his hands with such unbridled majesty that people were claiming the faucet he used was OP.

  19. #19
    Founder & Hero cdbd3rd's Avatar
    Join Date
    Jan 2006
    Location
    Escaping Mizzery in the Tavern Attic.
    Posts
    23,236

    Default

    Ditto.
    About knocked me outta my chair first time I got hit with that!

    ...afterthought was being thankful I don't wear earphones.
    CEO - Cupcake's Muskateers, Thelanis
    DDO Freebies ____ Monster Manual


  20. #20
    Community Member fco-karatekid's Avatar
    Join Date
    Jun 2010
    Location
    South Texas Hill Country
    Posts
    3,103

    Default

    Quote Originally Posted by danotmano1998 View Post

    I would never in a lifetime have considered this as a solution. On some level, it makes perfect sense now that you brought it to our attention.

    Thanks for the tip, I'll give this a try when I get home.

    P.S. Other posters are exactly right. Set party chat volume to max. Set every other sound in the game to .01ish.

    If you guys wanted us to enjoy the sounds in the game, you may want to continue to work on this. Oh, and volume sliders for party members, yes. Just a volume DOWN would be a huge improvement. At least then I could attempt to balance the whisperer with the guy swallowing his microphone!


    Well hey, at least now we know that they CAN get things to stack. Unfortunately, it's not the things we would choose to do so with. :P
    It makes perfect sense, but now I want them to just swap this "mistake" with party chat - THAT would be a handy way to make sure we can differentiate.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload