Results 1 to 5 of 5
  1. #1
    Pirate Cursed
    Join Date
    Oct 2009
    Posts
    5

    Exclamation game doesn't load up at all after selecting world

    So basically what it says in the topic message...

    1) I log in to the game and select my world.

    2) Launcher then closes and looks like the game is about to load up shortly after...... Then nothing. I pulled up task manager and it doesn't even show any processes for DDO what so ever... It has been like this for months ... Any help please? =[

  2. #2
    Community Member
    Join Date
    Oct 2009
    Location
    3rd star from the left, and on til morning...
    Posts
    2,629

    Default

    The very first thing I would try is the "repair" option in the launcher

    Click the Downward Triangle icon in the upper right corner of the Launcher.
    Select Options.
    Select the Repair Tab
    Select "Reset the Game Display" Settings.

    Now try to run the game - see if that does the trick.

    After changes in system video properties and/or resolutions and/or not playing across some updates, sometimes the video options might need to be "matched: with your new capabilities or with new features. I've found when that happens what you are describing can occur.

    If that does not fix things, please post your DxDiag report (instructions in a message near the top of this forum) so others smarter than me can check your system configuration and video and audio hardware and investigate further.

  3. #3
    Pirate Cursed
    Join Date
    Oct 2009
    Posts
    5

    Red face

    Quote Originally Posted by My2Cents View Post
    The very first thing I would try is the "repair" option in the launcher

    Click the Downward Triangle icon in the upper right corner of the Launcher.
    Select Options.
    Select the Repair Tab
    Select "Reset the Game Display" Settings.

    Now try to run the game - see if that does the trick.

    After changes in system video properties and/or resolutions and/or not playing across some updates, sometimes the video options might need to be "matched: with your new capabilities or with new features. I've found when that happens what you are describing can occur.

    If that does not fix things, please post your DxDiag report (instructions in a message near the top of this forum) so others smarter than me can check your system configuration and video and audio hardware and investigate further.


    I'd Like to say thank you for the info. The game is working now. Thank you so much!

  4. #4
    Community Member
    Join Date
    Oct 2009
    Location
    3rd star from the left, and on til morning...
    Posts
    2,629

    Default

    Glad to hear it!

  5. #5
    Hatchery Hero Tenchi's Avatar
    Join Date
    Oct 2009
    Posts
    170

    Default

    Quote Originally Posted by EVILRYUUU View Post
    I'd Like to say thank you for the info. The game is working now. Thank you so much!
    +1 For asking the right question and +1 for the right solution.

    Thank you.

    Had this issue while reinstalling DDO on Windows 8.
    Help a student. Tell me about your guild!
    A Survey about DDO Guilds


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload