Results 1 to 6 of 6

Thread: New f(eature)!

  1. #1
    Community Member Feralthyrtiaq's Avatar
    Join Date
    Sep 2009
    Posts
    1,306

    Default New f(eature)!

    Ok,


    Ever since patch/update w/e 13.2 whenever I enter/leave a crypt in the Orchard my character disappears (or reappears).

    The weapons in my hands are visable but don't move if I swing them while exploring this new...

    "F(eature)"

    or was this some

    "F(ix)"

    And didn't yall do some kinda maintenance since patch 13.2?

    Really poor quality work ladies and gentlemen.

    Or your Quality Control Department needs an Audit because one of your Gages is out of Spec.

    Yeah....

    A bad measurement device has to be to blame.

  2. #2
    Community Member Gurei's Avatar
    Join Date
    Apr 2010
    Location
    Minnesota
    Posts
    119

    Default Similar occurrence here

    That's funny, a couple days ago my weapons disappeared and my legs didnt move when I walked around in Necro IV safezone. It went to normal when I entered the orchard, so I didn't mind I just thought it was pretty cool. Yes, it's a glitch, but it's not that big of a deal, I highly doubt it negatively impacted your questing at all based off the tone of your post so it seems harmless and down-right amusing.
    Cannith: Gurei - Kinkaku - Xier - Biggorox - Slenderbot - Lrrrr (RULER OF THE PLANET OMICRON PERSEI 8!)

  3. #3
    Community Member Alaunra2010's Avatar
    Join Date
    Aug 2010
    Posts
    232

    Default

    Same issue today for me:

    1) Weapons Shipment, fought our way through the cave to the battle area at the end.
    2) Fought mobs for a while. I ran into the cave again to shrine.
    3) Shrined, then ran back out.
    4) On running out, the character was not rendered on the screen. No artifacts, placeholders, or indicators of broken textures that I could see. The character's shield and dagger rendered, but were in a static position - they would not show any run animation as I ran around.
    5) Ran back into the cave. Everything looked proper once more.
    6) Ran back into the fight. Everything continued to look proper.

    I haven't gotten the issue to happen again since then.

  4. #4
    Community Member Alrik_Fassbauer's Avatar
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    2,257

    Default

    This is an already well-known bug. Make sure you do bug reports also. The more the devs know about it, the better.

    It always appears when your own character/toon emerges from a place through an entrance, like you hve described.

    It often happens on guild ships as well.

    There are already a few threads on this matter.

    After going through such an entrance whle being invisible (only the weapon and the shiield were visible back then), the shield and the weapon disappeared, too ! (Seen in the Red Fens).
    __________________________________________________
    English is not my first language - misinterpretations galore !

  5. #5
    Community Member
    Join Date
    Jan 2012
    Posts
    31

    Default

    I have FireFox as my primary browser on an AMD Sempron equipped laptop. ATI/Radeon X1150 internal graphics card...

    This happens to me a lot in the Orchard. Last night in Orchard a party member couldn't see his "body" only weapon and shield; but he looked normal to me... well, as normal as a halfling Stalwart Defender can look... lol

    My arti dog with another toon often "goes invis" from my perspective, but the monsters see him just fine.

    This is only a minor annoyance to me, but makes me wonder about possible file corruptions...

  6. #6
    The Hatchery SisAmethyst's Avatar
    Join Date
    Mar 2010
    Location
    Bordeaux
    Posts
    1,758

    Default

    Previously that happened only to the Artificer dogs that became invisible when one visited the lower decks of a Airship. Somehow the Devs thought this feature should not only be limited to the dogs but that players could participate in that phenomena too and now its randomly available for all of us
    * We have collectable bags, hell even hireling folders, but can I have that 6-pack for my potions please?
    * Having already a past life on the dieng EU servers, I rerolled here and started from scratch as I like the game and the community, so lets see what awaits me here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload