Results 1 to 8 of 8
  1. #1
    Community Member
    Join Date
    Feb 2012
    Posts
    4

    Default Searching for logon server... attempt 20 of 20... fail!

    Oh hai there!
    I have recently come back to playing DDO after about 2 years, I created a new account as I wanted a fresh start, and I just downloaded the game yesterday, I was exited to be finaly playing again.
    Anyway, this morning I started DDO and I loged in, chose my world (Cannith) and clicked play, then the loading screen apeared, but it apeared with "Searching for logon server attempt 1 of 20" it continued like that untill it reached "Searching for logon server attempt 20 of 20" then it froze, and the message "Connection failed: Client timed out the connection"
    I have no idea how to fix this problem, and me and my friend have spent the past few hours trying to fix it.
    Here is what I have done so far:

    Opening ports 9000 and 2900
    Reinstalling DDO
    Restarting my computer
    Restarting my modem
    Editing my UserPrefrances file thingy
    Adding and removeing certain exeptions in firewall
    Adding and removeing certain exeptions in anti-virus software (Kaspersky)
    Disableing firewall and anti-virus software
    A command for command promt, sorry I can't rember what it was D:
    Reading through about 50 pages of solutions that didn't work

    Yeah, I know, it sounds like there is no help, but there is always a way, so please, help if you can
    Thanks so much

    *Cute kitten face that you can't refuse to help*

    Darkofdawn

  2. #2
    Customer Service Representative Mirthgar's Avatar
    Join Date
    Mar 2008
    Posts
    1,163

    Default

    Quote Originally Posted by Darkofdawn View Post
    Oh hai there!
    I have recently come back to playing DDO after about 2 years, I created a new account as I wanted a fresh start, and I just downloaded the game yesterday, I was exited to be finaly playing again.
    Anyway, this morning I started DDO and I loged in, chose my world (Cannith) and clicked play, then the loading screen apeared, but it apeared with "Searching for logon server attempt 1 of 20" it continued like that untill it reached "Searching for logon server attempt 20 of 20" then it froze, and the message "Connection failed: Client timed out the connection"
    I have no idea how to fix this problem, and me and my friend have spent the past few hours trying to fix it.
    Here is what I have done so far:

    Opening ports 9000 and 2900
    Reinstalling DDO
    Restarting my computer
    Restarting my modem
    Editing my UserPrefrances file thingy
    Adding and removeing certain exeptions in firewall
    Adding and removeing certain exeptions in anti-virus software (Kaspersky)
    Disableing firewall and anti-virus software
    A command for command promt, sorry I can't rember what it was D:
    Reading through about 50 pages of solutions that didn't work

    Yeah, I know, it sounds like there is no help, but there is always a way, so please, help if you can
    Thanks so much

    *Cute kitten face that you can't refuse to help*

    Darkofdawn
    I'd recommend the article here but also put in a tech support request as well if it keeps up after that.

    NOTE: The Customer Support forums are for Player-to-Player help, for official support, please submit a ticket to the appropriate team via the form here.

    After contacting support, log into your email webpage to add noreply@turbine.com and accountsupport@turbine.com to their "safe senders" list and your contacts list/address book. Be sure to check Spam/Junk Mail folders as well since most email providers do not let external email programs or cell phones download mail flagged this way.

  3. #3
    Community Member Dulcimerist's Avatar
    Join Date
    Jul 2010
    Location
    Montana, USA
    Posts
    1,584

    Default

    This link might be helpful as well:
    http://ddowiki.com/page/Firewall_setup
    "Swords will cut you wide open!" - Trip Fisk

  4. #4
    Community Member
    Join Date
    Feb 2012
    Posts
    4

    Default

    Well thanks for the help, but as I have said I have tryed all of them before, although there is a port on that last link by Dulcimerist that has a port that I havn't opened, so I will try that.
    Thanks again, I will notify if it worked or not

  5. #5
    Community Member
    Join Date
    Feb 2012
    Posts
    4

    Default

    Well opening that third port made no change unfortuantly.
    As a last resort I will open a tech suppot request, the only reason I havn't yet is because I don't know if they will reply with anything that I havn't already tryed D:

    Please continue to help, I want to play DDO so bad.
    Thanks

  6. #6
    Community Member
    Join Date
    Feb 2012
    Posts
    4

    Default

    Posted a ticket.
    Hope to get a reply soon
    Will notify if it didn't work.

  7. #7
    Community Member
    Join Date
    Sep 2009
    Posts
    83

    Default

    I happen to me to on live and lamania. Try to connect to Lotro and it work. Will try different things to make it work. I connect yesterday and all was fine. I think we have an issue here.

    Now it work well on live but still the issue is on lamania. (will post on this section of the forum).
    Last edited by letour; 04-26-2012 at 11:37 AM.

  8. #8
    Community Member Dulcimerist's Avatar
    Join Date
    Jul 2010
    Location
    Montana, USA
    Posts
    1,584

    Default

    I'm unsure which command prompt thing you did, but you could run a tracert to DDO's servers and then post the results in this thread:
    http://support.turbine.com/link/port...Game-Data-step

    The other command prompt thing is a DNS cache flush, which you could try if you haven't done it already:
    http://docs.cpanel.net/twiki/bin/vie...ngBrowserCache

    Are you trying to connect wired or wirelessly? If you're wireless, try connecting through a wired connection to see if there's a difference.

    Are you able to connect through a friend's internet connection to see if there's a difference?
    "Swords will cut you wide open!" - Trip Fisk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload