Results 1 to 5 of 5
  1. #1
    Community Member
    Join Date
    May 2011
    Posts
    1

    Exclamation Word Select Launcher Freeze?

    Ok, this has just started today and I have no clue why. I have been playing DDO for about a year now with no problems at all. Today I go to log in, and as soon as it gets to the 'Select World' area, it freezes and stops responding. I can't click anything, not even the X at the upper right corner. I have to close the launcher with CTRL + ALT + DEL.
    Ok, I deselect the play in previous world in hopes that will help... nope. I try loading it up in compact mode... still nothing.
    I reinstall that Net framework stuff.... nope. I do the windows updater... still nothing. I use various virus scanners to scan for viruses/adware... nothing...

    I uninstall DDO and reinstall the darned thing...

    I have turned off all firewall, virus protection in hopes that might work as well...

    Guess what... it still isn't working.

    Did something happen over night to the game or something to cause this to happen? I know the world works because two of my friends were playing on it when I was trying to log in.

    I am running Windows XP

    Does anyone out there have a clue as to what I can do to fix this?


    Full desc of what is happening in order of steps:
    1. double click DDO icon on desktop, launcher starts. Everything gets green check marks and it goes to the log in screen. I enter in my username and password and click Log In. It now goes to the World Select Screen. The launcher has stopped responding, I cannot click on anything on that screen. My mouse moves over the top, but nothing happens. The worlds all have a greyish white diamond shape next to them that is pulsating in the center. There is no world status, there is no recommended world.
    I have left this going for around 30 minutes or so to see if it would do anything and it doesn't.
    Last edited by arielswing; 04-13-2012 at 12:33 AM.

  2. #2
    Community Member Dulcimerist's Avatar
    Join Date
    Jul 2010
    Location
    Montana, USA
    Posts
    1,584

    Default

    Could you please post your DXDiag report? That might reveal some helpful clues, or at least eliminate some possibilities for what's causing this.

    I'm assuming that you're logged in as your computer's administrator, and it sounds as though you were able to log in fine only a day or two ago?
    "Swords will cut you wide open!" - Trip Fisk

  3. #3
    Community Member
    Join Date
    Nov 2009
    Posts
    215

    Default

    Your shortcut is faulty...which happens...ALOT. Go to the turbine game files and look for dndlauncher and make that your new shortcut. Usually solves the problem 99% of the time

  4. #4
    Community Member Dulcimerist's Avatar
    Join Date
    Jul 2010
    Location
    Montana, USA
    Posts
    1,584

    Default

    Quote Originally Posted by Teraz View Post
    Your shortcut is faulty...which happens...ALOT. Go to the turbine game files and look for dndlauncher and make that your new shortcut. Usually solves the problem 99% of the time
    Since the OP had been able to log in fine recently, it doesn't sound like a shortcut issue to me. The shortcut issue usually only pops up during the actual installation of the DDO program. Nevertheless, the OP can check to make sure their DDO shortcut points to this file:
    "C:\Program Files\Turbine\DDO Unlimited\TurbineInvoker.exe"
    (Note that this is the launch file I have to use on my Vista installation of DDO. I'm unsure if XP uses a different file.)

    Once the OP posts their DXDiag report, that should hopefully help a lot.

    Something easy I just thought of that the OP could try:
    - Unplug the power cords of the modem and router, and then plug them back in after 20 seconds.
    - Flush the computer's DNS cache. http://docs.cpanel.net/twiki/bin/vie...ngBrowserCache


    .
    Last edited by Dulcimerist; 04-13-2012 at 10:33 AM. Reason: Added a couple of suggestions for the OP to try
    "Swords will cut you wide open!" - Trip Fisk

  5. #5
    Customer Service Representative Mirthgar's Avatar
    Join Date
    Mar 2008
    Posts
    1,163

    Default

    I'd give the kb article here a look but if you can't fix it with those steps definitely also follow up with a Tech Support request here.
    Last edited by Mirthgar; 04-13-2012 at 02:48 PM. Reason: removed quote to save space

    NOTE: The Customer Support forums are for Player-to-Player help, for official support, please submit a ticket to the appropriate team via the form here.

    After contacting support, log into your email webpage to add noreply@turbine.com and accountsupport@turbine.com to their "safe senders" list and your contacts list/address book. Be sure to check Spam/Junk Mail folders as well since most email providers do not let external email programs or cell phones download mail flagged this way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload